
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wvnstv"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wvnstv.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.15"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"WVU baseball announces newest signing class","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","description":"MORGANTOWN, W. Va. &#8212; West Virginia University baseball coach Randy Mazey has announced the addition of 17 student-athletes for the 2022 season. This year\u2019s class is ranked No. 40 nationally by Perfect Game, marking WVU\u2019s fourth consecutive top-40 class. In all, the 17 players hail from nine different states. Joining the Mountaineers are: Tommy Beam [&hellip;]","publicationDate":"2020-11-16T11:12:19-05:00","lastModifiedDate":"2020-11-16T11:12:19-05:00","publicationDayOfWeek":"Monday","categoryList":["Gold and Blue Nation"],"primaryCategory":"Gold and Blue Nation","tagList":[],"wordCount":4257,"paragraphCount":74,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":464226,"isShared":true,"originalSource":"https:\/\/www.wboy.com\/goldandbluenation\/wvu-baseball-announces-newest-signing-class\/","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-43-article-574582","primaryCategoryId":12076} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wboy.com\/goldandbluenation\/wvu-baseball-announces-newest-signing-class\/","ampUrl":"https:\/\/www.wvnstv.com\/goldandbluenation\/wvu-baseball-announces-newest-signing-class\/amp\/","urlHostname":"https:\/\/www.wvnstv.com","urlSlug":"wvu-baseball-announces-newest-signing-class","directoryPath":["goldandbluenation"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WVNS","callSign":"WVNS","domainName":"www.wvnstv.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wvnstv.com\/goldandbluenation\/wvu-baseball-announces-newest-signing-class\/" || "";
var cats = "Gold and Blue Nation" || "";
var bob_kw = "" || "";
var bob_desc = "MORGANTOWN, W. Va. &#8212; West Virginia University baseball coach Randy Mazey has announced the addition of 17 student-athletes for the 2022 season. This year\u2019s class is ranked No. 40 nationally by Perfect Game, marking WVU\u2019s fourth consecutive top-40 class. In all, the 17 players hail from nine different states. Joining the Mountaineers are: Tommy Beam [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wearewvproud.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-59671522-14","event":"dlReady","paragraphCount":74,"wordCount":4257,"authorName":"","imageCount":0,"siteName":"WVNS","publishDateString":"Mon Nov 16 2020","publishTimeString":"11:12 AM EST","originalContent":false,"classifyText":[],"categories":"Gold and Blue Nation","primaryCategory":"Gold and Blue Nation","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-P6LH72");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WVNS","logo":{"@type":"ImageObject","url":"https:\/\/www.wvnstv.com\/wp-content\/uploads\/sites\/76\/2019\/06\/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png"}},"name":"WVNS","description":"MORGANTOWN, W. Va. &#8212; West Virginia University baseball coach Randy Mazey has announced the addition of 17 student-athletes for the 2022 season. This year\u2019s class is ranked No. 40 nationally by Perfect Game, marking WVU\u2019s fourth consecutive top-40 class. In all, the 17 players hail from nine different states. Joining the Mountaineers are: Tommy Beam [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wvnstv.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"headline":"WVU baseball announces newest signing class","datePublished":"2020-11-16T16:12:19+00:00","dateModified":"2020-11-16T16:12:19+00:00","url":"https:\/\/www.wvnstv.com\/goldandbluenation\/wvu-baseball-announces-newest-signing-class\/","author":{"@type":"Organization","name":"WVNS"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wvnstv.com\/goldandbluenation\/wvu-baseball-announces-newest-signing-class\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wvnstv.com\/wp-content\/uploads\/sites\/76\/2020\/11\/BSB-MAZEY_PRE-OSU_1558922681464_89300087_ver1.0.jpg"},"articleSection":"Gold and Blue Nation","genre":["Gold and Blue Nation"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>WVU baseball announces newest signing class | WVNS</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WVNS &raquo; Feed" href="https://www.wvnstv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WVNS &raquo; Comments Feed" href="https://www.wvnstv.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wvnstv.com\/goldandbluenation\/wvu-baseball-announces-newest-signing-class\/","page_slug":"wvu-baseball-announces-newest-signing-class","page_type":"story","page_category":"gold_and_blue_nation","article_id":464226,"subpath":"\/gold_and_blue_nation"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='MORGANTOWN, W. Va. &#8212; West Virginia University baseball coach Randy Mazey has announced the addition of 17 student-athletes for the 2022 season. This year’s class is ranked No. 40 nationally by Perfect Game, marking WVU’s fourth consecutive top-40 class. In all, the 17 players hail from nine different states. Joining the Mountaineers are: Tommy Beam [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='pIMOrMyvUzWOQGbvYmtTm3g0qh5ppA7-y0zPloJs9aw' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wvnstv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #002855;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wvnstv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=926fb9740f3c78deeb4a' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=5c0aaf45c139c622551e' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=4d38ff37b04b10f5dc41' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wvnstv.com/wp-content/mu-plugins/jetpack-9.1/css/jetpack.css?ver=9.1' media='all' />
<script src='https://www.wvnstv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.wvnstv.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wvnstv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wvnstv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wboy.com/goldandbluenation/wvu-baseball-announces-newest-signing-class/" />
<link rel='shortlink' href='https://www.wvnstv.com/?p=464226' />
<link rel="alternate" type="application/json+oembed" href="https://www.wvnstv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wvnstv.com%2Fgoldandbluenation%2Fwvu-baseball-announces-newest-signing-class%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wvnstv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wvnstv.com%2Fgoldandbluenation%2Fwvu-baseball-announces-newest-signing-class%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wvnstv.com/goldandbluenation/wvu-baseball-announces-newest-signing-class/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="WVU baseball announces newest signing class" />
<meta property="og:url" content="https://www.wvnstv.com/goldandbluenation/wvu-baseball-announces-newest-signing-class/" />
<meta property="og:description" content="MORGANTOWN, W. Va. &#8212; West Virginia University baseball coach Randy Mazey has announced the addition of 17 student-athletes for the 2022 season. This year’s class is ranked No. 40 nationally b…" />
<meta property="article:published_time" content="2020-11-16T16:12:19+00:00" />
<meta property="article:modified_time" content="2020-11-16T16:12:19+00:00" />
<meta property="og:site_name" content="WVNS" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="WVU baseball announces newest signing class" />
<meta name="twitter:image" content="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BSB-MAZEY_PRE-OSU_1558922681464_89300087_ver1.0.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BSB-MAZEY_PRE-OSU_1558922681464_89300087_ver1.0.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BSB-MAZEY_PRE-OSU_1558922681464_89300087_ver1.0.jpg?w=1280" />
<meta name="twitter:title" content="WVU baseball announces newest signing class" />
<meta name="twitter:description" content="MORGANTOWN, W. Va. &#8212; West Virginia University baseball coach Randy Mazey has announced the addition of 17 student-athletes for the 2022 season. This year’s class is ranked No. 40 nationally b…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-NewsCycle-App-Logo-bigger-Copy.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-NewsCycle-App-Logo-bigger-Copy.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-NewsCycle-App-Logo-bigger-Copy.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-NewsCycle-App-Logo-bigger-Copy.png?w=270" />
</head>

<body class="post-template-default single single-post postid-464226 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P6LH72"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wvnstv.com/" rel="home">WVNS</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wvnstv.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wvnstv.com/wp-content/uploads/sites/76/2020/09/Gold-and-Blue-Nation.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wvnstv.com/weather/">
							<span class="site-header__weather-region">Beckley</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">45&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"gold_and_blue_nation","kw":"wvu-baseball-announces-newest-signing-class"}'   data-path='/5678/nx.wvns/gold_and_blue_nation'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wvnstv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-2910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-2910"><a href="https://www.wvnstv.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.wvnstv.com/news/local-news/">Local News</a></li>
	<li id="menu-item-124178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124178"><a href="https://www.wvnstv.com/video/">Video Center</a></li>
	<li id="menu-item-5764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5764"><a href="https://www.wvnstv.com/washington/washington-dc/">Covering Washington</a></li>
	<li id="menu-item-183961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183961"><a href="https://www.wvnstv.com/news/west-virginia-news/">West Virginia News</a></li>
	<li id="menu-item-46486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46486"><a href="https://www.wvnstv.com/news/virginia-news/">Virginia News</a></li>
	<li id="menu-item-45325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45325"><a href="https://www.wvnstv.com/news/u-s-world/">U.S. &amp; World News</a></li>
	<li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337"><a href="https://www.wvnstv.com/financial-report/">Financial Report</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/retirees-protest-belarus-leader-on-100th-day-since-vote/"
									>
			
				Retirees protest Belarus leader on 100th day since vote
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/retirees-protest-belarus-leader-on-100th-day-since-vote/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/11/a0197a4620fc4ccc9336cadf008d3f5c.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/covid-19-identified-in-hundreds-of-inmates-at-stevens-correctional-center/"
									>
			
				COVID-19 identified in hundreds of inmates at Stevens Correctional Center
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/covid-19-identified-in-hundreds-of-inmates-at-stevens-correctional-center/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2015/09/8869731_G_29396921_ver1.0.jpg?w=2000&#038;ssl=1"
		alt="8869731_G_886973171"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/live-now-wv-covid-19-briefing-nov-16-2020/"
									>
			
				LIVE NOW: &#8220;Please wear your mask,&#8221; Gov. Justice pleads with West Virginians
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/covid-19-latest-fayette-county-man-among-latest-deaths/"
									>
			
				COVID-19 LATEST: Active cases in WV pass 10,000
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/local-news-do-not-use/fight-in-montgomery-leads-to-man-facing-drug-charges/"
									>
			
				Fight in Montgomery leads to man facing drug charges
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/us-confirmed-coronavirus-cases-hit-11-million-jump-from-10-million-took-only-6-days/"
									>
			
				US confirmed coronavirus cases hit 11 million; jump from 10 million took only 6 days
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-230182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-230182"><a href="https://www.wvnstv.com/politics/your-local-election-hq-news/">2020 Election</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-452336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-452336"><a href="https://www.wvnstv.com/politics/your-local-election-hq-news/">2020 General Election Results</a></li>
	<li id="menu-item-452743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-452743"><a href="https://www.wvnstv.com/politics/your-local-election-hq/">Your Local Election Headquarters</a></li>
</ul>
</div></div></li>
<li id="menu-item-241295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-241295"><a href="https://www.wvnstv.com/digital-desk/">Digital Desk</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-188131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188131"><a href="https://www.wvnstv.com/alexa/">Alexa Flash Briefings</a></li>
	<li id="menu-item-417173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417173"><a href="https://www.wvnstv.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-422434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422434"><a href="https://www.wvnstv.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-373290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373290"><a href="https://www.wvnstv.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-111127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111127"><a href="https://www.wvnstv.com/digital-desk/">Digital Exclusives</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.wvnstv.com/fan-of-the-day/">Fan of the Day</a></li>
</ul>
</div></div></li>
<li id="menu-item-44859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-44859"><a href="https://www.wvnstv.com/weather/">StormTracker59</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.wvnstv.com/10-day-forecast/">10-Day Forecast</a></li>
	<li id="menu-item-57954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57954"><a href="https://www.wvnstv.com/pioneer-bank-weather-eye/">StormTracker59 WeatherNet</a></li>
	<li id="menu-item-423522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423522"><a href="https://www.wvnstv.com/stormtracker-59-weather-watchers/">StormTracker 59 Weather Watcher Reports</a></li>
	<li id="menu-item-283606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283606"><a href="https://www.wvnstv.com/pollen-report/">Pollen Report</a></li>
	<li id="menu-item-339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339"><a href="https://www.wvnstv.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338"><a href="https://www.wvnstv.com/weather/map-center/">Map Center</a></li>
	<li id="menu-item-340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340"><a href="https://www.wvnstv.com/weather/stormtracker59-predictor/">Stormtracker59 Predictor</a></li>
	<li id="menu-item-56275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56275"><a href="https://www.wvnstv.com/video-forecast/">Video Forecast</a></li>
	<li id="menu-item-157178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157178"><a href="https://www.wvnstv.com/severe-weather-desk/">Severe Weather Desk</a></li>
	<li id="menu-item-341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341"><a href="https://www.wvnstv.com/weather/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-300017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300017"><a href="https://www.wvnstv.com/stormtracker-59-weather-watchers/">StormTracker 59 Weather Watcher Reports</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/snow-showers-expected-tomorrow/"
									>
			
				Snow showers expected tomorrow
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/weather/snow-showers-expected-tomorrow/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/11/image-146.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/sunny-and-cool-today/"
									>
			
				Sunny and Cool Today
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/staying-breezy-overnight-tonight/"
									>
			
				Staying breezy overnight tonight
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/breezy-moving-into-sunday/"
									>
			
				Breezy moving into Sunday
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/dry-day-today-rain-moves-back-in-tomorrow/"
									>
			
				Dry day today, Rain moves back in tomorrow
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-44870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-44870"><a href="https://www.wvnstv.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-108984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108984"><a href="https://www.wvnstv.com/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-402437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402437"><a href="https://www.wvnstv.com/goldandbluenation/">Gold and Blue Nation</a></li>
	<li id="menu-item-404554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404554"><a href="https://www.wvnstv.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-95648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95648"><a href="https://www.wvnstv.com/sports/nascar/">Auto Racing</a></li>
	<li id="menu-item-95706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95706"><a href="https://www.wvnstv.com/nfl/">NFL</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/ncaa-in-talks-with-indianapolis-to-host-all-of-march-madness/"
									>
			
				NCAA in talks with Indianapolis to host all of March Madness
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/ap-source-pistons-trading-brown-to-nets-for-musa-and-pick/"
									>
			
				AP source: Pistons trading Brown to Nets for Musa and pick
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/sports/ap-source-pistons-trading-brown-to-nets-for-musa-and-pick/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait"
	>
	<img
		src="https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/11/3dc9ecd9804844e8bcf9246fc308c227.jpg?w=2000&#038;ssl=1"
		alt="Elfrid Payton, Bruce Brown"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/the-latest-louisvilles-hawkins-to-sit-out-rest-of-season/"
									>
			
				The Latest: 2 Ireland national team players test positive
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/novak-djokovic-beats-schwartzman-6-3-6-2-at-atp-finals/"
									>
			
				Novak Djokovic beats Schwartzman 6-3, 6-2 at ATP Finals
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/nhl-jersey-launch-creates-buzz-with-season-6-plus-weeks-away/"
									>
			
				NHL jersey launch creates buzz with season 6-plus weeks away
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/dustin-johnson-paints-a-by-the-numbers-masters-piece/"
									>
			
				Dustin Johnson paints a by-the-numbers Masters-piece
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120"><a href="https://www.wvnstv.com/community/">Living Local</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-62028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62028"><a href="https://www.wvnstv.com/whats-on/">TV Schedule</a></li>
	<li id="menu-item-372128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372128"><a href="https://www.wvnstv.com/ask-the-doc/">Ask The Doc</a></li>
	<li id="menu-item-342218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-342218"><a href="https://www.wvnstv.com/community/destinationwv/">DestinationWV</a></li>
	<li id="menu-item-287911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287911"><a href="https://www.wvnstv.com/news/good-news/">Good News</a></li>
	<li id="menu-item-258835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258835"><a href="https://www.wvnstv.com/hero/">Hero of the Day</a></li>
	<li id="menu-item-454956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454956"><a href="https://www.wvnstv.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-449498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449498"><a href="https://www.wvnstv.com/thanksgiving-dinner-giveaway/">Thanksgiving Dinner Giveaway</a></li>
	<li id="menu-item-433941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-433941"><a href="https://www.wvnstv.com/veterans-appreciation-boar-hunt-giveaway/">Veterans’ Appreciation Boar Hunt Giveaway</a></li>
	<li id="menu-item-183142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183142"><a href="https://www.wvnstv.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://www.wvnstv.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-416352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416352"><a href="https://www.wvnstv.com/community/health/">Health</a></li>
	<li id="menu-item-211961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211961"><a href="https://www.wvnstv.com/community/health/coronavirus/">COVID-19</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.wvnstv.com/local-business-insider/">Local Business Insider</a></li>
	<li id="menu-item-183143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183143"><a href="https://www.wvnstv.com/lottery/">Lottery</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.wvnstv.com/community/excellence/">Excellence</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="https://www.wvnstv.com/contests/">Contests</a></li>
	<li id="menu-item-393889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393889"><a href="https://www.wvnstv.com/pro-football-challenge/">Pro-Football Challenge</a></li>
	<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://www.wvnstv.com/breakfast-club-giveway/">Breakfast Club Giveway</a></li>
	<li id="menu-item-224510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224510"><a href="https://www.wvnstv.com/trivia-tuesday/">Trivia Tuesday</a></li>
	<li id="menu-item-166933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166933"><a href="https://www.wvnstv.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-235206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-235206"><a href="https://www.wvnstv.com/marketing/">Advertising</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-329325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329325"><a href="https://www.wvnstv.com/preowned-super-sale/">Preowned Super Sale</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165"><a href="https://www.wvnstv.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-378973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-378973"><a href="https://www.wvnstv.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-378972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378972"><a href="https://www.wvnstv.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-378974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378974"><a href="https://www.ziprecruiter.com/wvns">Post a Job</a></li>
	<li id="menu-item-369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57"><a href="https://www.wvnstv.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374"><a href="https://www.wvnstv.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://www.wvnstv.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-311984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311984"><a href="https://www.wvnstv.com/rescan/">How to rescan your TV</a></li>
	<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="https://www.wvnstv.com/download-our-apps/">Download Our Apps</a></li>
	<li id="menu-item-216710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216710"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wvnstv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"gold_and_blue_nation","kw":"wvu-baseball-announces-newest-signing-class"}'   data-path='/5678/nx.wvns/gold_and_blue_nation'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			
<aside class="weather-widget">
	<h2 class="weather-widget__heading"></h2>
	<a class="weather-widget__content" href="https://www.wvnstv.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				45&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clear</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				36&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-97"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Clear</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				41&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clouds giving way to sun </span>
			<span class="weather-widget__item-precipitation">
				Precip: 20&percnt;			</span>
		</div>
	</a>
</aside>
		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-464226 post type-post status-publish format-standard has-post-thumbnail hentry category-goldandbluenation" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		WVU baseball announces newest signing class	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wvnstv.com/goldandbluenation/">Gold and Blue Nation</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-11-16T11:12:19-05:00">Nov 16, 2020 / 11:12 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-11-16T11:12:19-05:00">Nov 16, 2020 / 11:12 AM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BSB-MAZEY_PRE-OSU_1558922681464_89300087_ver1.0.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BSB-MAZEY_PRE-OSU_1558922681464_89300087_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BSB-MAZEY_PRE-OSU_1558922681464_89300087_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BSB-MAZEY_PRE-OSU_1558922681464_89300087_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BSB-MAZEY_PRE-OSU_1558922681464_89300087_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BSB-MAZEY_PRE-OSU_1558922681464_89300087_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BSB-MAZEY_PRE-OSU_1558922681464_89300087_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BSB-MAZEY_PRE-OSU_1558922681464_89300087_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BSB-MAZEY_PRE-OSU_1558922681464_89300087_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BSB-MAZEY_PRE-OSU_1558922681464_89300087_ver1.0.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BSB-MAZEY_PRE-OSU_1558922681464_89300087_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BSB-MAZEY_PRE-OSU_1558922681464_89300087_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>MORGANTOWN, W. Va. &#8212; West Virginia University baseball coach Randy Mazey has announced the addition of 17 student-athletes for the 2022 season.</p>



<p>This year’s class is ranked No. 40 nationally by Perfect Game, marking WVU’s fourth consecutive top-40 class. In all, the 17 players hail from nine different states.</p>



<p>Joining the Mountaineers are: Tommy Beam (Gibsonia, Pennsylvania), Tyler Cox (Westbury, New York), Kevin Dowdell (Montevallo, Alabama), Joel Gardner (Poca, West Virginia), David Hagaman (Egg Harbor City, New Jersey), Josh Heath (Lewisburg, Pennsylvania), Trent Hodgdon (Smiths Station, Alabama), Treyson Hughes (Valdosta, Georgia), Grant Hussey (Washington, West Virginia), Alex Khan (Sykesville, Maryland), Michael Kilker (Hazelton, Pennsylvania), Aidan Major (Mill Hall, Pennsylvania), Deaton Oak (LaGrange, Kentucky), Jimmy Sadler (Houston, Pennsylvania), Chris Sleeper (Henrietta, New York), Evan Smith (Ashburn, Virginia) and JJ Wetherholt (Mars, Pennsylvania).</p>



<p>“This group could go down as the most talented class that the Mountaineers have ever signed,” Mazey said. “We believe this class will prove to be riddled with difference-makers and help WVU recruiting classes take on a new light on the national stage.</p>



<p>“Our eight pitchers blend power and control, which will allow many of them to compete for innings at a very early stage in their careers. The nine position players possess athleticism and competitiveness that are trademarks to WVU baseball. Overall, this is a class the entire state should be extremely proud of.”</p>



<p><strong>Tommy Beam, RHP, Gibsonia, Pennsylvania (Pine-Richland HS)</strong><strong></strong></p>



<p>A native of Gibsonia, Pennsylvania, Beam plays at Pine-Richland High for coach Kurt Wolfe. He led the Rams to the WPIAL 6A championship in 2019, earning first-team All-WPIAL honors. Additionally, Beam, who plays for the Pittsburgh Spikes at the club level, participated at the 2020 WWBA National Championship. The No. 19-rated prospect in Pennsylvania by Perfect Game, he was named a 2020 PG Preseason Underclass All-America Honorable Mention selection. The right-handed pitcher also was included in the outlet’s Top 500 National Rank list. The son of Tom and Tina, Beam has two brothers and plans to major in engineering at WVU.</p>



<p>Mazey on Beam: “Tommy is a 6-foot-7 righty with as much projection as anybody in this class. His arm speed, command of pitches, and desire to compete will allow him to be successful immediately as a Mountaineer. His frame and smooth arm action project for high fastball velocities. Already sitting in the low 90&#8217;s, Tommy can develop into one of the harder throwers in the country. He is an excellent teammate and excellent pitcher, and we look forward to having him join the pitching staff.”</p>



<p>Beam on WVU: “I chose WVU because of the fantastic coaching and baseball team. The school was a perfect fit for me and felt like home. It had everything I wanted in a school academically and athletically.”</p>



<p><strong>Tyler Cox, OF, Westbury, New York (W. Tresper Clarke HS)</strong><strong></strong></p>



<p>Cox hails from Westbury, New York, and plays at W.T. Clarke High for coach Tom Abruscato. He was an all-conference selection in 2018, as well as an all-county performer in 2019. Cox also helped his school to a county championship in 2019. Additionally, he plays travel ball for MVP Beast. A 2019 Perfect Game Underclass All-America Honorable Mention selection, he was rated as the No. 7 outfielder in New York. He also was on the All-Tournament Team at the 2020 PG U-17 Mid-Atlantic World Series and 2019 U-16 Northeast Summer Championships. The son of Mark and Teri, Cox has a sister who plays college softball at Saint Joseph’s and plans to major in exercise physiology at WVU.</p>



<p>Mazey on Cox: “Tyler is a superb athlete with ballplayer instincts. He is a burner with true feel to hit. We see him as a player that can come into our system and compete for an outfield job immediately. His first-step quickness and ability to range side-to-side separates him from many athletes in the class. Tyler is a worker, competitor and a great student. We look forward to having him on campus and watching him play.”</p>



<p>Cox on WVU: “WVU has a fantastic family environment, as well as a beautiful campus with much to offer. My intended major can be found at WVU and the baseball program is not only successful, but offers an unforgettable experience.”</p>



<p><strong>Kevin Dowdell, LHP/OF, Montevallo, Alabama (Calhoun Community College)</strong><strong></strong></p>



<p>A native of Montevallo, Alabama, Dowdell currently plays at Calhoun Community College. The left-handed pitcher/outfielder previously attended Calera High for coach Trey Simpson, where he hit .378 with five homers, 32 RBI and 16 stolen bases. He was an all-state selection in 2018 and was named the USA Classic Invitational MVP. Dowdell also helped lead Calera to a pair of area championships. The son of Keith and Detrice, Dowdell is the youngest of seven children. Two of his brothers, Keith Jr. and Glynn, were collegiate student-athletes. He plans to major in business management at WVU.</p>



<p>Mazey on Dowdell: “Kevin is the definition of an athlete. He projects to be a starting pitcher, middle-of-the-order bat and outfielder for the Mountaineers. Kevin blends experience, athleticism, and power, which are all great qualities we look for. He runs his fastball in the mid 90&#8217;s, with wipeout off-speed offerings. A premier prospect in the 2021 class, we look for Kevin to stabilize a starting rotation and lineup for our team.”</p>



<p>Dowdell on WVU: “I chose WVU because I knew I was getting a chance to be a part of a special thing happening at an amazing place.”</p>



<p><strong>Joel Gardner, C/INF, Poca, West Virginia (Hurricane HS)</strong><strong></strong></p>



<p>Gardner arrives at WVU from Poca, West Virginia, where he plays for coach Brian Supthin at Hurricane High. He helped the Redskins to a pair of state tournaments, winning the state championship in 2018, while finishing as state runner-up in 2019. He was named a first-team all-state selection following his sophomore campaign, after hitting .467 with six homers and 50 RBI, and going 8-1 on the mound with a 1.48 ERA. Gardner also plays travel ball for the Midland Braves. A first-team all-state performer, Gardner is the No. 3-ranked player in West Virginia, according to Perfect Game. He was featured on the 2020 Perfect Game Preseason Underclass All-America Honorable Mention list and was included in its Top 500 prospects ranking. The son of Patrick and Brandi, he plans to major in finance at WVU.</p>



<p>Mazey on Gardner: “Joel is a home-grown talent who has primarily focused his time as an infielder and right-handed pitcher throughout his high school career but has recently began training as a catcher. He has tremendous feel on the diamond, and his ability to play multiple positions will help the Mountaineers immediately. Joel possesses a special hit skill and fantastic throwing arm. The entire coaching staff is thrilled to have an extremely talented and hard-working West Virginian in our 2021 signing class. Joel has the ability and mentality to be a high-end player for the Mountaineers.”</p>



<p>Gardner on WVU: “It has always been a dream of mine to play baseball at West Virginia and represent my home state.”</p>



<p><strong>David Hagaman, RHP, Egg Harbor City, New Jersey (Holy Spirit HS)</strong><strong></strong></p>



<p>A native of Egg Harbor City, New Jersey, Hagaman attends Holy Spirit High and plays baseball for coach Steve Normane. Previously, he played at Cedar Creek High for coach Ryan Flannery, and helped the team to the 2019 South Jersey Group 2 championship game. Hagaman has participated at the Garden State Underclass Games and played on Team New Jersey in the Future Games in 2019. The right-handed pitcher, who plays travel ball for Cane’s American, was a first-team all-star in the Cape Atlantic League National Conference and is a three-year letterwinner. Perfect Game rated him as the No. 21 overall prospect in New Jersey, including the No. 8 right-handed pitcher. He also was on the 2020 Preseason Underclass All-America Honorable Mention list. The son of Edward and Christine, Hagaman, who struck out 49 in 33 innings as a sophomore, has two sisters and plans to major in business/entrepreneurship at WVU.</p>



<p>Mazey on Hagaman: “David is a 6-foot-4 right-hander, who has made himself into one of the best prospects in the 2021 class. He is an extremely projectable pitcher who already pitches in the low 90&#8217;s. David&#8217;s frame allows for tilt on the ball, which is very challenging on opposing offenses. His calm &#8211; yet competitive &#8211; demeanor on the mound will allow for David to have success in the Big 12, and we look for him to make an impact early on.”</p>



<p>Hagaman on WVU: “The coaches have built a great baseball program. They do an amazing job progressing players like myself to the next level. I have been training my whole life and need to keep it going. I knew WVU was a great fit.”</p>



<p><strong>Josh Heath, 1B/OF/RHP, Lewisburg, Pennsylvania (Lewisburg HS)</strong><strong></strong></p>



<p>Heath arrives at WVU from Lewisburg, Pennsylvania, where he plays first base, outfield and pitches at Lewisburg High for coach Donnie Leitzel. A career .396 hitter with four home runs, four triples and 11 doubles, Heath also has experience on the mound, tallying 26 strikeouts in 24.2 innings pitched. Additionally, he plays for the Keystone War Eagles at the club level. A 2020 Perfect Game Preseason Underclass All-America Honorable Mention selection, Heath appeared at the 2020 PG National Showcase and was on the All-Tournament Team at the 2020 WWBA U-17 Northeast Championships. The son of Cory and Suzanne, Heath, who is the No. 4-rated first baseman in Pennsylvania by Perfect Game, plans to major in sport management at WVU.</p>



<p>Mazey on Heath: “Josh is an extremely physical first baseman/corner outfielder with a unique ability to consistently square the baseball. He controls a large frame and projects to hit for average and power as a Mountaineer. Josh has smooth hands and soft feet, which allows him to play multiple positions at a very high level. We view Josh as a polished hitter who has worked extremely hard to become a physical force. We anticipate him making an impact quickly at West Virginia.”</p>



<p>Heath on WVU: “WVU has the best coaching staff, atmosphere, and facilities in the country.”</p>



<p><strong>Trent Hodgdon, RHP, Smiths Station, Alabama (Smiths Station HS)</strong><strong></strong></p>



<p>A native of Smiths Station, Alabama, Hodgdon plays at Smiths Station High for coach Mike Ferry. He helped SSHS to a final four appearance in the state tournament in 2018, as well as a No. 18 national ranking by MaxPreps going into last season. Hodgdon also plays travel ball for the Dulin Dodgers and Five Star. The right-handed pitcher had a 2.12 ERA as a sophomore, finishing with a 6-1 record with 56 strikeouts. He was named a 2020 Perfect Game Preseason Underclass All-America Honorable Mention selection, and he participated in the 2020 PG National Showcase. Perfect Game also rated him as the No. 24 overall prospect in Alabama. The son of Ralph and Natalie, Hodgdon has one brother and plans to enroll at WVU in general studies.</p>



<p>Mazey on Hodgdon: “Trent is a very athletic pitcher who pairs a low 90&#8217;s fastball with a plus breaking ball. His athleticism and feel to pitch allows him to throw anything in any count. He is a player we watched many times who consistently got better and had tremendous results. Trent&#8217;s ability to spin the breaking ball is unique and will be a difference-maker for him. He’s a great player, student, and teammate, and we look forward to him joining the staff.”</p>



<p>Hodgdon on WVU: “It just felt like home.”</p>



<p><strong>Treyson Hughes, OF, Valdosta, Georgia (Houston County HS)</strong><strong></strong></p>



<p>Hughes hails from Valdosta, Georgia, where he plays for coach Matt Hopkins at Houston County High. He hit .375 in 2019, his most recent full-season of high school action, and was named to the all-region team. The outfielder was selected to the 2020 Perfect Game Preseason Underclass All-America Third Team, and he appeared at the 2020 National Showcase and 2019 Junior National Showcase. A Top 500 prospect according to Perfect Game, Hughes is ranked as the No. 26 overall player in Georgia and No. 6 outfielder. The son of Ray and Nicole, Hughes has two sisters and plans to major in forensics at WVU.</p>



<p>Mazey on Hughes: “Treyson is an extremely athletic and versatile athlete that brings a unique skillset to the Mountaineers. He is a standout at the high-school level who has excelled athletically every step of the way. Treyson can run, throw, hit, defend, and help the Mountaineers win. We look for him to make an impact at WVU immediately.”</p>



<p>Hughes on WVU: “I chose WVU because it’s home. The day Coach (Steve) Sabins called and offered me, I prayed to the Lord later that night, and he told me that West Virginia was the place for me to be. West Virginia is breathtaking and Coach Mazey and the staff are some of the best human beings I have ever met. I can’t wait to be on campus.”</p>



<p><strong>Grant Hussey, 1B/OF, Washington, West Virginia (Parkersburg South HS)</strong><strong></strong></p>



<p>A native of Washington, West Virginia, Hussey plays for Matt Emerick at Parkersburg South High. He has helped the Patriots to a pair of regional tournament appearances during his freshman and sophomore year and was named honorable mention all-state in 2019. Hussey is an All-OVAC performer and is the No. 1-ranked player in West Virginia and No. 79 nationally, according to Perfect Game. He participated at the 2020 National Showcase, 2020 Under Armour All-American Games and the 2019 Junior National Showcase, and he appeared on the 2020 Perfect Game Preseason Underclass All-America Second Team. Hussey has been a mainstay on all-tournament teams, including the 2020 WWBA World Championships and the 2020 U-17 National Elite Championships, among others. The son of Steve and Jan, Hussey’s father played college golf at SMU. He has three siblings and plans to major in general business at WVU.</p>



<p>Mazey on Hussey: “Grant is a large, strong player with unique athleticism for his frame. He is a versatile player with athleticism that will allow him to play corner infield, as well as corner outfield. Grant has a classic, left-handed swing that projects to hit for average, as well as power in the Big 12. He has continued to develop as a player and has made himself into one of the top players in the country for the 2021 class. Grant is a Mountaineer at heart, as he was born and raised in West Virginia.”</p>



<p>Hussey on WVU: “The coaches and the facilities are amazing. Being from West Virginia and being a Mountaineer my whole life, there was never a doubt where I wanted to go.”</p>



<p><strong>Alex Khan, INF/RHP, Sykesville, Maryland (Calvert Hall College HS)</strong><strong></strong></p>



<p>Khan is a native of Sykesville, Maryland, and plays for coach Lou Eckerl at Calvert Hall College High. He helped his school to a MIAA championship in 2019, leading to MSABC and NHSBCA Preseason All-State honors. Additionally, Khan plays for Cane’s American at the club level, while he was a part of the 2020 WWBA championship team. At the tournament, he was named the All-Tournament Elite Hitter. Khan is listed as the No. 1 third baseman and No. 15 overall prospect in Maryland by Perfect Game, and he was featured on the Top 500 prospects and 2020 Preseason Underclass All-America Honorable Mention lists. The son of Jamaal and Kelly, Khan’s mother is a WVU graduate. He has one brother who plays college baseball at Potomac State and plans to major in business.</p>



<p>Mazey on Khan: “Alex is an athletic, confident ball player that has performed at the highest levels in recent years. He is a legitimate, two-way player for WVU that can play multiple positions on the field, as well as pitch at a high level. Alex throws in the high 80&#8217;s, and his frame and hit skill projects him to be a high-end third baseman in our league. We look forward to Alex making the Mountaineers better from the moment he steps foot on campus.”</p>



<p>Khan on WVU: “Being that my mom is an alumni and I grew up going to games, it was the easiest decision of my life to come to WVU.”</p>



<p><strong>Michael Kilker, RHP, Hazelton, Pennsylvania (Hazelton Area HS)</strong><strong></strong></p>



<p>A native of Hazelton, Pennsylvania, Kilker plays at Hazelton Area High for coach Russ Canzler. He helped the squad win the district title in 2019. A 2020 Perfect Game Preseason Underclass All-American, he was named a top-25 prospect in Pennsylvania by <em>Penn Live</em>. He also was named first-team all-region by Perfect Game last year and has played at the Ohio Valley National Team Identification Series (NTIS) for USA Baseball. Additionally, the right-handed pitcher plays travel ball for Team Elite. Perfect Game rated him as the No. 18 overall prospect in Pennsylvania, and included him on the All-Tournament Team at the 2019 Elite Underclass Championship. The son of Tony and Melissa, he has three sisters (triplets) and plans to enroll at WVU in general studies.</p>



<p>Mazey on Kilker: “Michael throws in the low-to-mid 90&#8217;s with a plus breaking ball and is developing a third pitch. His athleticism, intelligence, and work ethic will allow him to make a huge impact early in his career. He is as dedicated to his craft as anybody and has competed at the highest levels of prep baseball.”</p>



<p>Kilker on WVU: “I chose WVU because when I took my visit, it felt like home. The coaching staff’s dedication to the development of their players on and off the field is different than anyone else in the country.”</p>



<p><strong>Aidan Major, RHP, Mill Hall, Pennsylvania (Central Mountain HS)</strong><strong></strong></p>



<p>Major hails from Mill Hall, Pennsylvania, where he plays at Central Mountain High for coach Michael Kramer. The right-handed pitcher helped Central Mountain to a pair of PIAA District 6 championships in 2018 and 2019, tallying a career ERA of 2.68 with 25 strikeouts. He’s also a .319 hitter at the high-school level. Major, who plays travel ball for East Coast Sox Founder’s Club, was a part of the 2020 Perfect Game WWBA National Championship team. He’s a Perfect Game Preseason Underclass All-American Honorable Mention selection and ranked in the outlet’s top 500 prospects list. Along with baseball, Major, who was rated as the No. 29 overall player in Pennsylvania by Perfect Game, also has lettered in football and basketball at Central Mountain. The son of Chad and Erin, Major has one sister and plans to major in physical education/kinesiology at WVU.</p>



<p>Mazey on Major: “Aidan is a high-level performer who has continued to have success throughout his career. He displays a high 80&#8217;s fastball, put-away breaking ball, and a changeup. He is also an athletic infielder, who has the ability to play multiple positions. Aidan has repeatedly performed at the highest levels against the best competition, and we’re looking forward to seeing him compete in our conference immediately.”</p>



<p>Major on WVU: “I chose WVU because it feels like home. The baseball team is one of the top programs in the country with exceptional facilities and fans. The team and University offer a culture that I want to be part of as a member of the Mountaineer family.”</p>



<p><strong>Deaton Oak, RHP, LaGrange, Kentucky (Oldham County HS)</strong><strong></strong></p>



<p>From LaGrange, Kentucky, Oak plays for coach Bo Akers at Oldham County High. The right-handed pitcher has earned five letters in baseball and basketball during his high-school career, and he was named the 31st District MVP. He was selected to the All-8th Region Team and was a preseason all-state honoree going into the 2020 season. Additionally, Oak is a member of the Vipers Baseball Club. Perfect Game rated him as the No. 14 overall prospect in Kentucky and included him on the 2020 Preseason Underclass All-America Honorable Mention list. The son of Doug and Dana, Oak has one sister and plans to enroll at WVU in general studies.</p>



<p>Mazey on Oak: “Deaton has a unique ability to command multiple pitches. He made a large physical jump in the last year that has propelled him into an elite category. With a strong frame, Deaton attacks hitters with a high 80&#8217;s fastball and a wipeout breaking ball. Deaton possesses one of the highest spin rates on his breaking ball in the country, and his calm demeanor on the mound, paired with plus command, projects him as a high-end starter in the Big 12.”</p>



<p>Oak on WVU: “I have a great connection with the coaching staff and wanted to part of a developing tradition in the Big 12.”</p>



<p><strong>Jimmy Sadler, SS, Houston, Pennsylvania (Chartiers-Houston HS)</strong><strong></strong></p>



<p>A native of Houston, Pennsylvania, Sadler plays at Chartiers-Houston High for coach Andy Manion. The shortstop is a two-time all-conference selection and was on the All-WPIAL team as a sophomore. He was named the Athlete of the Week by the <em>Observer Reporter</em> last spring. Sadler, who plays travel ball for Team Ohio Pro Select and the Allegheny Pirates, also is an accomplished football player who has earned all-conference accolades. He was named a 2020 Perfect Game Preseason Underclass All-America Honorable Mention and was included in the Top 500 prospects list. He also was on the All-Tournament Team at the 2020 U-17 Battle for the Midwest. The son of James and Valerie, Sadler, who is the No. 3-rated shortstop in the Keystone State, has one sister and plans to enroll at WVU in general studies.</p>



<p>Mazey on Sadler: “Jimmy is a phenomenal athlete with the ability to play shortstop at the highest levels. He is an instinctual player with incredible feel for the game. He is a sparkplug that can hit, defend, throw, and steal bases. We fell in love with Jimmy after watching the energy he brings every day on the field. He is a player that can make an immediate impact on the field, and his aggressiveness matches the tempo the Mountaineers play with.”</p>



<p>Sadler on WVU: “WVU has a great coaching staff, great facilities and strong academic programs. It’s been my first choice since I was young.”</p>



<p><strong>Chris Sleeper, RHP, Henrietta, New York (Rush-Henrietta HS)</strong><strong></strong></p>



<p>Sleeper hails from Henrietta, New York, and plays for coach Bill Rasmussen at Rush-Henrietta High. The right-handed pitcher went 4-0 in his sophomore campaign, striking out 35 in 28 innings of work. Sleeper was chosen as the 2019 Upstate Baseball League DI Pitcher of the Year, was named to the Perfect Game Preseason Underclass Northeast Region Honorable Mention team and is rated as a top-30 righty in the state of New York. Additionally, Sleeper plays for Smash It Sports Easton at the club level. The son of Scott and Debbie, he plans to enroll at WVU in general studies.</p>



<p>Mazey on Sleeper: “Chris is as talented as anybody in the 2021 class. He is a lean and projectable right-hander, who pitches in the low 90&#8217;s. Chris throws from a lower slot, which creates run and sink on his power fastball. He has the ability to be a front-end starting pitcher in the Big 12, and his work ethic and desire to be great will propel him into a premier talent in our league. We look for him to make an immediate impact.”</p>



<p>Sleeper on WVU: “The coaches have made West Virginia feel like home. Their sincere and honest approach made it a clear decision.”</p>



<p><strong>Evan Smith, INF/OF, Ashburn, Virginia (Briar Woods HS)</strong><strong></strong></p>



<p>A native of Ashburn, Virginia, Smith plays at Briar Woods High for coach Rob Sikora. The infielder/outfielder helped the team win the district title in 2019, and earn a spot in the regional tournament. Smith has earned first-team all-district and all-region honors during his career and was a second-team all-state selection in 2019. Additionally, he’s been named All-Loudoun County. He hit .435 with 11 stolen bases in 2019, as well as .416 with 25 stolen bases for the Molina Stars. He was named to the 2020 Perfect Game Preseason Underclass All-America Honorable Mention team and played at the 2019 Underclass All-American Games. The son of Steve and Pam, Smith, who is rated as the No. 1 third baseman and No. 25 overall prospect in Virginia, has three siblings and plans to major in business at WVU.</p>



<p>Mazey on Smith: “Evan is a utility player with ability to play corner infield and corner outfield. He has a beautiful left-handed swing that constantly produces results on the largest stages. He loves playing the game and pairs natural hit talent with fantastic work ethic. As Evan continues to develop, he will be a high-level hitter and player in the Big 12. We believe Evan is another that has the makeup and desire to make an immediate impact as a Mountaineer.”</p>



<p>Smith on WVU: “I’ve been a Mountaineer fan all my life. After meeting with everyone, I love the family atmosphere and the winning culture.”</p>



<p><strong>JJ Wetherholt, INF, Mars, Pennsylvania (Mars Area HS)</strong><strong></strong></p>



<p>Wetherholt arrives to WVU from Mars, Pennsylvania, where he plays for coach Jason Thompson at Mars Area High. The infielder was named its team’s MVP as a sophomore after earning all-section and All-WPIAL honors. He also was named the 5A Player of the Year by the <em>Post-Gazette</em> <em>and Trib Live</em>. Wetherholt hit .500 with four homers in 2019, leading to 2020 Perfect Game Preseason Underclass All-America Honorable Mention and Top 500 National Rank nods. At the club level, he plays for Beaver Valley and Team Ohio Pro Select. Wetherholt is ranted as the No. 32 overall prospect and No. 2 second baseman in Pennsylvania by Perfect Game. The son of Mike and Holly, Wetherholt has one brother and plans to major in finance.</p>



<p>Mazey on Wetherholt: “JJ is a middle infielder with the ability to play anywhere on the diamond. He has a beautiful, left-handed swing that constantly produces results on the largest stages. JJ is the definition of a ball player and teammate; he loves playing the game and pairs natural talent with fantastic work ethic. He will be a high-level hitter and player in the Big 12, and we believe JJ has the makeup and desire to make an immediate impact as a Mountaineer.”</p>



<p>Wetherholt on WVU: “I fell in love with the campus and the facilities, but most importantly, the coaches and the atmosphere that they create.”</p>



<p>For more information on the Mountaineers, follow @WVUBaseball on <a href="https://twitter.com/WVUBaseball" target="_blank" rel="noreferrer noopener">Twitter</a>, <a href="https://www.facebook.com/WVUBaseball/" target="_blank" rel="noreferrer noopener">Facebook</a> and <a href="https://www.instagram.com/wvubaseball/" target="_blank" rel="noreferrer noopener">Instagram</a>.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"gold_and_blue_nation","kw":"wvu-baseball-announces-newest-signing-class"}'   data-path='/5678/nx.wvns/gold_and_blue_nation'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114797"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-31" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="ns-article-bin-42" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		More on the Mountaineers	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="464240"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/goldandbluenation/big-12-announces-championship-game-will-be-played-dec-19/"
									>
			
				Big 12 announces championship game will be played Dec. 19
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wvnstv.com/goldandbluenation/">Gold and Blue Nation</a> / <time datetime="2020-11-16T11:23:48-05:00">34 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/goldandbluenation/big-12-announces-championship-game-will-be-played-dec-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/fd016aa316d6461e9be83bde6208077a.jpg?w=512&#038;h=419&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/fd016aa316d6461e9be83bde6208077a.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/fd016aa316d6461e9be83bde6208077a.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/fd016aa316d6461e9be83bde6208077a.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/fd016aa316d6461e9be83bde6208077a.jpg?w=512&amp;h=419&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="464226"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/goldandbluenation/wvu-baseball-announces-newest-signing-class/"
									>
			
				WVU baseball announces newest signing class
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wvnstv.com/goldandbluenation/">Gold and Blue Nation</a> / <time datetime="2020-11-16T11:12:19-05:00">45 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/goldandbluenation/wvu-baseball-announces-newest-signing-class/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BSB-MAZEY_PRE-OSU_1558922681464_89300087_ver1.0.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BSB-MAZEY_PRE-OSU_1558922681464_89300087_ver1.0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BSB-MAZEY_PRE-OSU_1558922681464_89300087_ver1.0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BSB-MAZEY_PRE-OSU_1558922681464_89300087_ver1.0.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BSB-MAZEY_PRE-OSU_1558922681464_89300087_ver1.0.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="463716"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/goldandbluenation/doege-staying-sharp-spreading-the-wealth-as-mountaineers-clinch-at-least-a-500-regular-season/"
									>
			
				Doege staying sharp, spreading the wealth as Mountaineers clinch at least a .500 regular season
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wvnstv.com/goldandbluenation/">Gold and Blue Nation</a> / <time datetime="2020-11-15T16:45:28-05:00">19 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/goldandbluenation/doege-staying-sharp-spreading-the-wealth-as-mountaineers-clinch-at-least-a-500-regular-season/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BEN-QUEEN-JARRET-DOEGE-TCU.jpeg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BEN-QUEEN-JARRET-DOEGE-TCU.jpeg?w=100&amp;h=100&amp;crop=1 100w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BEN-QUEEN-JARRET-DOEGE-TCU.jpeg?w=200&amp;h=200&amp;crop=1 200w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BEN-QUEEN-JARRET-DOEGE-TCU.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BEN-QUEEN-JARRET-DOEGE-TCU.jpeg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="463704"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/goldandbluenation/banged-up-brown-played-vital-role-in-win-vs-horned-frogs/"
									>
			
				Banged up Brown played vital role in win vs. Horned Frogs
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wvnstv.com/goldandbluenation/">Gold and Blue Nation</a> / <time datetime="2020-11-15T16:48:09-05:00">19 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/goldandbluenation/banged-up-brown-played-vital-role-in-win-vs-horned-frogs/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/FRANK-JANSKY-LEDDIE-BROWN-TCU.jpeg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/FRANK-JANSKY-LEDDIE-BROWN-TCU.jpeg?w=100&amp;h=100&amp;crop=1 100w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/FRANK-JANSKY-LEDDIE-BROWN-TCU.jpeg?w=200&amp;h=200&amp;crop=1 200w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/FRANK-JANSKY-LEDDIE-BROWN-TCU.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/FRANK-JANSKY-LEDDIE-BROWN-TCU.jpeg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="463193"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/goldandbluenation/video-neal-brown-says-mountaineers-play-in-tcu-win-was-west-virginia-football/"
									>
			
				VIDEO: Neal Brown says Mountaineers&#8217; play in TCU win was &#8220;West Virginia football&#8221;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wvnstv.com/goldandbluenation/">Gold and Blue Nation</a> / <time datetime="2020-11-14T17:00:25-05:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/goldandbluenation/video-neal-brown-says-mountaineers-play-in-tcu-win-was-west-virginia-football/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6034712"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/NEAL-BROWN-TCU.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/NEAL-BROWN-TCU.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/NEAL-BROWN-TCU.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/NEAL-BROWN-TCU.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/NEAL-BROWN-TCU.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="463135"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/goldandbluenation/mountaineers-thump-tcu-to-stay-perfect-at-home/"
									>
			
				Mountaineers thump TCU to stay  perfect at home
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wvnstv.com/goldandbluenation/">Gold and Blue Nation</a> / <time datetime="2020-11-14T16:38:49-05:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/goldandbluenation/mountaineers-thump-tcu-to-stay-perfect-at-home/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6034691"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/FRANK-JANSKY-TJ-SIMMONS-TCU.jpeg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/FRANK-JANSKY-TJ-SIMMONS-TCU.jpeg?w=100&amp;h=100&amp;crop=1 100w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/FRANK-JANSKY-TJ-SIMMONS-TCU.jpeg?w=200&amp;h=200&amp;crop=1 200w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/FRANK-JANSKY-TJ-SIMMONS-TCU.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/FRANK-JANSKY-TJ-SIMMONS-TCU.jpeg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="463046"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/goldandbluenation/live-game-log-tcu-3-3-at-west-virginia-4-3/"
									>
			
				FINAL: West Virginia takes down TCU, 24-6
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wvnstv.com/goldandbluenation/">Gold and Blue Nation</a> / <time datetime="2020-11-14T15:23:10-05:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/goldandbluenation/live-game-log-tcu-3-3-at-west-virginia-4-3/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/2ben-queen-darius-stills-INT-.jpeg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/2ben-queen-darius-stills-INT-.jpeg?w=100&amp;h=100&amp;crop=1 100w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/2ben-queen-darius-stills-INT-.jpeg?w=200&amp;h=200&amp;crop=1 200w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/2ben-queen-darius-stills-INT-.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/2ben-queen-darius-stills-INT-.jpeg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="462753"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/goldandbluenation/no-1-texas-defeats-no-13-west-virginia-in-straight-sets-in-morgantown/"
									>
			
				No. 1 Texas defeats No. 13 West Virginia in straight sets in Morgantown
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wvnstv.com/goldandbluenation/">Gold and Blue Nation</a> / <time datetime="2020-11-13T20:11:12-05:00">3 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/goldandbluenation/no-1-texas-defeats-no-13-west-virginia-in-straight-sets-in-morgantown/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6028855"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/TEXAS-FINAL.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/TEXAS-FINAL.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/TEXAS-FINAL.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/TEXAS-FINAL.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/TEXAS-FINAL.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="462612"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/goldandbluenation/breaking-down-this-weekends-matchup-on-the-neal-brown-show/"
									>
			
				Breaking down this weekend&#8217;s matchup on The Neal Brown Show
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wvnstv.com/goldandbluenation/">Gold and Blue Nation</a> / <time datetime="2020-11-13T17:10:08-05:00">3 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/goldandbluenation/breaking-down-this-weekends-matchup-on-the-neal-brown-show/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/NBS-10.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/NBS-10.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/NBS-10.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/NBS-10.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/NBS-10.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="462572"
			data-index="9"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/goldandbluenation/west-virginias-undefeated-home-record-on-the-line-as-they-host-tcu/"
									>
			
				West Virginia&#8217;s undefeated home record on the line as they host TCU
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wvnstv.com/goldandbluenation/">Gold and Blue Nation</a> / <time datetime="2020-11-13T16:48:47-05:00">3 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/goldandbluenation/west-virginias-undefeated-home-record-on-the-line-as-they-host-tcu/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6024865"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/William-Wotring-6930-jarret-doege-_West-Virginia_Eastern-Kentucky_12SEP20-ww.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/William-Wotring-6930-jarret-doege-_West-Virginia_Eastern-Kentucky_12SEP20-ww.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/William-Wotring-6930-jarret-doege-_West-Virginia_Eastern-Kentucky_12SEP20-ww.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/William-Wotring-6930-jarret-doege-_West-Virginia_Eastern-Kentucky_12SEP20-ww.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/William-Wotring-6930-jarret-doege-_West-Virginia_Eastern-Kentucky_12SEP20-ww.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wvnstv.com/goldandbluenation/">
			More Gold and Blue Nation
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Gold and Blue Nation Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wvnstv.com/goldandbluenation/big-12-announces-championship-game-will-be-played-dec-19/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="464240"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Big 12 announces championship game will be played Dec. 19
					</h3>
	
						<footer class="article-list__article-byline">
				by Sam Coniglio <span class="sep">/</span> <time datetime="2020-11-16T11:23:48-05:00">Nov 16, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>The 2020 Dr Pepper Big 12 Football Championship will officially be played on Dec. 19 at AT&amp;T Stadium in Arlington, Texas, the conference announced on Monday.</p>
<p>Tickets for the reduced capacity event will go on sale on Friday at price ranges of $65, $95, $145 and $195. There will be 500 student tickets on sale at $50 each, and each participating school will be allotted 4,500 tickets. Tickets can be purchased exclusively on SeatGeek.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/fd016aa316d6461e9be83bde6208077a.jpg?w=512&#038;h=419&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/fd016aa316d6461e9be83bde6208077a.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/fd016aa316d6461e9be83bde6208077a.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/fd016aa316d6461e9be83bde6208077a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/fd016aa316d6461e9be83bde6208077a.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/fd016aa316d6461e9be83bde6208077a.jpg?w=512&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/fd016aa316d6461e9be83bde6208077a.jpg?w=512&amp;h=419&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/fd016aa316d6461e9be83bde6208077a.jpg?w=512&amp;h=419&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/fd016aa316d6461e9be83bde6208077a.jpg?w=512&amp;h=419&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/fd016aa316d6461e9be83bde6208077a.jpg?w=512&amp;h=419&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/fd016aa316d6461e9be83bde6208077a.jpg?w=512&amp;h=419&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/fd016aa316d6461e9be83bde6208077a.jpg?w=512&amp;h=419&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"gold_and_blue_nation","kw":"wvu-baseball-announces-newest-signing-class"}'   data-path='/5678/nx.wvns/gold_and_blue_nation'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wvnstv.com/goldandbluenation/doege-staying-sharp-spreading-the-wealth-as-mountaineers-clinch-at-least-a-500-regular-season/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="463716"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Doege staying sharp, spreading the wealth as Mountaineers clinch at least a .500 regular season
					</h3>
	
						<footer class="article-list__article-byline">
				by Nick Farrell <span class="sep">/</span> <time datetime="2020-11-15T16:45:28-05:00">Nov 15, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>MORGANTOWN, W.Va. — His streak of consecutive 300-yard passing games may have come to an end, but quarterback Jarret Doege was still efficient in the 24-6 win over TCU. </p>
<p>Doege completed 73 percent of his 26 passing attempts as he threw for 212 yards and logged three total scores in the victory. Head coach Neal Brown said that performance followed Doege’s best week of practice this fall.&nbsp;</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BEN-QUEEN-JARRET-DOEGE-TCU.jpeg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BEN-QUEEN-JARRET-DOEGE-TCU.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BEN-QUEEN-JARRET-DOEGE-TCU.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BEN-QUEEN-JARRET-DOEGE-TCU.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BEN-QUEEN-JARRET-DOEGE-TCU.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BEN-QUEEN-JARRET-DOEGE-TCU.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BEN-QUEEN-JARRET-DOEGE-TCU.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BEN-QUEEN-JARRET-DOEGE-TCU.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BEN-QUEEN-JARRET-DOEGE-TCU.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BEN-QUEEN-JARRET-DOEGE-TCU.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BEN-QUEEN-JARRET-DOEGE-TCU.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/BEN-QUEEN-JARRET-DOEGE-TCU.jpeg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wvnstv.com/goldandbluenation/banged-up-brown-played-vital-role-in-win-vs-horned-frogs/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="463704"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Banged up Brown played vital role in win vs. Horned Frogs
					</h3>
	
						<footer class="article-list__article-byline">
				by Nick Farrell <span class="sep">/</span> <time datetime="2020-11-15T16:48:09-05:00">Nov 15, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>MORGANTOWN, W.Va. — Entering the game against TCU,&nbsp; Leddie Brown’s status was a big question mark, but the junior running back came through with one of his best performances of the season in a 24-6 Mountaineer victory.&nbsp;</p>
<p>Brown was limited in the loss to Texas after picking up an injury early in the game. In the lead up to Saturday’s clash with the Horned Frogs, head coach Neal Brown wasn’t certain the junior would be ready to go.&nbsp;</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/FRANK-JANSKY-LEDDIE-BROWN-TCU.jpeg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/FRANK-JANSKY-LEDDIE-BROWN-TCU.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/FRANK-JANSKY-LEDDIE-BROWN-TCU.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/FRANK-JANSKY-LEDDIE-BROWN-TCU.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/FRANK-JANSKY-LEDDIE-BROWN-TCU.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/FRANK-JANSKY-LEDDIE-BROWN-TCU.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/FRANK-JANSKY-LEDDIE-BROWN-TCU.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/FRANK-JANSKY-LEDDIE-BROWN-TCU.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/FRANK-JANSKY-LEDDIE-BROWN-TCU.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/FRANK-JANSKY-LEDDIE-BROWN-TCU.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/FRANK-JANSKY-LEDDIE-BROWN-TCU.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/FRANK-JANSKY-LEDDIE-BROWN-TCU.jpeg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"gold_and_blue_nation","kw":"wvu-baseball-announces-newest-signing-class"}'   data-path='/5678/nx.wvns/gold_and_blue_nation'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="464210"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/covid-19-identified-in-hundreds-of-inmates-at-stevens-correctional-center/"
									>
			
				COVID-19 identified in hundreds of inmates at Stevens Correctional Center
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/covid-19-identified-in-hundreds-of-inmates-at-stevens-correctional-center/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2015/09/8869731_G_29396921_ver1.0.jpg?w=1170&#038;h=582&#038;crop=1"
		alt="8869731_G_886973171"
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2015/09/8869731_G_29396921_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2015/09/8869731_G_29396921_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2015/09/8869731_G_29396921_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2015/09/8869731_G_29396921_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2015/09/8869731_G_29396921_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2015/09/8869731_G_29396921_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2015/09/8869731_G_29396921_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2015/09/8869731_G_29396921_ver1.0.jpg?w=1170&amp;h=582&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2015/09/8869731_G_29396921_ver1.0.jpg?w=1170&amp;h=582&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2015/09/8869731_G_29396921_ver1.0.jpg?w=1170&amp;h=582&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2015/09/8869731_G_29396921_ver1.0.jpg?w=1170&amp;h=582&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="464221"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/live-now-wv-covid-19-briefing-nov-16-2020/"
									>
			
				LIVE NOW: &#8220;Please wear your mask,&#8221; Gov. Justice pleads with West Virginians
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/live-now-wv-covid-19-briefing-nov-16-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/GOV.-JUSTICE-91520.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/GOV.-JUSTICE-91520.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/GOV.-JUSTICE-91520.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/GOV.-JUSTICE-91520.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/GOV.-JUSTICE-91520.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/GOV.-JUSTICE-91520.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/GOV.-JUSTICE-91520.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/GOV.-JUSTICE-91520.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/GOV.-JUSTICE-91520.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/GOV.-JUSTICE-91520.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/GOV.-JUSTICE-91520.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/GOV.-JUSTICE-91520.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="421491"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/covid-19-latest-fayette-county-man-among-latest-deaths/"
									>
			
				COVID-19 LATEST: Active cases in WV pass 10,000
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/covid-19-latest-fayette-county-man-among-latest-deaths/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/09/AP951160396840.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/09/AP951160396840.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/09/AP951160396840.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/09/AP951160396840.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/09/AP951160396840.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/09/AP951160396840.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/09/AP951160396840.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/09/AP951160396840.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/09/AP951160396840.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/09/AP951160396840.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/09/AP951160396840.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/09/AP951160396840.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="464105"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/local-news-do-not-use/fight-in-montgomery-leads-to-man-facing-drug-charges/"
									>
			
				Fight in Montgomery leads to man facing drug charges
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/local-news-do-not-use/fight-in-montgomery-leads-to-man-facing-drug-charges/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Westfall-Corey-Lane-3544585_Mug_Front_20201113215911.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Westfall-Corey-Lane-3544585_Mug_Front_20201113215911.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Westfall-Corey-Lane-3544585_Mug_Front_20201113215911.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Westfall-Corey-Lane-3544585_Mug_Front_20201113215911.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Westfall-Corey-Lane-3544585_Mug_Front_20201113215911.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Westfall-Corey-Lane-3544585_Mug_Front_20201113215911.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Westfall-Corey-Lane-3544585_Mug_Front_20201113215911.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Westfall-Corey-Lane-3544585_Mug_Front_20201113215911.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Westfall-Corey-Lane-3544585_Mug_Front_20201113215911.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Westfall-Corey-Lane-3544585_Mug_Front_20201113215911.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Westfall-Corey-Lane-3544585_Mug_Front_20201113215911.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Westfall-Corey-Lane-3544585_Mug_Front_20201113215911.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="464018"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/local-news-do-not-use/seat-belt-enforcement-push-starts-in-wv-other-states/"
									>
			
				Seat belt enforcement push starts in WV, other states
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/local-news-do-not-use/seat-belt-enforcement-push-starts-in-wv-other-states/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2018/07/SEAT20BELT_1532728423729.jpg_49850934_ver1.0.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="SEAT BELT_1532728423729.jpg.jpg"
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2018/07/SEAT20BELT_1532728423729.jpg_49850934_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/07/SEAT20BELT_1532728423729.jpg_49850934_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/07/SEAT20BELT_1532728423729.jpg_49850934_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/07/SEAT20BELT_1532728423729.jpg_49850934_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/07/SEAT20BELT_1532728423729.jpg_49850934_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/07/SEAT20BELT_1532728423729.jpg_49850934_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/07/SEAT20BELT_1532728423729.jpg_49850934_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/07/SEAT20BELT_1532728423729.jpg_49850934_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/07/SEAT20BELT_1532728423729.jpg_49850934_ver1.0.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/07/SEAT20BELT_1532728423729.jpg_49850934_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/07/SEAT20BELT_1532728423729.jpg_49850934_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="463820"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/fayette-county-residents-may-be-experiencing-water-shortage/"
									>
			
				Fayette County residents may be experiencing water shortage
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/fayette-county-residents-may-be-experiencing-water-shortage/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2018/03/power20outages_1519983187934.jpg_35644482_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="power outages_1519983187934.jpg.jpg"
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2018/03/power20outages_1519983187934.jpg_35644482_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/03/power20outages_1519983187934.jpg_35644482_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/03/power20outages_1519983187934.jpg_35644482_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/03/power20outages_1519983187934.jpg_35644482_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/03/power20outages_1519983187934.jpg_35644482_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/03/power20outages_1519983187934.jpg_35644482_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/03/power20outages_1519983187934.jpg_35644482_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/03/power20outages_1519983187934.jpg_35644482_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/03/power20outages_1519983187934.jpg_35644482_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/03/power20outages_1519983187934.jpg_35644482_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/03/power20outages_1519983187934.jpg_35644482_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"gold_and_blue_nation","kw":"wvu-baseball-announces-newest-signing-class"}'   data-path='/5678/nx.wvns/gold_and_blue_nation'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="463794"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/local-raleigh-county-church-wants-to-help-at-risk-teens/"
									>
			
				Local Raleigh County Church wants to help at risk teens
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/local-raleigh-county-church-wants-to-help-at-risk-teens/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6036298"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00046.00_00_00_00.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00046.00_00_00_00.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00046.00_00_00_00.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00046.00_00_00_00.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00046.00_00_00_00.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00046.00_00_00_00.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00046.00_00_00_00.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00046.00_00_00_00.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00046.00_00_00_00.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00046.00_00_00_00.Still001.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00046.00_00_00_00.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00046.00_00_00_00.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="463783"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/five-local-teams-advance-to-round-2-of-high-school-football-playoffs/"
									>
			
				Five local teams advance to Round 2 of   high school football playoffs
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/five-local-teams-advance-to-round-2-of-high-school-football-playoffs/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6036060"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Bluefield-Football.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Bluefield-Football.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Bluefield-Football.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Bluefield-Football.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Bluefield-Football.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Bluefield-Football.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Bluefield-Football.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Bluefield-Football.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Bluefield-Football.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Bluefield-Football.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Bluefield-Football.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Bluefield-Football.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="463771"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/national-pole-bending-association-host-annual-pole-and-barrel-race/"
									>
			
				National Pole Bending Association host annual pole and barrel race
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/national-pole-bending-association-host-annual-pole-and-barrel-race/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00019.00_00_47_29.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00019.00_00_47_29.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00019.00_00_47_29.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00019.00_00_47_29.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00019.00_00_47_29.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00019.00_00_47_29.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00019.00_00_47_29.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00019.00_00_47_29.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00019.00_00_47_29.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00019.00_00_47_29.Still001.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00019.00_00_47_29.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00019.00_00_47_29.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="463762"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/christmas-lights-displayed-at-wv-fairgrounds/"
									>
			
				Christmas lights displayed at WV Fairgrounds
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/christmas-lights-displayed-at-wv-fairgrounds/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00040.00_00_41_00.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00040.00_00_41_00.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00040.00_00_41_00.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00040.00_00_41_00.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00040.00_00_41_00.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00040.00_00_41_00.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00040.00_00_41_00.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00040.00_00_41_00.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00040.00_00_41_00.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00040.00_00_41_00.Still001.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00040.00_00_41_00.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00040.00_00_41_00.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="463723"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-news/spacex-aims-for-night-crew-launch-sunday/"
									>
			
				SpaceX launches 2nd crew, regular station crew flights begin
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-news/spacex-aims-for-night-crew-launch-sunday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6036120"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/AP20320777898278-Copy.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/AP20320777898278-Copy.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/AP20320777898278-Copy.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/AP20320777898278-Copy.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/AP20320777898278-Copy.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/AP20320777898278-Copy.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/AP20320777898278-Copy.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/AP20320777898278-Copy.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/AP20320777898278-Copy.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/AP20320777898278-Copy.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/AP20320777898278-Copy.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/AP20320777898278-Copy.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="463657"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/strong-winds-knock-out-street-lights-in-fayette-county/"
									>
			
				Strong winds knock out street lights in Fayette County
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/strong-winds-knock-out-street-lights-in-fayette-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/03/Power20outage_1515460095994-1.jpg_31292571_ver1.0-1.jpg?w=986&#038;h=555&#038;crop=1"
		alt="Power outage"
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/03/Power20outage_1515460095994-1.jpg_31292571_ver1.0-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/03/Power20outage_1515460095994-1.jpg_31292571_ver1.0-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/03/Power20outage_1515460095994-1.jpg_31292571_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/03/Power20outage_1515460095994-1.jpg_31292571_ver1.0-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/03/Power20outage_1515460095994-1.jpg_31292571_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/03/Power20outage_1515460095994-1.jpg_31292571_ver1.0-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/03/Power20outage_1515460095994-1.jpg_31292571_ver1.0-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/03/Power20outage_1515460095994-1.jpg_31292571_ver1.0-1.jpg?w=986&amp;h=555&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/03/Power20outage_1515460095994-1.jpg_31292571_ver1.0-1.jpg?w=986&amp;h=555&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/03/Power20outage_1515460095994-1.jpg_31292571_ver1.0-1.jpg?w=986&amp;h=555&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/03/Power20outage_1515460095994-1.jpg_31292571_ver1.0-1.jpg?w=986&amp;h=555&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"gold_and_blue_nation","kw":"wvu-baseball-announces-newest-signing-class"}'   data-path='/5678/nx.wvns/gold_and_blue_nation'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="463587"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/amber-alert-issued-in-west-virginia/"
									>
			
				*Amber Alert* issued in West Virginia
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/amber-alert-issued-in-west-virginia/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Capture-8-1.jpg?w=1399&#038;h=702&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Capture-8-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Capture-8-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Capture-8-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Capture-8-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Capture-8-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Capture-8-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Capture-8-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Capture-8-1.jpg?w=1280&amp;h=702&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Capture-8-1.jpg?w=1399&amp;h=702&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Capture-8-1.jpg?w=1399&amp;h=702&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/Capture-8-1.jpg?w=1399&amp;h=702&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="463455"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/local-news/stress-from-an-election-could-take-a-toll-on-your-heart-health-doctors-say/"
									>
			
				Stress from an election could take a toll on your heart health, doctors say
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/local-news/stress-from-an-election-could-take-a-toll-on-your-heart-health-doctors-say/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="463247"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/marshall-university-hosts-50th-fountain-ceremony-thundering-herd-family-remembers-plane-crash/"
									>
			
				Marshall University hosts 50th fountain ceremony: Thundering Herd &#8220;family&#8221; remembers plane crash
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/marshall-university-hosts-50th-fountain-ceremony-thundering-herd-family-remembers-plane-crash/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6034897"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/998SN7CJ.00_00_14_10.Still005.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/998SN7CJ.00_00_14_10.Still005.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/998SN7CJ.00_00_14_10.Still005.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/998SN7CJ.00_00_14_10.Still005.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/998SN7CJ.00_00_14_10.Still005.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/998SN7CJ.00_00_14_10.Still005.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/998SN7CJ.00_00_14_10.Still005.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/998SN7CJ.00_00_14_10.Still005.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/998SN7CJ.00_00_14_10.Still005.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/998SN7CJ.00_00_14_10.Still005.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/998SN7CJ.00_00_14_10.Still005.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/998SN7CJ.00_00_14_10.Still005.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="463265"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/community-members-in-fayette-county-come-together-to-support-one-local-business/"
									>
			
				Community members in Fayette County come together to support one local business
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/community-members-in-fayette-county-come-together-to-support-one-local-business/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6035023"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00029.00_00_11_22.Still003.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00029.00_00_11_22.Still003.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00029.00_00_11_22.Still003.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00029.00_00_11_22.Still003.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00029.00_00_11_22.Still003.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00029.00_00_11_22.Still003.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00029.00_00_11_22.Still003.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00029.00_00_11_22.Still003.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00029.00_00_11_22.Still003.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00029.00_00_11_22.Still003.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00029.00_00_11_22.Still003.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/11/00029.00_00_11_22.Still003.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"gold_and_blue_nation","kw":"wvu-baseball-announces-newest-signing-class"}'   data-path='/5678/nx.wvns/gold_and_blue_nation'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-222" class="widget_text widget widget_custom_html"><h2 class="widget-title">Follow GBN on Twitter!</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-width="550" data-height="1100" data-theme="dark" data-link-color="#FAB81E" href="https://twitter.com/wvillustrated?ref_src=twsrc%5Etfw">Tweets by wvillustrated</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"gold_and_blue_nation","kw":"wvu-baseball-announces-newest-signing-class"}'   data-path='/5678/nx.wvns/gold_and_blue_nation'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-27" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="464221"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/live-now-wv-covid-19-briefing-nov-16-2020/"
									>
			
				LIVE NOW: &#8220;Please wear your mask,&#8221; Gov. Justice pleads with West Virginians
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="421491"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/covid-19-latest-fayette-county-man-among-latest-deaths/"
									>
			
				COVID-19 LATEST: Active cases in WV pass 10,000
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="463587"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/amber-alert-issued-in-west-virginia/"
									>
			
				*Amber Alert* issued in West Virginia
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="464210"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/covid-19-identified-in-hundreds-of-inmates-at-stevens-correctional-center/"
									>
			
				COVID-19 identified in hundreds of inmates at Stevens Correctional Center
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="80"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/"
									>
			
				StormTracker 59
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="463261"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/ice-rink-in-beckley-officially-opens/"
									>
			
				Ice Rink in Beckley officially opens
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="85"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/"
									>
			
				News
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="464184"
			data-index="7"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/snow-showers-expected-tomorrow/"
									>
			
				Snow showers expected tomorrow
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="127"
			data-index="8"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/10-day-forecast/"
									>
			
				10-Day Forecast
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="463783"
			data-index="9"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/five-local-teams-advance-to-round-2-of-high-school-football-playoffs/"
									>
			
				Five local teams advance to Round 2 of   high school football playoffs
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=753577264840935&autoLogAppEvents=1"></script>
<div class="fb-page" data-href="https://www.facebook.com/59news/" data-tabs="timeline" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/59news/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/59news/">WVNS 59News</a></blockquote></div></div></div></section><section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-height="600" href="https://twitter.com/WVNS59News?ref_src=twsrc%5Etfw">Tweets by WVNS59News</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"gold_and_blue_nation","kw":"wvu-baseball-announces-newest-signing-class"}'   data-path='/5678/nx.wvns/gold_and_blue_nation'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"gold_and_blue_nation","kw":"wvu-baseball-announces-newest-signing-class"}'   data-path='/5678/nx.wvns/gold_and_blue_nation'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wvnstv.com/" rel="home">
					<img src="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png" srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png?w=90 90w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png?w=120 120w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png?w=180 180w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WVNS" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/59news">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WVNS59News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wvns59news/">
					
<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--pinterest">
				<a href="https://www.pinterest.com/wvns59news/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 243 243" style="enable-background:new 0 0 243 243;" xml:space="preserve">
	<title>Pinterest</title>
	<style type="text/css">
		.pinterest-st0{fill:#FFFFFF;}
		.pinterest-st1{fill:#E60019;}
	</style>
	<g id="art">
		<g>
			<circle class="pinterest-st0" cx="121.5" cy="121.5" r="121.5"/>
			<g>
				<path class="pinterest-st1" d="M121.5,0C54.4,0,0,54.4,0,121.5C0,173,32,217,77.2,234.7c-1.1-9.6-2-24.4,0.4-34.9
					c2.2-9.5,14.2-60.4,14.2-60.4s-3.6-7.3-3.6-18c0-16.9,9.8-29.5,22-29.5c10.4,0,15.4,7.8,15.4,17.1c0,10.4-6.6,26-10.1,40.5
					c-2.9,12.1,6.1,22,18,22c21.6,0,38.2-22.8,38.2-55.6c0-29.1-20.9-49.4-50.8-49.4C86.3,66.5,66,92.4,66,119.2
					c0,10.4,4,21.6,9,27.7c1,1.2,1.1,2.3,0.8,3.5c-0.9,3.8-3,12.1-3.4,13.8c-0.5,2.2-1.8,2.7-4.1,1.6c-15.2-7.1-24.7-29.2-24.7-47.1
					c0-38.3,27.8-73.5,80.3-73.5c42.1,0,74.9,30,74.9,70.2c0,41.9-26.4,75.6-63,75.6c-12.3,0-23.9-6.4-27.8-14c0,0-6.1,23.2-7.6,28.9
					c-2.7,10.6-10.1,23.8-15.1,31.9c11.4,3.5,23.4,5.4,36,5.4c67.1,0,121.5-54.4,121.5-121.5C243,54.4,188.6,0,121.5,0z"/>
			</g>
		</g>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UC3_OHAiwROZ4a2tC67cUcEQ?view_as=subscriber">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wvnstv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wvns-news-59-wearewvproud/id365771353?mt=8">
						<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_2d2ca7eedf739ef4c3800713ec482e1a&#038;hl=en">
						<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/gb/app/stormtracker-59-wvns/id570697535?mt=8">
						<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.baron.wvns.wvnstormtracker59">
						<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-347"><a href="https://www.wvnstv.com/news/">News</a></li>
<li id="menu-item-196733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-196733"><a href="https://www.wvnstv.com/weather/">StormTracker 59</a></li>
<li id="menu-item-196732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-196732"><a href="https://www.wvnstv.com/sports/">Sports</a></li>
<li id="menu-item-196788" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196788"><a href="https://www.wvnstv.com/digital-desk/">Digital Desk</a></li>
<li id="menu-item-196742" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-196742"><a href="https://www.wvnstv.com/community/">Community</a></li>
<li id="menu-item-196743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-196743"><a href="https://www.wvnstv.com/contests/">Contests</a></li>
<li id="menu-item-401705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401705"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-196759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-196759"><a href="https://www.wvnstv.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-203674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203674"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362"><a href="https://www.wvnstv.com/contact-us/">Contact Us</a></li>
<li id="menu-item-343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343"><a href="https://www.wvnstv.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-274365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274365"><a href="https://covers.com">Covers</a></li>
<li id="menu-item-345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345"><a href="https://www.wvnstv.com/about-us/eeo-files/">EEO Files</a></li>
<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://publicfiles.fcc.gov/tv-profile/wvns-tv">FCC Public File</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361"><a href="https://media.wvnstv.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-216711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216711"><a href="http://[onetrust-preferences]">Do Not Sell My Personal Information</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wvnstv.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Gold and Blue Nation";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"gold_and_blue_nation","kw":"wvu-baseball-announces-newest-signing-class"}'   data-path='/5678/nx.wvns/gold_and_blue_nation'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Gold and Blue Nation"
			data-logoUrl="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/09/Gold-and-Blue-Nation.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<!-- Jetpack Search took 101 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wvnstv.com\/wp-json\/","nonce":"78a86bbe3a","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wvnstv.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=de4be564730312619e8c' id='ns-global-js-js'></script>
<script src='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=6bfd9b066c41290a9283' id='ns-article-js-js'></script>
<script src='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=87cfea3f63ea79b5bf0d' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wvnstv.com\/goldandbluenation\/wvu-baseball-announces-newest-signing-class\/"}
</script>
<script src='https://www.wvnstv.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794769',post:'464226',tz:'-5',srv:'www.wvnstv.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794769', '464226' ]);
</script>

</body>
</html>
