
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="4b48cefb-d4b8-44bf-ab28-88f0f482ae5b"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wvnstv.com\/news\/local-news\/health-department-confirms-ris-first-presumptive-coronavirus-case\/" || "";
var cats = "Local News" || "";
var bob_kw = "" || "";
var bob_desc = "The health department said the person is being treated at the hospital and that all infection control protocols are being followed, but did not specify which hospital is treating the patient." || "";
var bob_story_author = "Kait Walsh and Carl Sisson" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wearewvproud.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-P6LH72");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Health department confirms RI&#8217;s first presumptive coronavirus case | WVNS</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WVNS &raquo; Feed" href="https://www.wvnstv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WVNS &raquo; Comments Feed" href="https://www.wvnstv.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wvnstv.com\/news\/local-news\/health-department-confirms-ris-first-presumptive-coronavirus-case\/","page_slug":"health-department-confirms-ris-first-presumptive-coronavirus-case","page_type":"story","page_category":"local_news","article_id":228407,"subpath":"\/news\/local_news"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='The health department said the person is being treated at the hospital and that all infection control protocols are being followed, but did not specify which hospital is treating the patient.' /><!-- WP SEO -->
<meta name='google-site-verification' content='x34t37O0nETO4IjaCPcbPHLPpwnqkQB1EG9eRx62b1s' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wvnstv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #4687bf;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wvnstv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/css/global.9d98b6fc0f5a1d1e8730.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/css/article.4ee538538dacc3515481.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wvnstv.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.2.0.1' media='all' />
<script src='https://www.wvnstv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wvnstv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wvnstv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wvnstv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wvnstv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.wpri.com/news/breaking-news/ri-dept-of-health-confirms-first-presumptive-coronavirus-case-in-ri/" />
<link rel='shortlink' href='https://www.wvnstv.com/?p=228407' />
<link rel="alternate" type="application/json+oembed" href="https://www.wvnstv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wvnstv.com%2Fnews%2Flocal-news%2Fhealth-department-confirms-ris-first-presumptive-coronavirus-case%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wvnstv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wvnstv.com%2Fnews%2Flocal-news%2Fhealth-department-confirms-ris-first-presumptive-coronavirus-case%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="279356537753" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wvnstv.com/news/local-news/health-department-confirms-ris-first-presumptive-coronavirus-case/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Health department confirms RI&#8217;s first presumptive coronavirus case" />
<meta property="og:url" content="https://www.wvnstv.com/news/local-news/health-department-confirms-ris-first-presumptive-coronavirus-case/" />
<meta property="og:description" content="The health department said the person is being treated at the hospital and that all infection control protocols are being followed, but did not specify which hospital is treating the patient." />
<meta property="article:published_time" content="2020-03-01T17:03:21+00:00" />
<meta property="article:modified_time" content="2020-03-01T17:03:27+00:00" />
<meta property="og:site_name" content="WVNS" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Health department confirms RI&#8217;s first presumptive coronavirus case" />
<meta name="twitter:image" content="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/03/generic-coronavirus-cdc-1-2-1-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/03/generic-coronavirus-cdc-1-2-1-1.jpg?w=650&amp;h=370&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/03/generic-coronavirus-cdc-1-2-1-1.jpg?w=650&#038;h=370&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Health department confirms RI&#8217;s first presumptive coronavirus case" />
<meta name="twitter:description" content="The health department said the person is being treated at the hospital and that all infection control protocols are being followed, but did not specify which hospital is treating the patient." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-NewsCycle-App-Logo-bigger-Copy.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-NewsCycle-App-Logo-bigger-Copy.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-NewsCycle-App-Logo-bigger-Copy.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-NewsCycle-App-Logo-bigger-Copy.png?w=270" />
</head>

<body class="post-template-default single single-post postid-228407 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P6LH72"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wvnstv.com/" rel="home">WVNS</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wvnstv.com/" rel="home">
						<img src="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png" alt="Local News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wvnstv.com/weather/">
							<span class="site-header__weather-region">Beckley</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">39&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"local_news","kw":"health-department-confirms-ris-first-presumptive-coronavirus-case"}'   data-path='/5678/nx.wvns/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wvnstv.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-2910" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-2910"><a href="https://www.wvnstv.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.wvnstv.com/news/local-news/">Local News</a></li>
	<li id="menu-item-183961" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-183961"><a href="https://www.wvnstv.com/news/west-virginia-news/">West Virginia News</a></li>
	<li id="menu-item-46486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46486"><a href="https://www.wvnstv.com/news/virginia-news/">Virginia News</a></li>
	<li id="menu-item-211961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211961"><a href="https://www.wvnstv.com/community/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-45339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45339"><a href="https://www.wvnstv.com/news/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-5764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5764"><a href="https://www.wvnstv.com/washington/washington-dc/">Covering Washington</a></li>
	<li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337"><a href="https://www.wvnstv.com/financial-report/">Financial Report</a></li>
	<li id="menu-item-45325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45325"><a href="https://www.wvnstv.com/news/u-s-world/">U.S. &#038; World News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/afghan-peace-deal-hits-first-snag-over-prisoner-releases/"
									>
			
				Afghan peace deal hits first snag over prisoner releases
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/afghan-peace-deal-hits-first-snag-over-prisoner-releases/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/03/07231713f53a4ed0a0310bb01b6af7e2.jpg?w=2000&#038;ssl=1"
		alt="Ashraf Ghani"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/thousands-of-migrants-mass-at-greek-border-more-flee-syria/"
									>
			
				Turkey, Syria fighting escalates; refugees mass at borders
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/friendly-kissing-poses-european-dilemma-as-virus-spreads/"
									>
			
				Friendly kissing poses European dilemma as virus spreads
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/virus-outbreak-batters-economies-raises-fear-of-spread/"
									>
			
				Virus outbreak batters economies, raises fear of spread
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/biden-hopes-south-carolina-win-boosts-him-on-super-tuesday/"
									>
			
				Biden, Sanders see momentum heading into Super Tuesday
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-124038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124038"><a href="https://www.wvnstv.com/video/">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-57954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57954"><a href="https://www.wvnstv.com/pioneer-bank-weather-eye/">StormTracker59 WeatherNet</a></li>
	<li id="menu-item-124178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124178"><a href="https://www.wvnstv.com/video/">Video Center</a></li>
</ul>
</div></div></li>
<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-173"><a href="https://www.wvnstv.com/digital-desk/">Digital Desk</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-190538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190538"><a href="https://www.wvnstv.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-111127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111127"><a href="https://www.wvnstv.com/digital-desk/">Digital Exclusives</a></li>
	<li id="menu-item-126903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126903"><a href="https://www.wvnstv.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.wvnstv.com/fan-of-the-day/">Fan of the Day</a></li>
	<li id="menu-item-126906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126906"><a href="https://www.wvnstv.com/world-scout-jamboree/postcards-home/">Postcards Home</a></li>
	<li id="menu-item-131471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131471"><a href="https://www.wvnstv.com/news/veterans-voices/">Veterans Voices</a></li>
</ul>
</div></div></li>
<li id="menu-item-44859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-44859"><a href="https://www.wvnstv.com/weather/">StormTracker59</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.wvnstv.com/10-day-forecast/">10-Day Forecast</a></li>
	<li id="menu-item-341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341"><a href="https://www.wvnstv.com/weather/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339"><a href="https://www.wvnstv.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338"><a href="https://www.wvnstv.com/weather/map-center/">Map Center</a></li>
	<li id="menu-item-157178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157178"><a href="https://www.wvnstv.com/severe-weather-desk/">Winter Weather Desk</a></li>
	<li id="menu-item-340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340"><a href="https://www.wvnstv.com/weather/stormtracker59-predictor/">Stormtracker59 Predictor</a></li>
	<li id="menu-item-56275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56275"><a href="https://www.wvnstv.com/video-forecast/">Video Forecast</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/sunny-end-to-the-weekend-then-rain-returns/"
									>
			
				Sunny end to the weekend, then rain returns
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/weather/sunny-end-to-the-weekend-then-rain-returns/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/image-119.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/some-more-snow-to-close-out-the-week/"
									>
			
				Some more snow to close out the week
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/weather/some-more-snow-to-close-out-the-week/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Capture-112.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/very-cold-tonight-more-snow-showers-tomorrow/"
									>
			
				Very Cold Tonight. More Snow Showers Tomorrow
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/cold-and-snowy-to-start-the-day/"
									>
			
				Cold and snowy to start the day
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/snow-moves-in-tonight/"
									>
			
				Snow Moves in Tonight
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/dry-start-leads-into-rain-snow-mix-later-today/"
									>
			
				Dry start leads into rain/snow mix later today
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-44870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-44870"><a href="https://www.wvnstv.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-226108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226108"><a href="https://www.wvnstv.com/player-of-the-month/">Player of the Month</a></li>
	<li id="menu-item-108984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108984"><a href="https://www.wvnstv.com/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.wvillustrated.com/">WV Illustrated</a></li>
	<li id="menu-item-95706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95706"><a href="https://www.wvnstv.com/nfl/">NFL</a></li>
	<li id="menu-item-109026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109026"><a href="https://www.wvnstv.com/nfl/steeler-nation/">Steeler Nation</a></li>
	<li id="menu-item-95648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95648"><a href="https://www.wvnstv.com/sports/nascar/">Auto Racing</a></li>
	<li id="menu-item-113606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113606"><a href="https://www.wvnstv.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-226139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226139"><a href="https://www.wvnstv.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/emergency-goalie-protocol-talk-on-tap-for-nhl-gms-meeting/"
									>
			
				Emergency goalie protocol talk on tap for NHL GMs meeting
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/sports/emergency-goalie-protocol-talk-on-tap-for-nhl-gms-meeting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/03/344f7b98d70f46c78d5ea466145e9cf5.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/shaun-white-says-hell-skip-skateboard-stick-to-snow/"
									>
			
				Shaun White says he&#8217;ll skip skateboard, stick to snow
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/brignone-wins-combined-title-as-world-cup-finish-is-in-doubt/"
									>
			
				Brignone wins combined title as World Cup finish is in doubt
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/caviezel-leads-combined-race-pinturault-closes-in-on-title/"
									>
			
				Pinturault dominates Alpine combined race, wins season title
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/petrusev-leads-no-3-gonzaga-over-saint-marys-86-76/"
									>
			
				Petrusev leads No. 3 Gonzaga over Saint Mary&#8217;s 86-76
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120"><a href="https://www.wvnstv.com/community/">Living Local</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://www.wvnstv.com/ask-the-doc/">Ask The Doc</a></li>
	<li id="menu-item-183142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183142"><a href="https://www.wvnstv.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://www.wvnstv.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.wvnstv.com/community/excellence/">Excellence</a></li>
	<li id="menu-item-190214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190214"><a href="https://www.wvnstv.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.wvnstv.com/local-business-insider/">Local Business Insider</a></li>
	<li id="menu-item-183143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183143"><a href="https://www.wvnstv.com/lottery/">Lottery</a></li>
</ul>
</div></div></li>
<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122"><a href="https://www.wvnstv.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-222592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222592"><a href="https://www.wvnstv.com/basketball-madness/">Basketball Madness</a></li>
	<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://www.wvnstv.com/breakfast-club-giveway/">Breakfast Club Giveway</a></li>
	<li id="menu-item-166933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166933"><a href="https://www.wvnstv.com/contest-winners/">Contest Winners</a></li>
	<li id="menu-item-192699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192699"><a href="https://www.wvnstv.com/new-year-new-you-fitness-giveaway/">New Year, New You Fitness Giveaway</a></li>
	<li id="menu-item-224510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224510"><a href="https://www.wvnstv.com/trivia-tuesday/">Trivia Tuesday</a></li>
	<li id="menu-item-213702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213702"><a href="https://www.wvnstv.com/veterans-wild-boar-hunt-giveaway/">Veterans Wild Boar Hunt Giveaway</a></li>
</ul>
</div></div></li>
<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158"><a href="https://www.wvnstv.com/whats-on/">What&#8217;s On</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-188131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188131"><a href="https://www.wvnstv.com/alexa/">Alexa Flash Briefings</a></li>
	<li id="menu-item-113833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113833"><a href="https://www.wvnstv.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-62028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62028"><a href="https://www.wvnstv.com/whats-on/">TV Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57"><a href="https://www.wvnstv.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374"><a href="https://www.wvnstv.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165"><a href="https://www.wvnstv.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-58"><a href="https://www.wvnstv.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="https://www.wvnstv.com/download-our-apps/">Download Our Apps</a></li>
	<li id="menu-item-369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
	<li id="menu-item-216710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216710"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wvnstv.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"local_news","kw":"health-department-confirms-ris-first-presumptive-coronavirus-case"}'   data-path='/5678/nx.wvns/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-228407 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Health department confirms RI&#8217;s first presumptive coronavirus case	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wvnstv.com/news/local-news/">Local News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Kait Walsh and Carl Sisson</p>
		
					Posted: <time datetime="2020-03-01T12:03:21-05:00">Mar 1, 2020 / 12:03 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-03-01T12:03:27-05:00">Mar 1, 2020 / 12:03 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/03/generic-coronavirus-cdc-1-2-1-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/03/generic-coronavirus-cdc-1-2-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/03/generic-coronavirus-cdc-1-2-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/03/generic-coronavirus-cdc-1-2-1-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/03/generic-coronavirus-cdc-1-2-1-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/03/generic-coronavirus-cdc-1-2-1-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/03/generic-coronavirus-cdc-1-2-1-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>A rendering of coronavirus via the CDC.</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>EAST PROVIDENCE, R.I. (WPRI)  &#8212; The Rhode Island Department of Health has identified a person in their 40s who traveled to Italy in mid-February as the state&#8217;s first presumptive positive case of coronavirus.</p>



<p>The health department said the person is being treated at the hospital and all infection control protocols are being followed but did not specify which hospital is treating the patient.</p>



<p>The patient&#8217;s immediate family members have quarantined themselves since the person started showing symptoms after traveling abroad, according to health officials.</p>



<p><strong><em>RIDOH Director Dr. Nicole Alexander-Scott and Gov. Gina Raimondo have scheduled a news conference for 11:45 a.m. Sunday to discuss these developments. Eyewitness News plans to stream it live right here on WPRI.com.</em></strong></p>



<h2 class="has-text-align-center">Coronavirus:&nbsp;<a href="https://www.wpri.com/health/coronavirus/"><span style="text-decoration: underline">Latest Headlines, Map, Resources »</span></a></h2>



<p>The Centers for Disease Control and Prevention (CDC) is now working to track down the other passengers who were on the patient&#8217;s return flight from Italy. We&#8217;re told the patient has not gone back to work since returning to the U.S. and has had limited travel in Rhode Island.</p>



<p>The health department is reaching out to people who were in direct contact with this patient. Those people will undergo a 14-day quarantine and monitor themselves for symptoms.</p>



<p>&#8220;The Rhode Island Department of Health has been preparing for weeks to ensure that we have a structure in place to, to the best of our ability, limit or prevent the spread of COVID-19 in Rhode Island. We fully anticipated having a first case of COVID-19,&#8221; Dr. Alexander-Scott said in a statement, adding that they are not seeing widespread community transmission and that the statewide risk remains low.</p>



<p>Health officials asking people to wash their hands regularly, cover their mouths and noses when coughing and sneezing, and stay home if they&#8217;re sick.</p>



<h2 class="has-text-align-center">Handwashing: <a href="https://www.wpri.com/health/coronavirus/handwashing-key-to-preventing-disease-but-are-you-doing-it-properly/"><span style="text-decoration: underline">Key to preventing disease; but are you doing it properly?</span></a></h2>



<p>The State Health Laboratories have been working to develop the capacity to test for the virus in Rhode Island, which led to this first case being identified. Each &#8220;presumptive&#8221; case must still be confirmed by the CDC, according to the health department.</p>



<p>Health experts are urging anyone showing symptoms of coronavirus (fever, cough, shortness of breath) to contact a doctor and call ahead before going to a doctor&#8217;s office. Experts say you can help prevent its spread, and the spread of other viruses, by washing your hands, covering your coughs and sneezes, avoid touching your eyes, nose and mouth, keep surfaces clean, and get your flu shot.</p>



<h2>Coronavirus: Latest Headlines</h2>


<ul class="wp-block-latest-posts wp-block-latest-posts__list"></ul>
		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"local_news","kw":"health-department-confirms-ris-first-presumptive-coronavirus-case"}'   data-path='/5678/nx.wvns/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114797"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="ns-video-bin-15" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel has-player"
					data-component="videoPlaylist"
					data-context="carousel_dropin--video"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>

	
<div class="video-playlist__player" data-playlist="article-list1">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-1741"></div>
	</div>

	</div>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4366858&quot;,&quot;title&quot;:&quot;Parent of Greenbrier East Student speaks out about conflict at rivalry basketball game&quot;,&quot;link&quot;:&quot;https:\/\/www.wvnstv.com\/video\/parent-of-greenbrier-east-student-speaks-out-about-conflict-at-rivalry-basketball-game\/4366858\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/950\/F1D\/950F1D1B4D504B278FD9DB4C9D7D6D2B.jpg?Expires=1677542312&amp;KeyName=mcpkey1&amp;Signature=F-FdTo4guiJCe-zGmOEq4r5bIMU&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Parent of Greenbrier East Student speaks out about conflict at rivalry basketball game\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4366858&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wvnstv.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wvns&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wvns&quot;,&quot;ns_st_ge&quot;:&quot;Local News,News,News,Web Extras,Top Stories,Top Stories Beckley&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wvns&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wvns&quot;,&quot;ns_st_ge&quot;:&quot;Local News,News,News,Web Extras,Top Stories,Top Stories Beckley&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wvns\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wvnstv.com\/news\/investigation-has-began-in-the-racial-threat-at-wyoming-east-high-school\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4366858%26cmsid%3D202919%26pid%3D202919%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wvnstv.com\/news\/investigation-has-began-in-the-racial-threat-at-wyoming-east-high-school\/%26correlator%3D1583082209.7301%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wvns\/video\/video_studio\/624\/20\/02\/28\/4366858\/4366858_9B77FE695B8A4B9A8E3C0C1EB0D11E18_200228_4366858_Parent_of_Greenbrier_East_Student_speaks_out_abo_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Parent of Greenbrier East Student speaks out about conflict at rivalry basketball game
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/950/F1D/950F1D1B4D504B278FD9DB4C9D7D6D2B.jpg?Expires=1677542312&#038;KeyName=mcpkey1&#038;Signature=F-FdTo4guiJCe-zGmOEq4r5bIMU"
		alt="Thumbnail for the video titled &quot;Parent of Greenbrier East Student speaks out about conflict at rivalry basketball game&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4366793&quot;,&quot;title&quot;:&quot;UPDATE: Jury finds Ariel Bennett guilty on 3 counts of child neglect&quot;,&quot;link&quot;:&quot;https:\/\/www.wvnstv.com\/video\/update-jury-finds-ariel-bennett-guilty-on-3-counts-of-child-neglect\/4366793\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C57\/FBF\/C57FBFA43FF34EE8AD6C5557A06E020D.jpg?Expires=1677540879&amp;KeyName=mcpkey1&amp;Signature=e5qhX9jjNrf60SLK42IjRBcScNQ&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;UPDATE: Jury finds Ariel Bennett guilty on 3 counts of child neglect\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4366793&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p2&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wvnstv.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wvns&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wvns&quot;,&quot;ns_st_ge&quot;:&quot;Local News,News,News,Web Extras,Top Stories,Top Stories Beckley&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wvns&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wvns&quot;,&quot;ns_st_ge&quot;:&quot;Local News,News,News,Web Extras,Top Stories,Top Stories Beckley&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wvns\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wvnstv.com\/news\/investigation-has-began-in-the-racial-threat-at-wyoming-east-high-school\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4366793%26cmsid%3D202919%26pid%3D202919%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wvnstv.com\/news\/investigation-has-began-in-the-racial-threat-at-wyoming-east-high-school\/%26correlator%3D1583082209.7321%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wvns\/video\/video_studio\/624\/20\/02\/28\/4366793\/4366793_ACBE2CF6B61544E38F4002D750863C84_200228_4366793_UPDATE__Jury_finds_Ariel_Bennett_guilty_on_3_cou_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				UPDATE: Jury finds Ariel Bennett guilty on 3 counts of child neglect
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C57/FBF/C57FBFA43FF34EE8AD6C5557A06E020D.jpg?Expires=1677540879&#038;KeyName=mcpkey1&#038;Signature=e5qhX9jjNrf60SLK42IjRBcScNQ"
		alt="Thumbnail for the video titled &quot;UPDATE: Jury finds Ariel Bennett guilty on 3 counts of child neglect&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4366779&quot;,&quot;title&quot;:&quot;Bennett case sets precedent; substance abuse doesn&#039;t excuse child neglect&quot;,&quot;link&quot;:&quot;https:\/\/www.wvnstv.com\/video\/bennett-case-sets-precedent-substance-abuse-doesnt-excuse-child-neglect\/4366779\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D4D\/523\/D4D5237DD1124010A142759CD7C7BC8A.jpg?Expires=1677541219&amp;KeyName=mcpkey1&amp;Signature=YBq8SFl5jpzoMaqsovmgIU_G2nM&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Bennett case sets precedent; substance abuse doesn&#039;t excuse child neglect\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4366779&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p3&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wvnstv.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wvns&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wvns&quot;,&quot;ns_st_ge&quot;:&quot;Local News,News,News,Web Extras,Top Stories,Top Stories Beckley&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wvns&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wvns&quot;,&quot;ns_st_ge&quot;:&quot;Local News,News,News,Web Extras,Top Stories,Top Stories Beckley&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wvns\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wvnstv.com\/news\/investigation-has-began-in-the-racial-threat-at-wyoming-east-high-school\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4366779%26cmsid%3D202919%26pid%3D202919%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wvnstv.com\/news\/investigation-has-began-in-the-racial-threat-at-wyoming-east-high-school\/%26correlator%3D1583082209.7337%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wvns\/video\/video_studio\/624\/20\/02\/28\/4366779\/4366779_91F30CFFDD6F444E8B648192D3838BBC_200228_4366779_Bennett_case_sets_precedent__substance_abuse_doe_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Bennett case sets precedent; substance abuse doesn't excuse child neglect
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D4D/523/D4D5237DD1124010A142759CD7C7BC8A.jpg?Expires=1677541219&#038;KeyName=mcpkey1&#038;Signature=YBq8SFl5jpzoMaqsovmgIU_G2nM"
		alt="Thumbnail for the video titled &quot;Bennett case sets precedent; substance abuse doesn&#039;t excuse child neglect&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4366663&quot;,&quot;title&quot;:&quot;UPDATE: Honey the shelter gets adopted following online controversy&quot;,&quot;link&quot;:&quot;https:\/\/www.wvnstv.com\/video\/update-honey-the-shelter-gets-adopted-following-online-controversy\/4366663\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2C3\/B24\/2C3B2417D3644B1E9AFF684E6AD40AC6.jpg?Expires=1677539991&amp;KeyName=mcpkey1&amp;Signature=AfU5lsGhgg1fUa721YyK-HNuAYs&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;UPDATE: Honey the shelter gets adopted following online controversy\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4366663&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p4&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wvnstv.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wvns&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wvns&quot;,&quot;ns_st_ge&quot;:&quot;Local News,News,News,Web Extras,Top Stories,Top Stories Beckley&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wvns&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wvns&quot;,&quot;ns_st_ge&quot;:&quot;Local News,News,News,Web Extras,Top Stories,Top Stories Beckley&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wvns\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wvnstv.com\/news\/investigation-has-began-in-the-racial-threat-at-wyoming-east-high-school\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4366663%26cmsid%3D202919%26pid%3D202919%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wvnstv.com\/news\/investigation-has-began-in-the-racial-threat-at-wyoming-east-high-school\/%26correlator%3D1583082209.7353%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wvns\/video\/video_studio\/624\/20\/02\/28\/4366663\/4366663_2B5441F75DA946EB9E5C77A784323933_200228_4366663_UPDATE__Honey_the_shelter_gets_adopted_following_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				UPDATE: Honey the shelter gets adopted following online controversy
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2C3/B24/2C3B2417D3644B1E9AFF684E6AD40AC6.jpg?Expires=1677539991&#038;KeyName=mcpkey1&#038;Signature=AfU5lsGhgg1fUa721YyK-HNuAYs"
		alt="Thumbnail for the video titled &quot;UPDATE: Honey the shelter gets adopted following online controversy&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4364363&quot;,&quot;title&quot;:&quot;Shelter dog gets not-so-sweet response from anti-pit bull groups after library event&quot;,&quot;link&quot;:&quot;https:\/\/www.wvnstv.com\/video\/shelter-dog-gets-not-so-sweet-response-from-anti-pit-bull-groups-after-library-event\/4364363\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A26\/076\/A26076E7932A45D5BD73B40F29348C73.jpg?Expires=1677471775&amp;KeyName=mcpkey1&amp;Signature=ahKrFBIr6c5JPaaM0Gv-lXmp0Fo&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Shelter dog gets not-so-sweet response from anti-pit bull groups after library event\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4364363&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p5&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wvnstv.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wvns&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wvns&quot;,&quot;ns_st_ge&quot;:&quot;Local News,News,News,Web Extras,Top Stories,Top Stories Beckley&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wvns&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wvns&quot;,&quot;ns_st_ge&quot;:&quot;Local News,News,News,Web Extras,Top Stories,Top Stories Beckley&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wvns\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wvnstv.com\/news\/investigation-has-began-in-the-racial-threat-at-wyoming-east-high-school\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4364363%26cmsid%3D202919%26pid%3D202919%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wvnstv.com\/news\/investigation-has-began-in-the-racial-threat-at-wyoming-east-high-school\/%26correlator%3D1583082209.7373%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wvns\/video\/video_studio\/624\/20\/02\/27\/4364363\/4364363_1DBC5681E1414604BF302ADA2F77D8DB_200227_4364363_Shelter_dog_gets_not_so_sweet_response_from_anti_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Shelter dog gets not-so-sweet response from anti-pit bull groups after library event
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A26/076/A26076E7932A45D5BD73B40F29348C73.jpg?Expires=1677471775&#038;KeyName=mcpkey1&#038;Signature=ahKrFBIr6c5JPaaM0Gv-lXmp0Fo"
		alt="Thumbnail for the video titled &quot;Shelter dog gets not-so-sweet response from anti-pit bull groups after library event&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4364189&quot;,&quot;title&quot;:&quot;Trial continues for mother accused of killing her baby&quot;,&quot;link&quot;:&quot;https:\/\/www.wvnstv.com\/video\/trial-continues-for-mother-accused-of-killing-her-baby\/4364189\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A2C\/781\/A2C7818D65A84C74A7743478A1673EDA.jpg?Expires=1677468488&amp;KeyName=mcpkey1&amp;Signature=pkB6Bttdw2hGl_pUQRa9SxYFuUk&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Trial continues for mother accused of killing her baby\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4364189&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p6&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wvnstv.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wvns&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wvns&quot;,&quot;ns_st_ge&quot;:&quot;Local News,News,News,Web Extras,Top Stories,Top Stories Beckley&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wvns&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wvns&quot;,&quot;ns_st_ge&quot;:&quot;Local News,News,News,Web Extras,Top Stories,Top Stories Beckley&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wvns\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wvnstv.com\/news\/investigation-has-began-in-the-racial-threat-at-wyoming-east-high-school\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4364189%26cmsid%3D202919%26pid%3D202919%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wvnstv.com\/news\/investigation-has-began-in-the-racial-threat-at-wyoming-east-high-school\/%26correlator%3D1583082209.739%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wvns\/video\/video_studio\/624\/20\/02\/27\/4364189\/4364189_7894D748748542A0BCC983FDD100D3E5_200227_4364189_Trial_continues_for_mother_accused_of_killing_he_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Trial continues for mother accused of killing her baby
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A2C/781/A2C7818D65A84C74A7743478A1673EDA.jpg?Expires=1677468488&#038;KeyName=mcpkey1&#038;Signature=pkB6Bttdw2hGl_pUQRa9SxYFuUk"
		alt="Thumbnail for the video titled &quot;Trial continues for mother accused of killing her baby&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

			</div>


				</section>
				</section><section id="custom_html-31" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Local News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wvnstv.com/news/local-news/state-trooper-five-others-injured-after-car-drives-into-working-crash-in-christiansburg/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				State trooper, five others injured after car drives into working crash in Christiansburg
					</h3>
	
			<footer class="article-list__article-byline">
			by WFXRtv.com Digital Desk <span class="sep">/</span> <time datetime="2020-03-01T11:53:54-05:00">Mar 1, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>CHRISTIANSBURG, Va. (WFXR) -- A state trooper and a tow truck driver were hospitalized on Saturday morning after being struck by an SUV while working an earlier crash in Christiansburg. </p>
<p>According to Virginia State Police, on Saturday, Feb. 29, a tow truck driver was loading a vehicle at the scene of a previous crash when a passing SUV struck both the tow truck driver and the state trooper. The trooper was treated for his injuries and released, but authorities say the tow truck driver sustained more serious injuries. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/03/Crash-1-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/03/Crash-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/03/Crash-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/03/Crash-1-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/03/Crash-1-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/03/Crash-1-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/03/Crash-1-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wvnstv.com/top-stories/one-arrested-for-leading-police-on-chase-through-tazewell-and-mercer-counties/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				One arrested for leading police on chase through Tazewell and Mercer counties
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-02-29T19:57:00-05:00">Feb 29, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BLUEFIELD, VA &amp; WV (WVNS) -  A man is behind bars after leading multiple law enforcement agencies on a pursuit across Tazewell and Mercer counties on Saturday, February 29, 2020. </p>
<p> Detective Sgt. Kenneth Adams with the Bluefield West Virginia Police Department told 59 news that a Bluefield Virginia Police officer attempted to pull over a man named Johnathan Woodie in his blue Ford mustang around 5 p.m. after knowledge that Woodie was wanted on allegations related to a shoplifting incident. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait">
	<img
		src="https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/IMG_4131.jpg?resize=1440%2C2560&#038;ssl=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/IMG_4131.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/IMG_4131.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/IMG_4131.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/IMG_4131.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/IMG_4131.jpg?w=1080&amp;h=1305&amp;crop=1 1080w, https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/IMG_4131.jpg?resize=1440%2C2560&amp;ssl=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wvnstv.com/news/expo-allows-black-business-owners-to-show-off-merchandise/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Expo allows black business owners to show off merchandise
					</h3>
	
			<footer class="article-list__article-byline">
			by Adeena Balthazor <span class="sep">/</span> <time datetime="2020-02-29T17:53:38-05:00">Feb 29, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BECKLEY, WV (WVNS)-- The Beckley Art Center hosted the first ever Black Business and Art Expo on Saturday, February 29, 2020, a time for business owners to show off their skills. </p>
<p>Organizer Doris Fields said this is also a celebration of Black History that everyone in the community can join in on. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Black-Business-Expo.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Black-Business-Expo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Black-Business-Expo.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Black-Business-Expo.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Black-Business-Expo.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Black-Business-Expo.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Black-Business-Expo.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"local_news","kw":"health-department-confirms-ris-first-presumptive-coronavirus-case"}'   data-path='/5678/nx.wvns/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/one-arrested-for-leading-police-on-chase-through-tazewell-and-mercer-counties/"
									>
			
				One arrested for leading police on chase through Tazewell and Mercer counties
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/one-arrested-for-leading-police-on-chase-through-tazewell-and-mercer-counties/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait square-on-mobile">
	<img
		src="https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/IMG_4131.jpg?resize=1440%2C2560&#038;ssl=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/IMG_4131.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/IMG_4131.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/IMG_4131.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/IMG_4131.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/IMG_4131.jpg?w=1080&amp;h=1305&amp;crop=1 1080w, https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/IMG_4131.jpg?resize=1440%2C2560&amp;ssl=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/expo-allows-black-business-owners-to-show-off-merchandise/"
									>
			
				Expo allows black business owners to show off merchandise
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/expo-allows-black-business-owners-to-show-off-merchandise/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Black-Business-Expo.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Black-Business-Expo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Black-Business-Expo.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Black-Business-Expo.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Black-Business-Expo.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Black-Business-Expo.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Black-Business-Expo.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/wvu-tech-baseball-no-longer-has-home-at-linda-k-epling-stadium/"
									>
			
				WVU Tech Baseball no longer has  home at Linda K. Epling Stadium
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/wvu-tech-baseball-no-longer-has-home-at-linda-k-epling-stadium/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Linda-Epling-stadium-.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Linda-Epling-stadium-.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Linda-Epling-stadium-.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Linda-Epling-stadium-.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Linda-Epling-stadium-.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Linda-Epling-stadium-.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Linda-Epling-stadium-.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/knights-of-columbus-holds-lenten-fish-fry-dinners/"
									>
			
				Knights of Columbus holds Lenten Fish Fry Dinners
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/knights-of-columbus-holds-lenten-fish-fry-dinners/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/FISHDINNERSSOT.00_00_55_23.Still001.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/FISHDINNERSSOT.00_00_55_23.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/FISHDINNERSSOT.00_00_55_23.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/FISHDINNERSSOT.00_00_55_23.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/FISHDINNERSSOT.00_00_55_23.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/FISHDINNERSSOT.00_00_55_23.Still001.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/FISHDINNERSSOT.00_00_55_23.Still001.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/local-news-2/bennett-case-sets-precedent-substance-abuse-doesnt-excuse-child-neglect/"
									>
			
				Bennett case sets precedent: substance abuse doesn&#8217;t excuse child neglect
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/local-news-2/bennett-case-sets-precedent-substance-abuse-doesnt-excuse-child-neglect/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/ARIELB3.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/ARIELB3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/ARIELB3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/ARIELB3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/ARIELB3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/ARIELB3.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/ARIELB3.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/parent-of-greenbrier-east-student-speaks-out-about-conflict-at-rivalry-basketball-game/"
									>
			
				Parent of Greenbrier East student speaks out about conflict at rivalry basketball game
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/parent-of-greenbrier-east-student-speaks-out-about-conflict-at-rivalry-basketball-game/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/STEVENDAMONPKG.00_01_47_11.Still001.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/STEVENDAMONPKG.00_01_47_11.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/STEVENDAMONPKG.00_01_47_11.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/STEVENDAMONPKG.00_01_47_11.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/STEVENDAMONPKG.00_01_47_11.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/STEVENDAMONPKG.00_01_47_11.Still001.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/STEVENDAMONPKG.00_01_47_11.Still001.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"local_news","kw":"health-department-confirms-ris-first-presumptive-coronavirus-case"}'   data-path='/5678/nx.wvns/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/i-64-closed-near-alta-exit/"
									>
			
				UPDATE: I-64 open following incident with escaped prisoner
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/i-64-closed-near-alta-exit/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2017/12/ACCIDENT20MGN_1512649883774_29975019_ver1.0-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="ACCIDENT MGN_1512649883774.jpg"
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2017/12/ACCIDENT20MGN_1512649883774_29975019_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2017/12/ACCIDENT20MGN_1512649883774_29975019_ver1.0-1.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2017/12/ACCIDENT20MGN_1512649883774_29975019_ver1.0-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2017/12/ACCIDENT20MGN_1512649883774_29975019_ver1.0-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2017/12/ACCIDENT20MGN_1512649883774_29975019_ver1.0-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2017/12/ACCIDENT20MGN_1512649883774_29975019_ver1.0-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-news/southwest-virginia-community-college-offers-free-tuition-to-2020-graduates-in-tazewell/"
									>
			
				Southwest Virginia Community College offers free tuition to 2020 graduates in Tazewell
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-news/southwest-virginia-community-college-offers-free-tuition-to-2020-graduates-in-tazewell/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/tazewell-high-.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/tazewell-high-.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/tazewell-high-.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/tazewell-high-.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/tazewell-high-.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/tazewell-high-.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/tazewell-high-.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/law-enforcement-arrest-11-people-following-drug-bust/"
									>
			
				Law enforcement arrest 11 people following drug bust
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/law-enforcement-arrest-11-people-following-drug-bust/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/AP_277607489080.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/AP_277607489080.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/AP_277607489080.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/AP_277607489080.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/AP_277607489080.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/AP_277607489080.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/AP_277607489080.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/wv-house-passes-bill-to-add-more-student-support-aides-in-rural-counties/"
									>
			
				WV House passes bill to add more student support aides in rural counties
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/wv-house-passes-bill-to-add-more-student-support-aides-in-rural-counties/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2019/03/houseofdelegates_1551480211830_75567320_ver1.0-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="houseofdelegates_1551480211830.jpg"
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/03/houseofdelegates_1551480211830_75567320_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2019/03/houseofdelegates_1551480211830_75567320_ver1.0-1.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2019/03/houseofdelegates_1551480211830_75567320_ver1.0-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2019/03/houseofdelegates_1551480211830_75567320_ver1.0-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2019/03/houseofdelegates_1551480211830_75567320_ver1.0-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2019/03/houseofdelegates_1551480211830_75567320_ver1.0-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"local_news","kw":"health-department-confirms-ris-first-presumptive-coronavirus-case"}'   data-path='/5678/nx.wvns/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"local_news","kw":"health-department-confirms-ris-first-presumptive-coronavirus-case"}'   data-path='/5678/nx.wvns/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"local_news","kw":"health-department-confirms-ris-first-presumptive-coronavirus-case"}'   data-path='/5678/nx.wvns/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wvnstv.com/" rel="home">
				<img src="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png" alt="WVNS" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/59news">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WVNS59News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wvns59news/">
					<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--pinterest">
				<a href="https://www.pinterest.com/wvns59news/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 243 243" style="enable-background:new 0 0 243 243;" xml:space="preserve">
	<title>Pinterest</title>
	<style type="text/css">
		.pinterest-st0{fill:#FFFFFF;}
		.pinterest-st1{fill:#E60019;}
	</style>
	<g id="art">
		<g>
			<circle class="pinterest-st0" cx="121.5" cy="121.5" r="121.5"/>
			<g>
				<path class="pinterest-st1" d="M121.5,0C54.4,0,0,54.4,0,121.5C0,173,32,217,77.2,234.7c-1.1-9.6-2-24.4,0.4-34.9
					c2.2-9.5,14.2-60.4,14.2-60.4s-3.6-7.3-3.6-18c0-16.9,9.8-29.5,22-29.5c10.4,0,15.4,7.8,15.4,17.1c0,10.4-6.6,26-10.1,40.5
					c-2.9,12.1,6.1,22,18,22c21.6,0,38.2-22.8,38.2-55.6c0-29.1-20.9-49.4-50.8-49.4C86.3,66.5,66,92.4,66,119.2
					c0,10.4,4,21.6,9,27.7c1,1.2,1.1,2.3,0.8,3.5c-0.9,3.8-3,12.1-3.4,13.8c-0.5,2.2-1.8,2.7-4.1,1.6c-15.2-7.1-24.7-29.2-24.7-47.1
					c0-38.3,27.8-73.5,80.3-73.5c42.1,0,74.9,30,74.9,70.2c0,41.9-26.4,75.6-63,75.6c-12.3,0-23.9-6.4-27.8-14c0,0-6.1,23.2-7.6,28.9
					c-2.7,10.6-10.1,23.8-15.1,31.9c11.4,3.5,23.4,5.4,36,5.4c67.1,0,121.5-54.4,121.5-121.5C243,54.4,188.6,0,121.5,0z"/>
			</g>
		</g>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UC3_OHAiwROZ4a2tC67cUcEQ?view_as=subscriber">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wvnstv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wvns-news-59-wearewvproud/id365771353?mt=8">
						<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_2d2ca7eedf739ef4c3800713ec482e1a&#038;hl=en">
						<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/gb/app/stormtracker-59-wvns/id570697535?mt=8">
						<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.baron.wvns.wvnstormtracker59">
						<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-347"><a href="https://www.wvnstv.com/news/">News</a></li>
<li id="menu-item-196733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-196733"><a href="https://www.wvnstv.com/weather/">StormTracker 59</a></li>
<li id="menu-item-196732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-196732"><a href="https://www.wvnstv.com/sports/">Sports</a></li>
<li id="menu-item-196788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196788"><a href="https://www.wvnstv.com/digital-desk/">Digital Desk</a></li>
<li id="menu-item-196742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196742"><a href="https://www.wvnstv.com/community/">Community</a></li>
<li id="menu-item-196743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-196743"><a href="https://www.wvnstv.com/contests/">Contests</a></li>
<li id="menu-item-196759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-196759"><a href="https://www.wvnstv.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-203674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203674"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362"><a href="https://www.wvnstv.com/contact-us/">Contact Us</a></li>
<li id="menu-item-343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343"><a href="https://www.wvnstv.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345"><a href="https://www.wvnstv.com/about-us/eeo-files/">EEO Files</a></li>
<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://publicfiles.fcc.gov/tv-profile/wvns-tv">FCC Public File</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361"><a href="https://media.wvnstv.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-216711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216711"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Local News";
	_sf_async_config.authors = "Kait Walsh and Carl Sisson";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"local_news","kw":"health-department-confirms-ris-first-presumptive-coronavirus-case"}'   data-path='/5678/nx.wvns/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.wvnstv.com\/wp-json\/","nonce":"e58511f17f","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wvnstv.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/js/global.313752abbada8b3c366e.bundle.min.js?ver=1.0'></script>
<script src='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/js/article.7d66554e702a5dcd9eee.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.wvnstv.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.0.1',blog:'162794769',post:'228407',tz:'-5',srv:'www.wvnstv.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794769', '228407' ]);
</script>

</body>
</html>
