
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	<script>
// Segment set-up
window.gaCloudMode = true;
try {if (document.cookie.match(/_ga=/)) {} else {
function generateGaClientId(){var a=Math.round(+new Date/1e3);try{var n=new Uint32Array(1),t=crypto.getRandomValues(n)[0]}catch(a){t=Math.round(2147483647*Math.random())}return[t,a].join(".")}
try{var da=document.location.hostname.split("."),yd=[da[da.length-2],da.pop()].join(".");document.cookie="_ga=GA1.2."+generateGaClientId()+";max-age=63072000;domain="+yd+";path=/"}catch(a){}}
}catch(e) {}
</script>
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wvnstv?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wvnstv.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.2.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Brian Laundrie's dad assists law enforcement searching for son, attorney says","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Heather Monahan","authorNonByline":"","description":"Brian Laundrie's father was seen leaving the family's North Port home Thursday morning by himself and is helping law enforcement in the search for his son, according to the family's attorney.","publicationDate":"2021-10-07T14:33:29-04:00","lastModifiedDate":"2021-10-07T15:01:36-04:00","publicationDayOfWeek":"Thursday","categoryList":["National News","News","Top Stories","U.S. & World News"],"primaryCategory":"U.S. & World News","tagList":[],"wordCount":723,"paragraphCount":20,"imageCount":1,"videoCount":2,"slideshowCount":0,"pageId":946771,"providerName":"Nexstar","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["903","900","987","270","176","257"],"localId":"nxs-76-article-946771","primaryCategoryId":10768,"persistentId":"nxs-71-article-1158790","nlpSentiment":{"score":-0.3,"magnitude":13.6},"nlpCategories":{"\/Law & Government\/Public Safety":0.54,"\/Sensitive Subjects":0.67},"nlpPerson":{"Steve Bertolino":0.03,"police":0.01,"Gabby Petito":0.02,"father":0.01,"family":0.01,"dad":0.01,"Chris Laundrie":0.01,"Brian Laundrie":0.64},"nlpLocation":{"North Port":0.03,"home":0.03,"Carlton Reserve":0.03},"nlpOther":{"news push alerts":0.01,"latest":0.01},"nlpWorkOfArt":{"news email alerts":0.01},"nlpEvent":{"investigation":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wfla.com\/news\/sarasota-county\/brian-laundries-dad-leaves-north-port-home-believed-to-be-headed-to-search-at-carlton-reserve\/","ampUrl":"https:\/\/www.wvnstv.com\/news\/u-s-world\/brian-laundries-dad-assists-law-enforcement-searching-for-son-attorney-says\/amp\/","urlHostname":"https:\/\/www.wvnstv.com","urlSlug":"brian-laundries-dad-assists-law-enforcement-searching-for-son-attorney-says","directoryPath":["news","u-s-world"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"activeTheme":"nexstar","appVersion":"wp","brandName":"WVNS","callSign":"WVNS","domainName":"www.wvnstv.com","timeZone":"America\/New_York","segmentKey":"V7cfIjmLYmFKoeu5kd3UdiRjX9DEAUXg","gaId":"UA-59671522-14","networkId":"nxs-76"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"adSlots":[],"adUnitPath":"news\/u_s____world_news","a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true,"teadsEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://blue.wvnstv.com/script.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wvnstv.com\/news\/u-s-world\/brian-laundries-dad-assists-law-enforcement-searching-for-son-attorney-says\/" || "";
var cats = "National News,News,Top Stories,U.S. & World News" || "";
var bob_kw = "" || "";
var bob_desc = "Brian Laundrie\u2019s father was seen leaving the family\u2019s North Port home Thursday morning by himself and is helping law enforcement in the search for his son, according to the family\u2019s attorney." || "";
var bob_story_author = "Heather Monahan" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wvnstv.com\/news\/u-s-world\/brian-laundries-dad-assists-law-enforcement-searching-for-son-attorney-says\/" || "";
	var video_asset_url = "https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7045144?anvack=Rawk5AaXd3LVZIRoV3uerCkdB3KQ0dnD&token=%7E6Si9dJIDaUS5NC5UZlqrWbloGseZvo70MQ%3D%3D" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
	window.isPrebidVideoEnabled = false;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs-4.43.4.js"></script> 
<script>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</script>



<script>
window.prebidData.analytics.push({
	provider: 'staq',
	options: {
		url: 'headerbidding.staqdata.com',
		connId: "8052",
	}
});
</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wearewvproud.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-59671522-14","event":"dlReady","paragraphCount":20,"wordCount":723,"authorName":"Heather Monahan","imageCount":1,"siteName":"WVNS","publishDateString":"Thu Oct 07 2021","publishTimeString":"02:33 PM EDT","originalContent":false,"classifyText":[],"categories":"National News,News,Top Stories,U.S. & World News","primaryCategory":"U.S. & World News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-P6LH72");</script>
<!-- End Google Tag Manager -->
	
	
	
<!-- AAX -->
<script type = "text/javascript">
	window.NXSTdata = window.NXSTdata || {};
	window.NXSTdata.ads = window.NXSTdata.ads || {};

	// AAX is disabled
	window.NXSTdata.ads.aaxStatus = 'disabled';
	googletag.cmd.push(function() {
		googletag.pubads().setTargeting('aax', 'disabled');
	});

</script>

	

	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "5ae20d72-80bb-4980-b794-06e87b9a6432",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WVNS","logo":{"@type":"ImageObject","url":"https:\/\/www.wvnstv.com\/wp-content\/uploads\/sites\/76\/2019\/06\/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png"}},"name":"WVNS","description":"Brian Laundrie\u2019s father was seen leaving the family\u2019s North Port home Thursday morning by himself and is helping law enforcement in the search for his son, according to the family\u2019s attorney.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wvnstv.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wvnstv.com\/news\/u-s-world\/brian-laundries-dad-assists-law-enforcement-searching-for-son-attorney-says\/","headline":"Brian Laundrie\u2019s dad assists law enforcement searching for son, attorney says","datePublished":"2021-10-07T18:33:29+00:00","dateModified":"2021-10-07T19:01:36+00:00","author":[{"@type":"Person","name":"Heather Monahan"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wvnstv.com\/news\/u-s-world\/brian-laundries-dad-assists-law-enforcement-searching-for-son-attorney-says\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wvnstv.com\/wp-content\/uploads\/sites\/76\/2021\/10\/chris-laundrie-leaving-home.jpg","name":"(WFLA photo)"},"articleSection":"U.S. & World News","genre":["National News","News","Top Stories","U.S. & World News"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Brian Laundrie&#8217;s dad assists law enforcement searching for son, attorney says | WVNS</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="WVNS &raquo; Feed" href="https://www.wvnstv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WVNS &raquo; Comments Feed" href="https://www.wvnstv.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wvnstv.com\/news\/u-s-world\/brian-laundries-dad-assists-law-enforcement-searching-for-son-attorney-says\/","page_slug":"brian-laundries-dad-assists-law-enforcement-searching-for-son-attorney-says","page_type":"story","page_category":"u_s_world_news","article_id":946771,"subpath":"\/news\/u_s____world_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">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</style><meta name='description' content='Brian Laundrie&#039;s father was seen leaving the family&#039;s North Port home Thursday morning by himself and is helping law enforcement in the search for his son, according to the family&#039;s attorney.' /><!-- WP SEO -->
<meta name='google-site-verification' content='pIMOrMyvUzWOQGbvYmtTm3g0qh5ppA7-y0zPloJs9aw' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #4687bf;
		--primary_color_pale: rgba( 70, 135, 191, 0.2 );
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wvnstv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='onesignal-custom-link-style-css'  href='https://www.wvnstv.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.2' media='all' />
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.wvnstv.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.8.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=c0c1601ee9eac2b888cd' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=582ad78d4231de949589' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=cd726b89d85d301763ab' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=5f75dca586d86fd7784f' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=8d2e7b2e01227648c833' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=1ca8278e4465e62bac1d' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.wvnstv.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-display-styles-css'  href='https://www.wvnstv.com/wp-content/plugins/sailthru-widget/css/display.css?ver=1.1.7' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wvnstv.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.8.1' media='all' />
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.7.3"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.7.3' type='text/javascript' async></script><script src='https://www.wvnstv.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.wvnstv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"5c52ee561642620ddfc9d90a6eef53f3"}};
</script>
<script src='https://www.wvnstv.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.7.3' id='tag-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wvnstv.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1.5' id='sailthru-subscribe-script-js'></script>
<script src='https://www.wvnstv.com/wp-content/plugins/sailthru-widget/js/display.js?ver=1.1.2' id='sailthru-subscribe-display-script-js'></script>
<link rel="https://api.w.org/" href="https://www.wvnstv.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wvnstv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wvnstv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.3" />
<link rel="canonical" href="https://www.wfla.com/news/sarasota-county/brian-laundries-dad-leaves-north-port-home-believed-to-be-headed-to-search-at-carlton-reserve/" />
<link rel='shortlink' href='https://www.wvnstv.com/?p=946771' />
<link rel="alternate" type="application/json+oembed" href="https://www.wvnstv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wvnstv.com%2Fnews%2Fu-s-world%2Fbrian-laundries-dad-assists-law-enforcement-searching-for-son-attorney-says%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wvnstv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wvnstv.com%2Fnews%2Fu-s-world%2Fbrian-laundries-dad-assists-law-enforcement-searching-for-son-attorney-says%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-10-07 14:33:29" />
<meta name="sailthru.title" content="Brian Laundrie&#8217;s dad assists law enforcement searching for son, attorney says" />
<meta name="sailthru.author" content="Heather Monahan" />
<meta name="sailthru.description" content="Brian Laundrie&#039;s father was seen leaving the family&#039;s North Port home Thursday morning by himself and is helping law enforcement in the search for his son, according to the family&#039;s attorney." />
<meta name="sailthru.image.full" content="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/chris-laundrie-leaving-home.jpg?strip=1" />
<meta name="sailthru.image.thumb" content="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/chris-laundrie-leaving-home.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style>
		<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.wvnstv.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.wvnstv.com/news/u-s-world/brian-laundries-dad-assists-law-enforcement-searching-for-son-attorney-says/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Brian Laundrie&#8217;s dad assists law enforcement searching for son, attorney says" />
<meta property="og:url" content="https://www.wvnstv.com/news/u-s-world/brian-laundries-dad-assists-law-enforcement-searching-for-son-attorney-says/" />
<meta property="og:description" content="Brian Laundrie&#8217;s father was seen leaving the family&#8217;s North Port home Thursday morning by himself and is helping law enforcement in the search for his son, according to the family&amp;#8217…" />
<meta property="article:published_time" content="2021-10-07T18:33:29+00:00" />
<meta property="article:modified_time" content="2021-10-07T19:01:36+00:00" />
<meta property="og:site_name" content="WVNS" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Brian Laundrie&#8217;s dad assists law enforcement searching for son, attorney says" />
<meta name="twitter:image" content="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/chris-laundrie-leaving-home.jpg?strip=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/chris-laundrie-leaving-home.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/chris-laundrie-leaving-home.jpg?w=1280" />
<meta name="twitter:description" content="Brian Laundrie&#8217;s father was seen leaving the family&#8217;s North Port home Thursday morning by himself and is helping law enforcement in the search for his son, according to the family&amp;#8217…" />
<meta name="twitter:title" content="Brian Laundrie&#8217;s dad assists law enforcement searching for son, attorney says" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-NewsCycle-App-Logo-bigger-Copy.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-NewsCycle-App-Logo-bigger-Copy.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-NewsCycle-App-Logo-bigger-Copy.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-NewsCycle-App-Logo-bigger-Copy.png?w=270" />
</head>

<body class="post-template-default single single-post postid-946771 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P6LH72"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wvnstv.com/" rel="home">WVNS</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wvnstv.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wvnstv.com/weather/">
							<span class="site-header__weather-region">Beckley</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">65&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-11"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"u_s_world_news","kw":"brian-laundries-dad-assists-law-enforcement-searching-for-son-attorney-says"}'   data-path='/5678/nx.wvns/news/u_s____world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wvnstv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-904661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-904661"><a href="https://www.wvnstv.com/news/local-news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-916715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916715"><a href="https://www.wvnstv.com/news/local-news/">Local News</a></li>
	<li id="menu-item-183961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183961"><a href="https://www.wvnstv.com/news/west-virginia-news/">West Virginia News</a></li>
	<li id="menu-item-46486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46486"><a href="https://www.wvnstv.com/news/virginia-news/">Virginia News</a></li>
	<li id="menu-item-885244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-885244"><a href="https://www.wvnstv.com/news/national-news/">National News</a></li>
	<li id="menu-item-5764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5764"><a href="https://www.wvnstv.com/washington/washington-dc/">Covering Washington</a></li>
	<li id="menu-item-45325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45325"><a href="https://www.wvnstv.com/news/u-s-world/">U.S. &#038; World News</a></li>
	<li id="menu-item-846401" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-846401"><a href="https://www.wvnstv.com/community/health/coronavirus/">COVID-19</a></li>
	<li id="menu-item-124178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124178"><a href="https://www.wvnstv.com/video/">Video Center</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/car-hits-power-pole-in-green-valley-500-customers-without-power/"
					class="article-list__article-link"
														>
			
				Car hits power pole in Green Valley, 500 customers without power
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/car-hits-power-pole-in-green-valley-500-customers-without-power/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2018/10/power-pole-line_1538652647593_57843562_ver1.0.jpg?w=2000&#038;ssl=1"
		alt="power-pole-line_1538652647593.jpg"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/west-virginia-political-redistricting-plans-are-in-full-swing/"
					class="article-list__article-link"
														>
			
				West Virginia political redistricting plans are in full swing
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/local-news/supply-chain-problems-lead-to-shortages-at-the-grocery-store/"
					class="article-list__article-link"
														>
			
				Supply chain problems lead to shortages at the grocery store
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/a-mother-describes-her-sacrifice-to-keep-her-child-safe-from-covid-19/"
					class="article-list__article-link"
														>
			
				A mother describes her sacrifice to keep her child safe from COVID-19
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/early-voting-showing-great-numbers-in-tazewell-county/"
					class="article-list__article-link"
														>
			
				Early voting showing great numbers in Tazewell County
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-44859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-44859"><a href="https://www.wvnstv.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.wvnstv.com/10-day-forecast/">10-Day Forecast</a></li>
	<li id="menu-item-341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341"><a href="https://www.wvnstv.com/weather/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339"><a href="https://www.wvnstv.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338"><a href="https://www.wvnstv.com/weather/map-center/">Map Center</a></li>
	<li id="menu-item-283606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283606"><a href="https://www.wvnstv.com/pollen-report/">Pollen Report</a></li>
	<li id="menu-item-838817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-838817"><a href="https://www.wvnstv.com/severe-weather-desk/">Severe Weather Desk</a></li>
	<li id="menu-item-57954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57954"><a href="https://www.wvnstv.com/pioneer-bank-weather-eye/">StormTracker59 WeatherNet</a></li>
	<li id="menu-item-340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340"><a href="https://www.wvnstv.com/weather/stormtracker59-predictor/">Stormtracker59 Predictor</a></li>
	<li id="menu-item-56275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56275"><a href="https://www.wvnstv.com/video-forecast/">Video Forecast</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/more-organized-rain-thursday-and-friday/"
					class="article-list__article-link"
														>
			
				More Organized Rain Thursday and Friday
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/weather/more-organized-rain-thursday-and-friday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7045369"
	>
	<img
		src="https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2021/10/image-45.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/staying-muggy-and-unsettled-tonight/"
					class="article-list__article-link"
														>
			
				Staying Muggy and Unsettled Tonight
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/rain-remains-likely-wednesday/"
					class="article-list__article-link"
														>
			
				Rain remains likely Wednesday
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/still-unsettled-wednesday-staying-mild/"
					class="article-list__article-link"
														>
			
				Still Unsettled Wednesday. Staying Mild.
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/another-unsettled-day-for-tuesday/"
					class="article-list__article-link"
														>
			
				Another Unsettled Day For Tuesday
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122"><a href="https://www.wvnstv.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-846368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-846368"><a href="https://www.wvnstv.com/breakfast-club-giveaway-1/">Breakfast Club Giveaway</a></li>
	<li id="menu-item-935792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-935792"><a href="https://www.wvnstv.com/breast-cancer-awareness-gift-card-giveaway/">Breast Cancer Awareness Gift Card Giveaway</a></li>
	<li id="menu-item-945357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-945357"><a href="https://www.wvnstv.com/fan-of-the-day/">Fan Of The Day</a></li>
	<li id="menu-item-917910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917910"><a href="https://www.wvnstv.com/pro-football-challenge/">Pro Football Challenge</a></li>
	<li id="menu-item-942947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-942947"><a href="https://www.wvnstv.com/spooky-spirit-showcase/">Spooky Spirit Showcase</a></li>
	<li id="menu-item-166933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166933"><a href="https://www.wvnstv.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-44870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-44870"><a href="https://www.wvnstv.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-402437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402437"><a href="https://www.wvnstv.com/goldandbluenation/">Gold and Blue Nation</a></li>
	<li id="menu-item-108984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108984"><a href="https://www.wvnstv.com/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-847892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-847892"><a href="https://www.wvnstv.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-926995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-926995"><a href="https://www.wvnstv.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-95648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95648"><a href="https://www.wvnstv.com/sports/nascar/">Auto Racing</a></li>
	<li id="menu-item-95706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95706"><a href="https://www.wvnstv.com/nfl/">NFL</a></li>
	<li id="menu-item-847891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-847891"><a href="https://www.wvnstv.com/mlb/">MLB</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/nascar-blaney-given-key-role-in-search-for-new-crew-chief/"
					class="article-list__article-link"
														>
			
				NASCAR: Blaney given key role in search for new crew chief
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/sports/nascar-blaney-given-key-role-in-search-for-new-crew-chief/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2021/10/9550507c7e654af9aec3c0779bfd2520.jpg?w=2000&#038;ssl=1"
		alt="Ryan Blaney"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/ohtani-wins-baseball-digest-player-of-year-scherzer-top-arm/"
					class="article-list__article-link"
														>
			
				Ohtani wins Baseball Digest player of year; Scherzer top arm
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/sports/ohtani-wins-baseball-digest-player-of-year-scherzer-top-arm/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2021/10/b1efe100360e4410aecb3d1befc0e582.jpg?w=2000&#038;ssl=1"
		alt="Shohei Ohtani"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/ap-top-25-podcast-harbaughs-stock-up-orgerons-stock-down/"
					class="article-list__article-link"
														>
			
				AP Top 25 Podcast: Harbaugh’s stock up; Orgeron’s stock down
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/ap-source-browns-mayfield-has-torn-labrum-in-left-shoulder/"
					class="article-list__article-link"
														>
			
				AP source: Browns’ Mayfield has torn labrum in left shoulder
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/us-skier-shiffrin-plans-more-speed-races-in-new-season/"
					class="article-list__article-link"
														>
			
				US skier Shiffrin plans more speed races in new season
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/leading-off-la-russa-baker-red-sox-vs-rays-as-alds-begin/"
					class="article-list__article-link"
														>
			
				LEADING OFF: La Russa &amp; Baker, Red Sox vs Rays as ALDS begin
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-921923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-articles menu-item-921923"><a href="https://www.wvnstv.com/destination-wv/">Destination WV</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120"><a href="https://www.wvnstv.com/community/">Stronger Together</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-62028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62028"><a href="https://www.wvnstv.com/whats-on/">TV Schedule</a></li>
	<li id="menu-item-372128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372128"><a href="https://www.wvnstv.com/ask-the-doc/">Ask The Doc</a></li>
	<li id="menu-item-937975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-937975"><a href="https://www.wvnstv.com/community/breast-cancer-stories-of-strength/">Breast Cancer Stories of Strength</a></li>
	<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://www.wvnstv.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-922653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-922653"><a href="https://www.wvnstv.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-914288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-914288"><a href="https://www.wvnstv.com/feedingamerica/">Hunger Action Month</a></li>
	<li id="menu-item-183143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183143"><a href="https://www.wvnstv.com/lottery/">Lottery Numbers</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.wvnstv.com/community/excellence/">Spirit of Excellence</a></li>
	<li id="menu-item-877367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877367"><a href="https://www.wvnstv.com/wv-vaccine-lottery/">WV Vaccine Lottery</a></li>
</ul>
</div></div></li>
<li id="menu-item-241295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-241295"><a href="https://www.wvnstv.com/digital-desk/">Digital Desk</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-188131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188131"><a href="https://www.wvnstv.com/alexa/">Alexa Flash Briefings</a></li>
	<li id="menu-item-914687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-914687"><a href="http://bestreviews.com">BestReviews</a></li>
	<li id="menu-item-875161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-875161"><a href="https://www.wvnstv.com/news/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-373290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373290"><a href="https://www.wvnstv.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-928098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928098"><a href="https://www.wvnstv.com/youtalk/">YouTalk+</a></li>
</ul>
</div></div></li>
<li id="menu-item-378973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-378973"><a href="https://www.wvnstv.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-378972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378972"><a href="https://www.wvnstv.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-378974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378974"><a href="https://www.ziprecruiter.com/wvns">Post a Job</a></li>
	<li id="menu-item-369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57"><a href="https://www.wvnstv.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-815049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-815049"><a href="https://www.wvnstv.com/apps/">59News Mobile Apps</a></li>
	<li id="menu-item-374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374"><a href="https://www.wvnstv.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://www.wvnstv.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-941168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941168"><a href="https://www.wvnstv.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-311984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311984"><a href="https://www.wvnstv.com/rescan/">How to rescan your TV</a></li>
	<li id="menu-item-938464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-938464"><a href="https://www.wvnstv.com/regional-news-partners/">Regional News Partners</a></li>
	<li id="menu-item-216710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216710"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wvnstv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
			<aside class="ad-unit ad-unit--leaderboard  ad-unit--reserved-full">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"u_s_world_news","kw":"brian-laundries-dad-assists-law-enforcement-searching-for-son-attorney-says"}'   data-path='/5678/nx.wvns/news/u_s____world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-946771 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-news category-top-stories category-u-s-world" data-component="article">
	
<header class="article-header ">
	<h1 class="article-title">
		Brian Laundrie’s dad assists law enforcement searching for son, attorney says	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wvnstv.com/news/u-s-world/">U.S. &amp; World News</a>
					</div>
	
	
	<div class="article-meta">
					<p>
			by: <a href="https://www.wfla.com/author/heather-monahan/" title="Posts by Heather Monahan" class="author url fn" rel="author">Heather Monahan</a>			</p>
		
					Posted: <time datetime="2021-10-07T14:33:29-04:00">Oct 7, 2021 / 02:33 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-10-07T15:01:36-04:00">Oct 7, 2021 / 03:01 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p15">
				<div id="anvato-player-p15" class="ns-block-embed__wrapper">
					<div id="p15"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"7045144","autoplay":true,"expect_preroll":true,"pInstance":"p15","plugins":{"comscore":{"clientId":"6036439","c3":"wvnstv.com","script":"//w3.mp.lura.live/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wvnstv.com","ns_st_st":"wvns","ns_st_pu":"Nexstar","ns_st_ge":"News,News,News,Local News,Video","cs_ucfr":""},"ad":{"c3":"wvnstv.com","ns_st_st":"wvns","ns_st_pu":"Nexstar","ns_st_ge":"News,News,News,Local News,Video","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wvns/news/u_s____world_news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.wvnstv.com/news/u-s-world/brian-laundries-dad-assists-law-enforcement-searching-for-son-attorney-says/&vconp=2&cust_params=vid%3D7045144%26cmsid%3D946771%26pid%3D946771%26vidcat%3D/news/u_s____world_news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"},"nielsen":{"apid":"P00AA628D-00F0-41CE-ADB6-7ED0EFEEFE2C","sfcode":"dcr","type":"dcr","apn":"Anvato","environment":"production","useDerivedMetadata":true,"mapping":{"adloadtype":2,"adModel":2}},"segmentCustom":{"script":"https://segment.psg.nexstardigital.net/anvato.js","writeKey":"V7cfIjmLYmFKoeu5kd3UdiRjX9DEAUXg"}},"expectPrerollTimeout":8,"accessKey":"Og28wQrNmNPPPfEz22imIPLp51Q1znEX","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3MDQ1MTQ0IiwiaXNzIjoiT2cyOHdRck5tTlBQUGZFejIyaW1JUExwNTFRMXpuRVgiLCJleHAiOjE2MzM2MzcxNTJ9.AU3c3wamVYEdsTBnb4Q9U_nu6J3BaW8Kb0W9xL08e9g","nxs":{"mp4Url":"https://tkx.mp.lura.live/rest/v2/mcp/video/7045144?anvack=Rawk5AaXd3LVZIRoV3uerCkdB3KQ0dnD&token=%7E6Si9dJIDaUS5NC5UZlqrWbloGseZvo70MQ%3D%3D","enableFloatingPlayer":true},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<section id="sailthru-subscribe-id-2" class="widget widget--has-z-index-stacking-reset Sailthru_Subscribe" data-component="dropzoneWidget">	<div class="sailthru-signup-widget sailthru-signup-display-area">
		<span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
		<div class="sailthru_form">

			
			<div class="sailthru-signup-success-message" hidden="hidden">You have been added to WVNS 59News Alerts Newsletter</div>

			<div class="sailthru-subscribe-grid-display">

			<h1 class="sailthru-signup-display-message">Subscribe Now <br />
<span>WVNS 59News Alerts</span></h1>

			<form method="post" action="#" class="sailthru-add-subscriber-form" id="sailthru-subscribe-id-2">

				<div class="sailthru_form_input form-group">
					<input type="text" name="email" value="" class="form-control sailthru_email" placeholder="Your email" />
					<div class="sailthru-add-subscriber-errors"></div>
				</div>

				
								<input type="hidden" name="sailthru_nonce" value="64c0841828" />
				<input type="hidden" name="sailthru_email_list" value="Breaking News" />
				<input type="hidden" name="action" value="add_subscriber" />
				<input type="hidden" name="source" value="sailthru-acqwid-mainbody" />
				<input type="hidden" name="lo_event_name" value="" />
				<input type="hidden" name="reset_optout_status" value="" />
				<input type="hidden" name="site_key" value="" id="siteKey" />
				<input type="hidden" name="captcha_token" value="" id="sailthruToken" />

				<span class="input-group-btn">
					<button class="sailthru-signup-display-button" type="submit">
						Sign Up
					</button>
				</span>
		</form>
		</div>
		</div>
		<script>
			if ( window.checkSizeClasses && window.checkSizeClasses instanceof Function) {
				window.checkSizeClasses();
			}
		</script>
	</div>
</section>
	<div class="article-content rich-text ">
		
		
<p class="has-text-align-center"><strong><em>You can find the latest on the&nbsp;<a rel="noreferrer noopener" href="https://www.wfla.com/what-happened-to-gabby-petito/" target="_blank">investigation involving Gabby Petito and Brian Laundrie here</a>.&nbsp;<a rel="noreferrer noopener" href="https://www.wfla.com/apps/" target="_blank">Download the WFLA app</a>&nbsp;for breaking news push alerts and&nbsp;<a rel="noreferrer noopener" href="https://nxslink.wfla.com/join/6sd/signup" target="_blank">sign up for breaking news email alerts</a>.</em></strong></p>



<p>NORTH PORT, Fla. (WFLA) &#8212; <a rel="noreferrer noopener" href="https://www.wfla.com/what-happened-to-gabby-petito/" target="_blank">Brian Laundrie&#8217;s</a> father left the family&#8217;s North Port home for several hours on Thursday to help law enforcement in the search for his son, according to the family&#8217;s attorney.</p>



<p>Chris Laundrie walked out of his home around 10 a.m. ET with a plastic bag. He did not say anything to reporters or protesters outside the home as he got into his truck to leave. He then headed to the Carlton Reserve to assist law enforcement, the family&#8217;s attorney confirmed.</p>



<p>&#8220;Chris was asked to point out any favorite trails or spots that Brian may have used in the preserve,&#8221; he said. &#8220;Although Chris and Roberta Laundrie provided this information verbally three weeks ago, it is now thought that on-site assistance may be better.&#8221;</p>



<p>Chris Laundrie left the nature reserve around 1:45 p.m. to head home.</p>



<p>&#8220;There were no discoveries but the effort was helpful to all. It seems the water in the Preserve is receding and certain areas are more accessible to search,&#8221; Bertolino said. &#8220;The entire Laundrie family is grateful for the hard work of the dedicated members of law enforcement that have been searching the Preserve for Brian over the last few weeks. Hopefully Brian will be located soon.&#8221;</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.wfla.com/top-videos/gabby-petitos-family-tells-dr-phil-brian-laundries-parents-never-replied-to-their-calls/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		Gabby Petito’s family tells Dr. Phil that Brian Laundrie’s parents never replied to their calls	</a>
</aside>
</div>


<p>According to the attorney, Laundries parents &#8220;have been cooperating since the search began,&#8221; but noted that the nature reserve has been closed to the public &#8211; including the Laundries.</p>



<p>Bertolino said Wednesday night <a rel="noreferrer noopener" href="https://www.wfla.com/news/sarasota-county/brian-laundries-parents-hoping-to-assist-in-search-for-son-soon-attorney-says/" target="_blank">the father was supposed to join law enforcement in their search at Carlton Reserve on Wednesday</a>. </p>



<p>According to Bertolino, &#8220;North Port police had to postpone Chris’ involvement&#8221; on Wednesday. However, when 8 On Your Side asked North Port police why, a spokesperson told us it wasn&#8217;t their department&#8217;s call.</p>



			<figure class="ns-block-embed-anvato" data-anvato-player-id="p16">
				<div id="anvato-player-p16" class="ns-block-embed__wrapper">
					<div id="p16"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"7045654","autoplay":false,"expect_preroll":true,"pInstance":"p16","plugins":{"comscore":{"clientId":"6036439","c3":"wvnstv.com","script":"//w3.mp.lura.live/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wvnstv.com","ns_st_st":"wvns","ns_st_pu":"Nexstar","ns_st_ge":"News,News,News,Local News,Video","cs_ucfr":""},"ad":{"c3":"wvnstv.com","ns_st_st":"wvns","ns_st_pu":"Nexstar","ns_st_ge":"News,News,News,Local News,Video","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wvns/news/u_s____world_news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.wvnstv.com/news/u-s-world/brian-laundries-dad-assists-law-enforcement-searching-for-son-attorney-says/&cust_params=vid%3D7045654%26cmsid%3D946771%26pid%3D946771%26vidcat%3D/news/u_s____world_news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"},"nielsen":{"apid":"P00AA628D-00F0-41CE-ADB6-7ED0EFEEFE2C","sfcode":"dcr","type":"dcr","apn":"Anvato","environment":"production","useDerivedMetadata":true,"mapping":{"adloadtype":2,"adModel":2}},"segmentCustom":{"script":"https://segment.psg.nexstardigital.net/anvato.js","writeKey":"V7cfIjmLYmFKoeu5kd3UdiRjX9DEAUXg"}},"expectPrerollTimeout":8,"accessKey":"Og28wQrNmNPPPfEz22imIPLp51Q1znEX","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3MDQ1NjU0IiwiaXNzIjoiT2cyOHdRck5tTlBQUGZFejIyaW1JUExwNTFRMXpuRVgiLCJleHAiOjE2MzM2MzcxNTJ9.Y4LiSBkkBfl5seDwMWxiPqEtyRPoGAoOuB_Q8tkFVow","nxs":{"mp4Url":"https://tkx.mp.lura.live/rest/v2/mcp/video/7045654?anvack=q261XAmNvKOKeI1pldsRDIYmO1k4PmMB&token=%7E6Si9dJUCaUS5NC5UYlekWrloGseZvo70MQ%3D%3D","enableFloatingPlayer":true},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
			


<p>&#8220;The FBI is the lead. The NPPD would not be making these decisions and actions,&#8221; Josh Taylor said. &#8220;The FBI would have to answer if that was true.&#8221;</p>



<p>Bertolino told WFLA that Brian’s parents, Chris and Roberta Laundrie, &#8220;are hopeful there will be another opportunity to assist.&#8221;</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.wfla.com/news/sarasota-county/justice-4-gabby-banner-to-fly-over-laundrie-home/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		‘Justice 4 Gabby’ Petito banner flies over Brian Laundrie’s family home	</a>
</aside>
</div>


<p>&#8220;Since the preserve has been closed to the public, Chris has not been able to look for Brian in the only place Chris and Roberta believe Brian may be,&#8221; he said.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://www.wfla.com/wp-content/uploads/sites/71/2021/10/JOHN-DEERE.jpg?w=900" srcset="https://www.wfla.com/wp-content/uploads/sites/71/2021/10/JOHN-DEERE.jpg?w=160 160w, https://www.wfla.com/wp-content/uploads/sites/71/2021/10/JOHN-DEERE.jpg?w=256 256w, https://www.wfla.com/wp-content/uploads/sites/71/2021/10/JOHN-DEERE.jpg?w=320 320w, https://www.wfla.com/wp-content/uploads/sites/71/2021/10/JOHN-DEERE.jpg?w=640 640w, https://www.wfla.com/wp-content/uploads/sites/71/2021/10/JOHN-DEERE.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" alt="" class="wp-image-1159125" width="450" height="253"/><figcaption>(WFLA photo)</figcaption></figure></div>



<p>The search for Laundrie has been centered on the Carlton Reserve and is now in its third week. After several days of scaled-back activity, the <a rel="noreferrer noopener" href="https://www.wfla.com/news/sarasota-county/brian-laundrie-search-activity-ramping-up-at-carlton-reserve/" target="_blank">search appeared to pick back up on Wednesday</a>. Several unmarked law enforcement vehicles were seen at the nature reserve, and a large drone was spotted flying above.</p>



<p>Laundrie was officially reported missing by his parents on Friday, Sept. 17. At the time, they told police they had last seen him leave home to go to the Carlton Reserve area for a hike on Tuesday, Sept. 14. Bertolino confirmed earlier this week that, after further communication with the FBI,&nbsp;<a rel="noreferrer noopener" href="https://www.wfla.com/news/sarasota-county/brian-laundries-parents-now-believe-they-last-saw-him-sept-13-attorney-says/" target="_blank">the Laundries now believe their son left home to go hiking on Sept. 13</a>.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.wfla.com/news/sarasota-county/gabby-petito-disappearance-timeline-of-search-for-missing-22-year-old-north-port-woman/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		What happened to Gabby Petito? Timeline of disappearance, death, search for Brian Laundrie	</a>
</aside>
</div>


<p>Laundrie was reported missing more than two weeks after police say he returned home to North Port alone from a cross-country trip he had been on with his fiancée Gabby Petito.</p>



<p>Petito was reported missing by her family on Sept. 11. From the beginning of that missing person investigation, Laundrie and his parents vowed to remain in the background. Petito’s family and&nbsp;<a rel="noreferrer noopener" href="https://www.wfla.com/news/sarasota-county/wheres-gabby-north-port-pd-chief-asks-attorney-of-missing-womans-fiance-for-help-in-investigation/" target="_blank">law enforcement investigating the case</a>&nbsp;had&nbsp;<a rel="noreferrer noopener" href="https://www.wfla.com/news/sarasota-county/family-of-missing-north-port-woman-says-fiance-refuses-to-help-begs-him-to-not-remain-in-the-background/" target="_blank">voiced their frustrations with the lack of cooperation and answers</a>.</p>



<p>Laundrie was named a person of interest in Petito’s disappearance on Sept. 15, three days after his parents now say he left to go on a hike in the Carlton Reserve, and two days before he was reported missing.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.wfla.com/8-on-your-side/man-claims-he-saw-brian-laundrie-alone-and-angry-at-montana-bar-days-before-return-home/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		Man claims he saw Brian Laundrie alone and angry at Montana bar days before return home	</a>
</aside>
</div>


<p><a rel="noreferrer noopener" href="https://www.wfla.com/news/sarasota-county/gabby-petitos-body-found-death-ruled-homicide-fbi-confirms/" target="_blank">Petito’s body was found</a>&nbsp;in Wyoming on&nbsp;<a rel="noreferrer noopener" href="https://www.wfla.com/news/national/reports-body-found-in-wyoming-as-search-for-gabby-petito-is-underway/" target="_blank">Sept. 19</a>. A&nbsp;<a rel="noreferrer noopener" href="https://www.wfla.com/news/sarasota-county/brian-laundrie-federal-arrest-warrant-issued-by-fbi-in-connection-with-gabby-petito-investigation/" target="_blank">federal arrest warrant was issued for Laundrie</a>&nbsp;on Sept. 23 following a federal grand jury indictment for use of unauthorized access devices after Petito’s death.</p>



<p>The FBI is still searching for Laundrie. His parents have not publicly spoken about his disappearance, nor the investigation into Petito’s death. However,&nbsp;<a rel="noreferrer noopener" href="https://www.wfla.com/news/sarasota-county/cassie-laundrie-brian-laundries-sister-asked-if-brother-killed-gabby-petito-i-dont-know/" target="_blank">his sister Cassie has spoken to protesters</a>&nbsp;outside her home,&nbsp;<a rel="noreferrer noopener" href="https://www.wfla.com/news/sarasota-county/brian-laundries-sister-urges-brother-to-surrender-says-parents-should-come-clean-if-they-helped-him-disappear/" target="_blank">as well as ABC’s Good Morning America</a>.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Media Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
			<div class="article-footer-share">
							<h2 class="article-footer-share__heading">Share this story</h2>
						
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
		</div>
	</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"u_s_world_news","kw":"brian-laundries-dad-assists-law-enforcement-searching-for-son-attorney-says"}'   data-path='/5678/nx.wvns/news/u_s____world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114797"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-31" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		
		More Stories
		
			</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wvnstv.com/youtalk/watch-youtalk-is-back-with-episode-6/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="946887"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				WATCH: YouTalk+ is back with Episode 6!
					</h3>
	
						<footer class="article-list__article-byline">
				by Brandon Eanes <span class="sep">/</span> <time datetime="2021-10-07T14:47:02-04:00">Oct 7, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>GHENT, WV (WVNS) -- YouTalk+ is back with an all new episode! </p>
<p>Today, we'll take a look into the upcoming National Boy Scout Jamboree hosted by the Summit Bechtel Reserve in Fayetteville. 59News Sports Reporter Jack Taylor will then join us to preview one of the biggest cross-state rivalry games in the nation. Bluefield (WV) vs. Graham (VA) kicks off on Friday!</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7045708"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/YouTalk-Thumbnail.png?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/YouTalk-Thumbnail.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/YouTalk-Thumbnail.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/YouTalk-Thumbnail.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/YouTalk-Thumbnail.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/YouTalk-Thumbnail.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/YouTalk-Thumbnail.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/YouTalk-Thumbnail.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/YouTalk-Thumbnail.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/YouTalk-Thumbnail.png?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/YouTalk-Thumbnail.png?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/YouTalk-Thumbnail.png?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"u_s_world_news","kw":"brian-laundries-dad-assists-law-enforcement-searching-for-son-attorney-says"}'   data-path='/5678/nx.wvns/news/u_s____world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wvnstv.com/news/car-hits-power-pole-in-green-valley-500-customers-without-power/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="946746"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				Car hits power pole in Green Valley, 500 customers without power
					</h3>
	
						<footer class="article-list__article-byline">
				by Aynae Simmons <span class="sep">/</span> <time datetime="2021-10-07T11:56:48-04:00">Oct 7, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>GREEN VALLEY, WV (WVNS)-- A car hit a power pole on Thursday, October 7, 2021, leaving customers without electricity in Mercer County.</p>
<p>According to dispatch, the call came in around 2:49 am. A vehicle hit a power pole that was located near the intersection of Maple Acres Road and Preservati Road. The Mercer County Sheriff's Department, Green Valley Fire Department, Princeton Rescue, and Bluefield Rescue responded to the call. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2018/10/power-pole-line_1538652647593_57843562_ver1.0.jpg?w=810&#038;h=480&#038;crop=1"
		alt="power-pole-line_1538652647593.jpg"
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2018/10/power-pole-line_1538652647593_57843562_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/10/power-pole-line_1538652647593_57843562_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/10/power-pole-line_1538652647593_57843562_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/10/power-pole-line_1538652647593_57843562_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/10/power-pole-line_1538652647593_57843562_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/10/power-pole-line_1538652647593_57843562_ver1.0.jpg?w=810&amp;h=480&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/10/power-pole-line_1538652647593_57843562_ver1.0.jpg?w=810&amp;h=480&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/10/power-pole-line_1538652647593_57843562_ver1.0.jpg?w=810&amp;h=480&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/10/power-pole-line_1538652647593_57843562_ver1.0.jpg?w=810&amp;h=480&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/10/power-pole-line_1538652647593_57843562_ver1.0.jpg?w=810&amp;h=480&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/10/power-pole-line_1538652647593_57843562_ver1.0.jpg?w=810&amp;h=480&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wvnstv.com/top-stories/federal-judge-orders-texas-to-suspend-new-abortion-law-state-quickly-appeals-ruling/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="946417"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				Federal judge orders Texas to suspend new abortion law, state quickly appeals ruling
					</h3>
	
						<footer class="article-list__article-byline">
				by Mayra Monroy, Monica Madden, Jaclyn Ramkissoon <span class="sep">/</span> <time datetime="2021-10-07T12:12:21-04:00">Oct 7, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>AUSTIN (KXAN) — A federal judge issued a preliminary injunction Wednesday night of Texas' controversial Heartbeat Law, placing a temporary hold on the law that bans abortions once fetal cardiac activity is detected, which is usually around six weeks into a pregnancy and before many people even realize they’re pregnant, the Associated Press reported. </p>
<p>Later on Wednesday night, the state of Texas filed an appeal to the injunction, which was issued by U.S. District Judge Robert Pitman, in the U.S. Fifth Circuit Court of Appeals. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7044172"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/96c2400a66614afdbf0f29f22ce5d922-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/96c2400a66614afdbf0f29f22ce5d922-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/96c2400a66614afdbf0f29f22ce5d922-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/96c2400a66614afdbf0f29f22ce5d922-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/96c2400a66614afdbf0f29f22ce5d922-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/96c2400a66614afdbf0f29f22ce5d922-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/96c2400a66614afdbf0f29f22ce5d922-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/96c2400a66614afdbf0f29f22ce5d922-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/96c2400a66614afdbf0f29f22ce5d922-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/96c2400a66614afdbf0f29f22ce5d922-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/96c2400a66614afdbf0f29f22ce5d922-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/96c2400a66614afdbf0f29f22ce5d922-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"u_s_world_news","kw":"brian-laundries-dad-assists-law-enforcement-searching-for-son-attorney-says"}'   data-path='/5678/nx.wvns/news/u_s____world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		
		Top Stories
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="946658"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/pfizer-asks-for-emergency-approval-of-vaccine-for-kids-5-to-11/"
					class="article-list__article-link"
														>
			
				Pfizer asks FDA to OK COVID-19 vaccine for kids 5 to 11
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/pfizer-asks-for-emergency-approval-of-vaccine-for-kids-5-to-11/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/GettyImages-1230032217.jpg?w=876&#038;h=493&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/GettyImages-1230032217.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/GettyImages-1230032217.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/GettyImages-1230032217.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/GettyImages-1230032217.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/GettyImages-1230032217.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/GettyImages-1230032217.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/GettyImages-1230032217.jpg?w=876&amp;h=493&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/GettyImages-1230032217.jpg?w=876&amp;h=493&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/GettyImages-1230032217.jpg?w=876&amp;h=493&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/GettyImages-1230032217.jpg?w=876&amp;h=493&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/GettyImages-1230032217.jpg?w=876&amp;h=493&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="946629"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/can-i-get-my-flu-and-covid-shots-at-the-same-time/"
					class="article-list__article-link"
														>
			
				Can I get my flu and COVID shots at the same time?
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/can-i-get-my-flu-and-covid-shots-at-the-same-time/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Flu-and-COVID-shots.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Flu-and-COVID-shots.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Flu-and-COVID-shots.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Flu-and-COVID-shots.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Flu-and-COVID-shots.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Flu-and-COVID-shots.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Flu-and-COVID-shots.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Flu-and-COVID-shots.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Flu-and-COVID-shots.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Flu-and-COVID-shots.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Flu-and-COVID-shots.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Flu-and-COVID-shots.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="946278"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/west-virginia-political-redistricting-plans-are-in-full-swing/"
					class="article-list__article-link"
														>
			
				West Virginia political redistricting plans are in full swing
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/west-virginia-political-redistricting-plans-are-in-full-swing/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7042848"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/For-the-People-Act.jpg?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/For-the-People-Act.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/For-the-People-Act.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/For-the-People-Act.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/For-the-People-Act.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/For-the-People-Act.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/For-the-People-Act.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/For-the-People-Act.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/For-the-People-Act.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/For-the-People-Act.jpg?w=1440&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/For-the-People-Act.jpg?w=1440&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/For-the-People-Act.jpg?w=1440&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="946334"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/local-news/supply-chain-problems-lead-to-shortages-at-the-grocery-store/"
					class="article-list__article-link"
														>
			
				Supply chain problems lead to shortages at the grocery store
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/local-news/supply-chain-problems-lead-to-shortages-at-the-grocery-store/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Food-Prices.png?w=657&#038;h=369&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Food-Prices.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Food-Prices.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Food-Prices.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Food-Prices.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Food-Prices.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Food-Prices.png?w=657&amp;h=369&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Food-Prices.png?w=657&amp;h=369&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Food-Prices.png?w=657&amp;h=369&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Food-Prices.png?w=657&amp;h=369&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Food-Prices.png?w=657&amp;h=369&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Food-Prices.png?w=657&amp;h=369&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="946303"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/a-mother-describes-her-sacrifice-to-keep-her-child-safe-from-covid-19/"
					class="article-list__article-link"
														>
			
				A mother describes her sacrifice to keep her child safe from COVID-19
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/a-mother-describes-her-sacrifice-to-keep-her-child-safe-from-covid-19/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7043299"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/KIDS-AND-COVID-PKG.00_00_32_28.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/KIDS-AND-COVID-PKG.00_00_32_28.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/KIDS-AND-COVID-PKG.00_00_32_28.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/KIDS-AND-COVID-PKG.00_00_32_28.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/KIDS-AND-COVID-PKG.00_00_32_28.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/KIDS-AND-COVID-PKG.00_00_32_28.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/KIDS-AND-COVID-PKG.00_00_32_28.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/KIDS-AND-COVID-PKG.00_00_32_28.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/KIDS-AND-COVID-PKG.00_00_32_28.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/KIDS-AND-COVID-PKG.00_00_32_28.Still001.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/KIDS-AND-COVID-PKG.00_00_32_28.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/KIDS-AND-COVID-PKG.00_00_32_28.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="946287"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/early-voting-showing-great-numbers-in-tazewell-county/"
					class="article-list__article-link"
														>
			
				Early voting showing great numbers in Tazewell County
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/early-voting-showing-great-numbers-in-tazewell-county/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7043335"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/TAZEWELL-EARLY-VOTING-VO.00_00_00_00.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/TAZEWELL-EARLY-VOTING-VO.00_00_00_00.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/TAZEWELL-EARLY-VOTING-VO.00_00_00_00.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/TAZEWELL-EARLY-VOTING-VO.00_00_00_00.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/TAZEWELL-EARLY-VOTING-VO.00_00_00_00.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/TAZEWELL-EARLY-VOTING-VO.00_00_00_00.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/TAZEWELL-EARLY-VOTING-VO.00_00_00_00.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/TAZEWELL-EARLY-VOTING-VO.00_00_00_00.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/TAZEWELL-EARLY-VOTING-VO.00_00_00_00.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/TAZEWELL-EARLY-VOTING-VO.00_00_00_00.Still001.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/TAZEWELL-EARLY-VOTING-VO.00_00_00_00.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/TAZEWELL-EARLY-VOTING-VO.00_00_00_00.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"u_s_world_news","kw":"brian-laundries-dad-assists-law-enforcement-searching-for-son-attorney-says"}'   data-path='/5678/nx.wvns/news/u_s____world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="946277"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/loan-forgiveness-granted-for-public-servants/"
					class="article-list__article-link"
														>
			
				Loan forgiveness granted for public servants
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/loan-forgiveness-granted-for-public-servants/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7043356"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/LOAN-FORGIVENESS-FOR-PUBLIC-SERVANTS-SOTVO.00_00_23_13.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/LOAN-FORGIVENESS-FOR-PUBLIC-SERVANTS-SOTVO.00_00_23_13.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/LOAN-FORGIVENESS-FOR-PUBLIC-SERVANTS-SOTVO.00_00_23_13.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/LOAN-FORGIVENESS-FOR-PUBLIC-SERVANTS-SOTVO.00_00_23_13.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/LOAN-FORGIVENESS-FOR-PUBLIC-SERVANTS-SOTVO.00_00_23_13.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/LOAN-FORGIVENESS-FOR-PUBLIC-SERVANTS-SOTVO.00_00_23_13.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/LOAN-FORGIVENESS-FOR-PUBLIC-SERVANTS-SOTVO.00_00_23_13.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/LOAN-FORGIVENESS-FOR-PUBLIC-SERVANTS-SOTVO.00_00_23_13.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/LOAN-FORGIVENESS-FOR-PUBLIC-SERVANTS-SOTVO.00_00_23_13.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/LOAN-FORGIVENESS-FOR-PUBLIC-SERVANTS-SOTVO.00_00_23_13.Still001.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/LOAN-FORGIVENESS-FOR-PUBLIC-SERVANTS-SOTVO.00_00_23_13.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/LOAN-FORGIVENESS-FOR-PUBLIC-SERVANTS-SOTVO.00_00_23_13.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="946256"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/paws-act-could-expand-access-to-service-dogs-for-veterans/"
					class="article-list__article-link"
														>
			
				PAWS Act could expand access to service dogs for veterans
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/paws-act-could-expand-access-to-service-dogs-for-veterans/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7042991"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Service-Animals-PKG-.00_01_18_14.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Service-Animals-PKG-.00_01_18_14.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Service-Animals-PKG-.00_01_18_14.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Service-Animals-PKG-.00_01_18_14.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Service-Animals-PKG-.00_01_18_14.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Service-Animals-PKG-.00_01_18_14.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Service-Animals-PKG-.00_01_18_14.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Service-Animals-PKG-.00_01_18_14.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Service-Animals-PKG-.00_01_18_14.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Service-Animals-PKG-.00_01_18_14.Still001.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Service-Animals-PKG-.00_01_18_14.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Service-Animals-PKG-.00_01_18_14.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="946096"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/are-you-a-victim-of-abuse-heres-how-to-start-a-domestic-violence-safety-plan/"
					class="article-list__article-link"
														>
			
				Are you a victim of abuse? Here’s how to start a domestic violence safety plan
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/are-you-a-victim-of-abuse-heres-how-to-start-a-domestic-violence-safety-plan/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/06/WRC.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/06/WRC.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/06/WRC.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/06/WRC.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/06/WRC.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/06/WRC.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/06/WRC.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/06/WRC.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/06/WRC.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/06/WRC.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/06/WRC.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/06/WRC.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="946209"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/beckley-sanitary-board-hosts-art-contest/"
					class="article-list__article-link"
														>
			
				Beckley Sanitary Board hosts art contest
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/beckley-sanitary-board-hosts-art-contest/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/WATER-CONTEST-SOT.00_00_23_21.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/WATER-CONTEST-SOT.00_00_23_21.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/WATER-CONTEST-SOT.00_00_23_21.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/WATER-CONTEST-SOT.00_00_23_21.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/WATER-CONTEST-SOT.00_00_23_21.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/WATER-CONTEST-SOT.00_00_23_21.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/WATER-CONTEST-SOT.00_00_23_21.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/WATER-CONTEST-SOT.00_00_23_21.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/WATER-CONTEST-SOT.00_00_23_21.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/WATER-CONTEST-SOT.00_00_23_21.Still001.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/WATER-CONTEST-SOT.00_00_23_21.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/WATER-CONTEST-SOT.00_00_23_21.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="946206"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/reviews/br/pets-br/subaru-loves-pets-month-kicks-off/"
					class="article-list__article-link"
														>
			
				‘Subaru Loves Pets’ month kicks off
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/reviews/br/pets-br/subaru-loves-pets-month-kicks-off/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7043363"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/SUBARU-LOVES-PETS.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/SUBARU-LOVES-PETS.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/SUBARU-LOVES-PETS.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/SUBARU-LOVES-PETS.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/SUBARU-LOVES-PETS.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/SUBARU-LOVES-PETS.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/SUBARU-LOVES-PETS.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/SUBARU-LOVES-PETS.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/SUBARU-LOVES-PETS.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/SUBARU-LOVES-PETS.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/SUBARU-LOVES-PETS.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/SUBARU-LOVES-PETS.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="946219"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/raleigh-county-local-news-2/raleigh-county-memorial-airport-receives-runway-grant/"
					class="article-list__article-link"
														>
			
				Raleigh County Memorial Airport receives runway grant
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/raleigh-county-local-news-2/raleigh-county-memorial-airport-receives-runway-grant/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7043354"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/RALEIGH-COUNTY-AIRPORT.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/RALEIGH-COUNTY-AIRPORT.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/RALEIGH-COUNTY-AIRPORT.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/RALEIGH-COUNTY-AIRPORT.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/RALEIGH-COUNTY-AIRPORT.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/RALEIGH-COUNTY-AIRPORT.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/RALEIGH-COUNTY-AIRPORT.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/RALEIGH-COUNTY-AIRPORT.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/RALEIGH-COUNTY-AIRPORT.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/RALEIGH-COUNTY-AIRPORT.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/RALEIGH-COUNTY-AIRPORT.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/RALEIGH-COUNTY-AIRPORT.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/"
								>
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"u_s_world_news","kw":"brian-laundries-dad-assists-law-enforcement-searching-for-son-attorney-says"}'   data-path='/5678/nx.wvns/news/u_s____world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		
		More Stories
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="946125"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/mercer-county-man-accused-of-shooting-at-a-home-injuring-family-member-and-killing-dog/"
					class="article-list__article-link"
														>
			
				Mercer County man accused of shooting at a home, injuring family member and killing dog
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/mercer-county-man-accused-of-shooting-at-a-home-injuring-family-member-and-killing-dog/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Jared-Marhal-Weatherly.jpg?w=431&#038;h=545&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Jared-Marhal-Weatherly.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Jared-Marhal-Weatherly.jpg?w=360&amp;h=545&amp;crop=1 360w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Jared-Marhal-Weatherly.jpg?w=431&amp;h=545&amp;crop=1 540w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Jared-Marhal-Weatherly.jpg?w=431&amp;h=545&amp;crop=1 720w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Jared-Marhal-Weatherly.jpg?w=431&amp;h=545&amp;crop=1 1080w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Jared-Marhal-Weatherly.jpg?w=431&amp;h=545&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="946032"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/west-virginia-at-baylor-kick-time-tv-stream-info-odds-and-more/"
					class="article-list__article-link"
														>
			
				West Virginia at Baylor: Kick time, TV/stream info, odds and more
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/sports/west-virginia-at-baylor-kick-time-tv-stream-info-odds-and-more/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/OFFENSE.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/OFFENSE.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/OFFENSE.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/OFFENSE.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/OFFENSE.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/OFFENSE.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/OFFENSE.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/OFFENSE.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/OFFENSE.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/OFFENSE.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/OFFENSE.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/OFFENSE.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="945979"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/west-virginia-news/good-grief-7-places-you-can-search-for-a-great-pumpkin-in-wv/"
					class="article-list__article-link"
														>
			
				Good grief! 7 places you can search for a Great Pumpkin in WV
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/west-virginia-news/good-grief-7-places-you-can-search-for-a-great-pumpkin-in-wv/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Great-Pumpkin-Charlie-Brown-Apple.jpg?w=832&#038;h=527&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Great-Pumpkin-Charlie-Brown-Apple.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Great-Pumpkin-Charlie-Brown-Apple.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Great-Pumpkin-Charlie-Brown-Apple.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Great-Pumpkin-Charlie-Brown-Apple.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Great-Pumpkin-Charlie-Brown-Apple.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Great-Pumpkin-Charlie-Brown-Apple.jpg?w=832&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Great-Pumpkin-Charlie-Brown-Apple.jpg?w=832&amp;h=527&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Great-Pumpkin-Charlie-Brown-Apple.jpg?w=832&amp;h=527&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Great-Pumpkin-Charlie-Brown-Apple.jpg?w=832&amp;h=527&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Great-Pumpkin-Charlie-Brown-Apple.jpg?w=832&amp;h=527&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Great-Pumpkin-Charlie-Brown-Apple.jpg?w=832&amp;h=527&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="945986"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/texas-high-school-on-lockdown-after-reports-of-active-shooter/"
					class="article-list__article-link"
														>
			
				4 hurt in shooting at Texas high school, suspect arrested
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/texas-high-school-on-lockdown-after-reports-of-active-shooter/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7044679"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Still2.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Still2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Still2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Still2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Still2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Still2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Still2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Still2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Still2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Still2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Still2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Still2.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/"
								>
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="ns-article-bin-31" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		
		West Virginia News
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="946746"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/car-hits-power-pole-in-green-valley-500-customers-without-power/"
					class="article-list__article-link"
														>
			
				Car hits power pole in Green Valley, 500 customers without power
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wvnstv.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-10-07T11:56:48-04:00">3 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/car-hits-power-pole-in-green-valley-500-customers-without-power/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2018/10/power-pole-line_1538652647593_57843562_ver1.0.jpg?w=600&#038;h=480&#038;crop=1"
		alt="power-pole-line_1538652647593.jpg"
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2018/10/power-pole-line_1538652647593_57843562_ver1.0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/10/power-pole-line_1538652647593_57843562_ver1.0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/10/power-pole-line_1538652647593_57843562_ver1.0.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/10/power-pole-line_1538652647593_57843562_ver1.0.jpg?w=600&amp;h=480&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="946658"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/pfizer-asks-for-emergency-approval-of-vaccine-for-kids-5-to-11/"
					class="article-list__article-link"
														>
			
				Pfizer asks FDA to OK COVID-19 vaccine for kids 5 to 11
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wvnstv.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-10-07T11:28:09-04:00">4 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/pfizer-asks-for-emergency-approval-of-vaccine-for-kids-5-to-11/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/GettyImages-1230032217.jpg?w=600&#038;h=493&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/GettyImages-1230032217.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/GettyImages-1230032217.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/GettyImages-1230032217.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/GettyImages-1230032217.jpg?w=600&amp;h=493&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="946278"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/west-virginia-political-redistricting-plans-are-in-full-swing/"
					class="article-list__article-link"
														>
			
				West Virginia political redistricting plans are in full swing
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wvnstv.com/top-stories/" class="article-list__article-category-link" >Top Stories</a> / <time datetime="2021-10-06T19:18:07-04:00">20 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/west-virginia-political-redistricting-plans-are-in-full-swing/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_7042848"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/For-the-People-Act.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/For-the-People-Act.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/For-the-People-Act.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/For-the-People-Act.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/For-the-People-Act.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="946334"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/local-news/supply-chain-problems-lead-to-shortages-at-the-grocery-store/"
					class="article-list__article-link"
														>
			
				Supply chain problems lead to shortages at the grocery store
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wvnstv.com/news/local-news/" class="article-list__article-category-link" >Local News</a> / <time datetime="2021-10-06T19:14:01-04:00">20 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/local-news/supply-chain-problems-lead-to-shortages-at-the-grocery-store/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Food-Prices.png?w=600&#038;h=369&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Food-Prices.png?w=100&amp;h=100&amp;crop=1 100w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Food-Prices.png?w=200&amp;h=200&amp;crop=1 200w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Food-Prices.png?w=300&amp;h=300&amp;crop=1 300w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Food-Prices.png?w=600&amp;h=369&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="946303"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/a-mother-describes-her-sacrifice-to-keep-her-child-safe-from-covid-19/"
					class="article-list__article-link"
														>
			
				A mother describes her sacrifice to keep her child safe from COVID-19
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wvnstv.com/top-stories/" class="article-list__article-category-link" >Top Stories</a> / <time datetime="2021-10-06T19:02:52-04:00">20 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/a-mother-describes-her-sacrifice-to-keep-her-child-safe-from-covid-19/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_7043299"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/KIDS-AND-COVID-PKG.00_00_32_28.Still001.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/KIDS-AND-COVID-PKG.00_00_32_28.Still001.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/KIDS-AND-COVID-PKG.00_00_32_28.Still001.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/KIDS-AND-COVID-PKG.00_00_32_28.Still001.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/KIDS-AND-COVID-PKG.00_00_32_28.Still001.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="946277"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/loan-forgiveness-granted-for-public-servants/"
					class="article-list__article-link"
														>
			
				Loan forgiveness granted for public servants
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wvnstv.com/top-stories/" class="article-list__article-category-link" >Top Stories</a> / <time datetime="2021-10-06T19:11:36-04:00">20 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/loan-forgiveness-granted-for-public-servants/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_7043356"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/LOAN-FORGIVENESS-FOR-PUBLIC-SERVANTS-SOTVO.00_00_23_13.Still001.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/LOAN-FORGIVENESS-FOR-PUBLIC-SERVANTS-SOTVO.00_00_23_13.Still001.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/LOAN-FORGIVENESS-FOR-PUBLIC-SERVANTS-SOTVO.00_00_23_13.Still001.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/LOAN-FORGIVENESS-FOR-PUBLIC-SERVANTS-SOTVO.00_00_23_13.Still001.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/LOAN-FORGIVENESS-FOR-PUBLIC-SERVANTS-SOTVO.00_00_23_13.Still001.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="946096"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/are-you-a-victim-of-abuse-heres-how-to-start-a-domestic-violence-safety-plan/"
					class="article-list__article-link"
														>
			
				Are you a victim of abuse? Here’s how to start a domestic violence safety plan
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wvnstv.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-10-06T18:10:17-04:00">21 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/are-you-a-victim-of-abuse-heres-how-to-start-a-domestic-violence-safety-plan/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/06/WRC.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/06/WRC.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/06/WRC.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/06/WRC.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/06/WRC.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="946206"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/reviews/br/pets-br/subaru-loves-pets-month-kicks-off/"
					class="article-list__article-link"
														>
			
				‘Subaru Loves Pets’ month kicks off
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wvnstv.com/reviews/br/pets-br/" class="article-list__article-category-link" >Pets</a> / <time datetime="2021-10-06T19:12:14-04:00">20 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/reviews/br/pets-br/subaru-loves-pets-month-kicks-off/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_7043363"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/SUBARU-LOVES-PETS.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/SUBARU-LOVES-PETS.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/SUBARU-LOVES-PETS.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/SUBARU-LOVES-PETS.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/SUBARU-LOVES-PETS.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="946125"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/mercer-county-man-accused-of-shooting-at-a-home-injuring-family-member-and-killing-dog/"
					class="article-list__article-link"
														>
			
				Mercer County man accused of shooting at a home, injuring family member and killing dog
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wvnstv.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-10-06T17:31:44-04:00">22 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/mercer-county-man-accused-of-shooting-at-a-home-injuring-family-member-and-killing-dog/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Jared-Marhal-Weatherly.jpg?w=431&#038;h=545&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Jared-Marhal-Weatherly.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Jared-Marhal-Weatherly.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Jared-Marhal-Weatherly.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Jared-Marhal-Weatherly.jpg?w=431&amp;h=545&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="946032"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/west-virginia-at-baylor-kick-time-tv-stream-info-odds-and-more/"
					class="article-list__article-link"
														>
			
				West Virginia at Baylor: Kick time, TV/stream info, odds and more
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wvnstv.com/sports/" class="article-list__article-category-link" >Sports</a> / <time datetime="2021-10-06T14:15:18-04:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/sports/west-virginia-at-baylor-kick-time-tv-stream-info-odds-and-more/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/OFFENSE.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/OFFENSE.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/OFFENSE.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/OFFENSE.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/OFFENSE.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wvnstv.com/news/west-virginia-news/"
								>
			More West Virginia News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-32" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		
		Virginia News
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="943018"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/a-tazewell-county-town-is-no-longer-in-debt/"
					class="article-list__article-link"
														>
			
				A Tazewell County town is no longer in debt
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wvnstv.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-10-05T12:07:20-04:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/a-tazewell-county-town-is-no-longer-in-debt/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Tazewell-County.png?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Tazewell-County.png?w=100&amp;h=100&amp;crop=1 100w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Tazewell-County.png?w=200&amp;h=200&amp;crop=1 200w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Tazewell-County.png?w=300&amp;h=300&amp;crop=1 300w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/10/Tazewell-County.png?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="908135"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/tazewell-police-officers-on-administrative-leave/"
					class="article-list__article-link"
														>
			
				LATEST: Investigation into Tazewell Police Officers over, officers cleared
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wvnstv.com/top-stories/" class="article-list__article-category-link" >Top Stories</a> / <time datetime="2021-09-29T17:36:24-04:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/tazewell-police-officers-on-administrative-leave/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6892494"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/08/TAZEWELL-INVESTIGATION-SOTVO.00_01_21_19.Still001.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/08/TAZEWELL-INVESTIGATION-SOTVO.00_01_21_19.Still001.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/08/TAZEWELL-INVESTIGATION-SOTVO.00_01_21_19.Still001.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/08/TAZEWELL-INVESTIGATION-SOTVO.00_01_21_19.Still001.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/08/TAZEWELL-INVESTIGATION-SOTVO.00_01_21_19.Still001.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="937152"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/virginia-news/update-murder-charge-against-suspended-virginia-tech-football-player-heading-to-grand-jury/"
					class="article-list__article-link"
														>
			
				UPDATE: Murder charge against suspended Virginia Tech football player heading to grand jury
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wvnstv.com/news/virginia-news/" class="article-list__article-category-link" >Virginia News</a> / <time datetime="2021-09-24T10:38:30-04:00">2 weeks ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/virginia-news/update-murder-charge-against-suspended-virginia-tech-football-player-heading-to-grand-jury/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_7008078"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/09/Isimemen-Etute-FINAL.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/09/Isimemen-Etute-FINAL.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/09/Isimemen-Etute-FINAL.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/09/Isimemen-Etute-FINAL.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/09/Isimemen-Etute-FINAL.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="936423"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/virginia-news/cdc-salmonella-outbreak-from-unidentified-food-source-sickens-people-in-25-states/"
					class="article-list__article-link"
														>
			
				CDC: Salmonella outbreak from unidentified food source sickens people in 25 states
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wvnstv.com/news/virginia-news/" class="article-list__article-category-link" >Virginia News</a> / <time datetime="2021-09-22T10:55:39-04:00">2 weeks ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/virginia-news/cdc-salmonella-outbreak-from-unidentified-food-source-sickens-people-in-25-states/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/09/SalmonellaGettyImages-1125860177.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/09/SalmonellaGettyImages-1125860177.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/09/SalmonellaGettyImages-1125860177.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/09/SalmonellaGettyImages-1125860177.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/09/SalmonellaGettyImages-1125860177.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="933423"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/tazewell-police-department-shut-down-until-further-notice-due-to-covid/"
					class="article-list__article-link"
														>
			
				Tazewell Police Department shut down until further notice due to COVID
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wvnstv.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-09-17T14:17:35-04:00">3 weeks ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/tazewell-police-department-shut-down-until-further-notice-due-to-covid/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/tz-cop.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/tz-cop.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/tz-cop.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/tz-cop.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/tz-cop.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="926908"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/virginia-news/the-latest-crews-set-to-remove-robert-e-lee-statue-on-monument-avenue-this-morning/"
					class="article-list__article-link"
														>
			
				Robert E. Lee statue removed from its pedestal on Monument Avenue
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wvnstv.com/news/virginia-news/" class="article-list__article-category-link" >Virginia News</a> / <time datetime="2021-09-08T23:28:10-04:00">4 weeks ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/virginia-news/the-latest-crews-set-to-remove-robert-e-lee-statue-on-monument-avenue-this-morning/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6964007"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/09/snapshot-1-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/09/snapshot-1-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/09/snapshot-1-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/09/snapshot-1-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/09/snapshot-1-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="925841"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/41st-annual-autumn-jamboree-returns-in-tazewell-county/"
					class="article-list__article-link"
														>
			
				41st Annual Autumn Jamboree returns in Tazewell County
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wvnstv.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-09-07T17:19:09-04:00">4 weeks ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/41st-annual-autumn-jamboree-returns-in-tazewell-county/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/09/bluefield-va-logo.png?w=428&#038;h=243&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/09/bluefield-va-logo.png?w=100&amp;h=100&amp;crop=1 100w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/09/bluefield-va-logo.png?w=200&amp;h=200&amp;crop=1 200w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/09/bluefield-va-logo.png?w=300&amp;h=243&amp;crop=1 300w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/09/bluefield-va-logo.png?w=428&amp;h=243&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="924646"
			data-index="7"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/black-bears-in-virginia-being-overtaken-by-skin-condition/"
					class="article-list__article-link"
														>
			
				Black bears in Virginia being overtaken by skin condition
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wvnstv.com/top-stories/" class="article-list__article-category-link" >Top Stories</a> / <time datetime="2021-09-03T22:37:31-04:00">1 month ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/black-bears-in-virginia-being-overtaken-by-skin-condition/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6953042"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/09/bear3.png.00_00_00_00.Still001.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/09/bear3.png.00_00_00_00.Still001.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/09/bear3.png.00_00_00_00.Still001.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/09/bear3.png.00_00_00_00.Still001.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/09/bear3.png.00_00_00_00.Still001.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="924305"
			data-index="8"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/residents-of-tazewell-urged-not-to-come-to-er-for-covid-tests/"
					class="article-list__article-link"
														>
			
				Residents of Tazewell urged not to come to ER for COVID tests
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wvnstv.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-09-03T16:52:07-04:00">1 month ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/residents-of-tazewell-urged-not-to-come-to-er-for-covid-tests/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/09/Tazewell-County-Emergency-Management-.jpg?w=282&#038;h=223&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/09/Tazewell-County-Emergency-Management-.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/09/Tazewell-County-Emergency-Management-.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/09/Tazewell-County-Emergency-Management-.jpg?w=282&amp;h=223&amp;crop=1 300w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/09/Tazewell-County-Emergency-Management-.jpg?w=282&amp;h=223&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="917369"
			data-index="9"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/bluefield-versus-graham-football-game-postponed-to-a-later-date/"
					class="article-list__article-link"
														>
			
				LATEST: Bluefield-Graham game rescheduled
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wvnstv.com/top-stories/" class="article-list__article-category-link" >Top Stories</a> / <time datetime="2021-09-01T21:05:35-04:00">1 month ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/bluefield-versus-graham-football-game-postponed-to-a-later-date/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/08/thumbnail_bluefield-graham-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/08/thumbnail_bluefield-graham-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/08/thumbnail_bluefield-graham-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/08/thumbnail_bluefield-graham-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/08/thumbnail_bluefield-graham-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wvnstv.com/news/virginia-news/"
								>
			More Virginia News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"u_s_world_news","kw":"brian-laundries-dad-assists-law-enforcement-searching-for-son-attorney-says"}'   data-path='/5678/nx.wvns/news/u_s____world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-54" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		
		Trending Stories
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="946334"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/local-news/supply-chain-problems-lead-to-shortages-at-the-grocery-store/"
					class="article-list__article-link"
														>
			
				Supply chain problems lead to shortages at the grocery store
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="941170"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sales/"
					class="article-list__article-link"
														>
			
				Sales
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="946746"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/car-hits-power-pole-in-green-valley-500-customers-without-power/"
					class="article-list__article-link"
														>
			
				Car hits power pole in Green Valley, 500 customers without power
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="941697"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-news/wv-tourism-releases-2021-fall-foliage-map/"
					class="article-list__article-link"
														>
			
				WV Tourism releases 2021 Fall Foliage map
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="148677"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/director-of-life-strategies-counseling-arrested-for-sexual-abuse/"
					class="article-list__article-link"
														>
			
				UPDATE: Local counselor handed $500 fine, 10 days in jail as part of battery sentence
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="944688"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/new-hobby-store-opens-in-beckley/"
					class="article-list__article-link"
														>
			
				New hobby store opens in Beckley
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="110069"
			data-index="6"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/veteran-finds-hope-in-service-dog/"
					class="article-list__article-link"
														>
			
				Local veteran finds hope in service dog
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="943072"
			data-index="7"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/it-was-always-a-dream-local-woman-opens-up-coffee-shop-in-uptown-beckley/"
					class="article-list__article-link"
														>
			
				‘It was always a dream,’ local woman opens up coffee shop in uptown Beckley
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="10656"
			data-index="8"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/west-virginia-news/mercer-county/cold-case-from-2010-still-haunts-victims-family/"
					class="article-list__article-link"
														>
			
				Cold case from 2010 still haunts victim’s family
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="937360"
			data-index="9"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/live-youtalk-is-back-with-episode-4/"
					class="article-list__article-link"
														>
			
				YouTalk+ is back with Episode 4
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"u_s_world_news","kw":"brian-laundries-dad-assists-law-enforcement-searching-for-son-attorney-says"}'   data-path='/5678/nx.wvns/news/u_s____world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"u_s_world_news","kw":"brian-laundries-dad-assists-law-enforcement-searching-for-son-attorney-says"}'   data-path='/5678/nx.wvns/news/u_s____world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"u_s_world_news","kw":"brian-laundries-dad-assists-law-enforcement-searching-for-son-attorney-says"}'   data-path='/5678/nx.wvns/news/u_s____world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wvnstv.com/" rel="home">
					<img src="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png" srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png?w=90 90w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png?w=120 120w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png?w=180 180w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WVNS" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/59news">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WVNS59News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wvns59news/">
					
<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--pinterest">
				<a href="https://www.pinterest.com/wvns59news/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 243 243" style="enable-background:new 0 0 243 243;" xml:space="preserve">
	<title>Pinterest</title>
	<style type="text/css">
		.pinterest-st0{fill:#FFFFFF;}
		.pinterest-st1{fill:#E60019;}
	</style>
	<g id="art">
		<g>
			<circle class="pinterest-st0" cx="121.5" cy="121.5" r="121.5"/>
			<g>
				<path class="pinterest-st1" d="M121.5,0C54.4,0,0,54.4,0,121.5C0,173,32,217,77.2,234.7c-1.1-9.6-2-24.4,0.4-34.9
					c2.2-9.5,14.2-60.4,14.2-60.4s-3.6-7.3-3.6-18c0-16.9,9.8-29.5,22-29.5c10.4,0,15.4,7.8,15.4,17.1c0,10.4-6.6,26-10.1,40.5
					c-2.9,12.1,6.1,22,18,22c21.6,0,38.2-22.8,38.2-55.6c0-29.1-20.9-49.4-50.8-49.4C86.3,66.5,66,92.4,66,119.2
					c0,10.4,4,21.6,9,27.7c1,1.2,1.1,2.3,0.8,3.5c-0.9,3.8-3,12.1-3.4,13.8c-0.5,2.2-1.8,2.7-4.1,1.6c-15.2-7.1-24.7-29.2-24.7-47.1
					c0-38.3,27.8-73.5,80.3-73.5c42.1,0,74.9,30,74.9,70.2c0,41.9-26.4,75.6-63,75.6c-12.3,0-23.9-6.4-27.8-14c0,0-6.1,23.2-7.6,28.9
					c-2.7,10.6-10.1,23.8-15.1,31.9c11.4,3.5,23.4,5.4,36,5.4c67.1,0,121.5-54.4,121.5-121.5C243,54.4,188.6,0,121.5,0z"/>
			</g>
		</g>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UC3_OHAiwROZ4a2tC67cUcEQ?view_as=subscriber">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wvnstv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://apps.apple.com/us/app/59news/id1090163966">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_2d2ca7eedf739ef4c3800713ec482e1a&#038;hl=en">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://itunes.apple.com/gb/app/stormtracker-59-wvns/id570697535?mt=8">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS Weather app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.baron.wvns.wvnstormtracker59">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android Weather app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-347"><a href="https://www.wvnstv.com/news/">News</a></li>
<li id="menu-item-196733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-196733"><a href="https://www.wvnstv.com/weather/">StormTracker 59</a></li>
<li id="menu-item-196732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-196732"><a href="https://www.wvnstv.com/sports/">Sports</a></li>
<li id="menu-item-196788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196788"><a href="https://www.wvnstv.com/digital-desk/">Digital Desk</a></li>
<li id="menu-item-196742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196742"><a href="https://www.wvnstv.com/community/">Community</a></li>
<li id="menu-item-196743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-196743"><a href="https://www.wvnstv.com/contests/">Contests</a></li>
<li id="menu-item-476024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476024"><a href="https://www.wvnstv.com/venn/">Video Game News</a></li>
<li id="menu-item-401705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401705"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-196759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-196759"><a href="https://www.wvnstv.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362"><a href="https://www.wvnstv.com/contact-us/">Contact Us</a></li>
<li id="menu-item-345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345"><a href="https://www.wvnstv.com/about-us/eeo-files/">EEO Files</a></li>
<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://publicfiles.fcc.gov/tv-profile/wvns-tv">FCC Public File</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361"><a href="https://media.wvnstv.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wvnstv.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
											
																		<li class="network-footer-onesignal-desktop">
								<div class="onesignal-customlink-container"></div>							</li>
											
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Media Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "U.S. & World News";
	_sf_async_config.authors = "Heather Monahan";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P00AA628D-00F0-41CE-ADB6-7ED0EFEEFE2C","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 946771,
		section: "u-s-world",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrapeAndUrl",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error",
		"urlParameter": "email"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

	<aside class="ad-unit ad-unit--adhesion pre-render">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container--mobile">
				&#x2715;
			</div>
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"u_s_world_news","kw":"brian-laundries-dad-assists-law-enforcement-searching-for-son-attorney-says"}'   data-path='/5678/nx.wvns/news/u_s____world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="U.S. &amp; World News"
			data-logoUrl="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<script type="text/javascript" class="teads" src="//a.teads.tv/page/134460/tag" async="true"></script>

	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=99)}({100:function(e,t,n){"use strict";n.r(t);var o=n(25);Object(o.a)(),googletag.cmd.push((function(){var e=function(e,t,n){var o;try{o=e.slot[t].apply(e.slot,n)}catch(e){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(t){if(t.slot){var n=t.slot,o=t.isEmpty,r=t.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(e(t,"getAdUnitPath"),",\n  position: ").concat(e(t,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.parentNode.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(e){e.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-adhesion-adhesion")&&!o){var d=document.getElementById(i).parentNode,u=document.querySelector(".close-btn-container--mobile");u&&u.addEventListener("click",(function(){d.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var s=document.getElementById(i).closest(".ad-unit");if(s){var l=s.querySelector(".ad-unit__content > div[id^=acm]");if(l){var f=r[0],g=void 0===f?null:f,p=r[1],m=void 0===p?null:p;g&&m&&(l.setAttribute("width",g),l.setAttribute("height",m))}s.classList.add("ad-unit--is-rendered")}}}}))}))},25:function(e,t,n){"use strict";t.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},99:function(e,t,n){e.exports=n(100)}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wvnstv.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.wvnstv.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.wvnstv.com\/wp-admin\/admin-ajax.php","ajax_nonce":"67168a9071","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.wvnstv.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.8.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=38610bca8fb6f2c2efca' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wvnstv.com\/wp-json\/","nonce":"f2c55687f9","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wvnstv.com/wp-includes/js/api-request.min.js?ver=5.7.3' id='wp-api-request-js'></script>
<script src='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=51b453ba2208158e37ee' id='ns-global-js-js'></script>
<script src='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=e97f0e710902080211e4' id='ns-article-js-js'></script>
<script src='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=ffc3ccebe16d5946d2bf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wvnstv.com\/news\/u-s-world\/brian-laundries-dad-assists-law-enforcement-searching-for-son-attorney-says\/"}
</script>
<script src='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=cbd6e26764a8e484e94f' id='ns-video-playlist-js-js'></script>
<script src='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=200e2ec09d7d9e808d0f' id='ns-weather-js-js'></script>
<script src='https://www.wvnstv.com/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202140.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'162794769',post:'946771',tz:'-4',srv:'www.wvnstv.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794769', '946771' ]);
</script>

</body>
</html>
