
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wvnstv"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wvnstv.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Convicted US spy Pollard arrives in Israel, welcomed by PM","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"JOSEF FEDERMAN, Associated Press","description":"JERUSALEM (AP) \u2014 Jonathan Pollard, who spent 30 years in U.S. prison for spying for Israel, arrived in Israel early Wednesday with his wife, triumphantly kissing the ground as he disembarked from the aircraft in the culmination of a decades-long affair that had long strained relations between the two close allies. \u201cWe are ecstatic to [&hellip;]","publicationDate":"2020-12-29T22:48:49-05:00","lastModifiedDate":"2020-12-30T06:43:10-05:00","publicationDayOfWeek":"Tuesday","categoryList":["U.S. &amp; World News","World"],"primaryCategory":"World","tagList":[],"wordCount":796,"paragraphCount":17,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":494945,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-76-article-494945","primaryCategoryId":4725} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wvnstv.com\/news\/world\/reports-convicted-us-spy-pollard-arrives-in-israel\/","ampUrl":"https:\/\/www.wvnstv.com\/news\/world\/reports-convicted-us-spy-pollard-arrives-in-israel\/amp\/","urlHostname":"https:\/\/www.wvnstv.com","urlSlug":"reports-convicted-us-spy-pollard-arrives-in-israel","directoryPath":["news","world"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WVNS","callSign":"WVNS","domainName":"www.wvnstv.com","timeZone":"America\/New_York","segmentKey":"","gaId":"UA-59671522-14"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wvnstv.com\/news\/world\/reports-convicted-us-spy-pollard-arrives-in-israel\/" || "";
var cats = "U.S. &amp; World News,World" || "";
var bob_kw = "" || "";
var bob_desc = "JERUSALEM (AP) \u2014 Jonathan Pollard, who spent 30 years in U.S. prison for spying for Israel, arrived in Israel early Wednesday with his wife, triumphantly kissing the ground as he disembarked from the aircraft in the culmination of a decades-long affair that had long strained relations between the two close allies. \u201cWe are ecstatic to [&hellip;]" || "";
var bob_story_author = "JOSEF FEDERMAN, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wearewvproud.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-59671522-14","event":"dlReady","paragraphCount":17,"wordCount":796,"authorName":"JOSEF FEDERMAN, Associated Press","imageCount":0,"siteName":"WVNS","publishDateString":"Tue Dec 29 2020","publishTimeString":"10:48 PM EST","originalContent":false,"classifyText":[],"categories":"U.S. &amp; World News,World","primaryCategory":"World","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-P6LH72");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WVNS","logo":{"@type":"ImageObject","url":"https:\/\/www.wvnstv.com\/wp-content\/uploads\/sites\/76\/2019\/06\/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png"}},"name":"WVNS","description":"JERUSALEM (AP) \u2014 Jonathan Pollard, who spent 30 years in U.S. prison for spying for Israel, arrived in Israel early Wednesday with his wife, triumphantly kissing the ground as he disembarked from the aircraft in the culmination of a decades-long affair that had long strained relations between the two close allies. \u201cWe are ecstatic to [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wvnstv.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wvnstv.com\/news\/world\/reports-convicted-us-spy-pollard-arrives-in-israel\/","headline":"Convicted US spy Pollard arrives in Israel, welcomed by PM","datePublished":"2020-12-30T03:48:49+00:00","dateModified":"2020-12-30T11:43:10+00:00","author":[{"@type":"Person","name":"JOSEF FEDERMAN, Associated Press"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wvnstv.com\/news\/world\/reports-convicted-us-spy-pollard-arrives-in-israel\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wvnstv.com\/wp-content\/uploads\/sites\/76\/2020\/12\/4d3ab8403cf34abf91d5f76b3a30eb2c.jpg","name":"FILE &#8211; In this July 22, 2016, file photo convicted spy Jonathan Pollard, left, with his lawyer, Eliot Lauer, leaves federal court in New York following a hearing. Israeli media say Pollard, who spent 30 years in U.S. prison for spying for Israel, has landed in the country with his wife. The U.S. Justice Department announced in November that Pollard had completed his parole, clearing the way for him to move to Israel 35 years after he was arrested. Pollard has said it was his dream to move to the country.(AP Photo\/Larry Neumeister, File)"},"articleSection":"World","genre":["U.S. &amp; World News","World"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Convicted US spy Pollard arrives in Israel, welcomed by PM | WVNS</title>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WVNS &raquo; Feed" href="https://www.wvnstv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WVNS &raquo; Comments Feed" href="https://www.wvnstv.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wvnstv.com\/news\/world\/reports-convicted-us-spy-pollard-arrives-in-israel\/","page_slug":"reports-convicted-us-spy-pollard-arrives-in-israel","page_type":"story","page_category":"world","article_id":494945,"subpath":"\/news\/world"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='JERUSALEM (AP) — Jonathan Pollard, who spent 30 years in U.S. prison for spying for Israel, arrived in Israel early Wednesday with his wife, triumphantly kissing the ground as he disembarked from the aircraft in the culmination of a decades-long affair that had long strained relations between the two close allies. “We are ecstatic to [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='pIMOrMyvUzWOQGbvYmtTm3g0qh5ppA7-y0zPloJs9aw' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wvnstv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #4687bf;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wvnstv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=fb070087accbe2f87fae' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=df59588c8115df0524d3' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wvnstv.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wvnstv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.wvnstv.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wvnstv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wvnstv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wvnstv.com/news/world/reports-convicted-us-spy-pollard-arrives-in-israel/" />
<link rel='shortlink' href='https://www.wvnstv.com/?p=494945' />
<link rel="alternate" type="application/json+oembed" href="https://www.wvnstv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wvnstv.com%2Fnews%2Fworld%2Freports-convicted-us-spy-pollard-arrives-in-israel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wvnstv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wvnstv.com%2Fnews%2Fworld%2Freports-convicted-us-spy-pollard-arrives-in-israel%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.wvnstv.com/news/world/reports-convicted-us-spy-pollard-arrives-in-israel/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Convicted US spy Pollard arrives in Israel, welcomed by PM" />
<meta property="og:url" content="https://www.wvnstv.com/news/world/reports-convicted-us-spy-pollard-arrives-in-israel/" />
<meta property="og:description" content="JERUSALEM (AP) — Jonathan Pollard, who spent 30 years in U.S. prison for spying for Israel, arrived in Israel early Wednesday with his wife, triumphantly kissing the ground as he disembarked from t…" />
<meta property="article:published_time" content="2020-12-30T03:48:49+00:00" />
<meta property="article:modified_time" content="2020-12-30T11:43:10+00:00" />
<meta property="og:site_name" content="WVNS" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Convicted US spy Pollard arrives in Israel, welcomed by PM" />
<meta name="twitter:image" content="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/12/4d3ab8403cf34abf91d5f76b3a30eb2c.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/12/4d3ab8403cf34abf91d5f76b3a30eb2c.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/12/4d3ab8403cf34abf91d5f76b3a30eb2c.jpg?w=1280" />
<meta name="twitter:title" content="Convicted US spy Pollard arrives in Israel, welcomed by PM" />
<meta name="twitter:description" content="JERUSALEM (AP) — Jonathan Pollard, who spent 30 years in U.S. prison for spying for Israel, arrived in Israel early Wednesday with his wife, triumphantly kissing the ground as he disembarked from t…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-NewsCycle-App-Logo-bigger-Copy.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-NewsCycle-App-Logo-bigger-Copy.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-NewsCycle-App-Logo-bigger-Copy.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-NewsCycle-App-Logo-bigger-Copy.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-494945 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P6LH72"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wvnstv.com/" rel="home">WVNS</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wvnstv.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wvnstv.com/weather/">
							<span class="site-header__weather-region">Beckley</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">32&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-26"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"world","kw":"reports-convicted-us-spy-pollard-arrives-in-israel"}'   data-path='/5678/nx.wvns/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wvnstv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-2910" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor menu-item-has-children menu-item-has-articles menu-item-2910"><a href="https://www.wvnstv.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.wvnstv.com/news/local-news/">Local News</a></li>
	<li id="menu-item-124178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124178"><a href="https://www.wvnstv.com/video/">Video Center</a></li>
	<li id="menu-item-5764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5764"><a href="https://www.wvnstv.com/washington/washington-dc/">Covering Washington</a></li>
	<li id="menu-item-183961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183961"><a href="https://www.wvnstv.com/news/west-virginia-news/">West Virginia News</a></li>
	<li id="menu-item-46486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46486"><a href="https://www.wvnstv.com/news/virginia-news/">Virginia News</a></li>
	<li id="menu-item-45325" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-45325"><a href="https://www.wvnstv.com/news/u-s-world/">U.S. &amp; World News</a></li>
	<li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337"><a href="https://www.wvnstv.com/financial-report/">Financial Report</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/uk-judge-to-rule-on-us-extradition-bid-for-julian-assange/"
					class="article-list__article-link"
														>
			
				UK judge to rule on US extradition bid for Julian Assange
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/uk-judge-to-rule-on-us-extradition-bid-for-julian-assange/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2021/01/42f66b098cda45f18f4f39c2e5554e33.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/here-we-go-again-what-to-expect-as-georgia-counts-votes/"
					class="article-list__article-link"
														>
			
				Here we go again: What to expect as Georgia counts votes
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/here-we-go-again-what-to-expect-as-georgia-counts-votes/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2021/01/6814f2d972024221b9746673a7cc7eb6.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/washington-braces-for-intense-opening-to-a-pivotal-year/"
					class="article-list__article-link"
														>
			
				Washington braces for intense opening to a pivotal year
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/clues-about-post-trump-politics-await-in-georgia/"
					class="article-list__article-link"
														>
			
				Clues about post-Trump politics await in Georgia
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/still-there-trumps-fans-part-of-his-legacy-bidens-trial/"
					class="article-list__article-link"
														>
			
				Still there: Trump&#8217;s fans part of his legacy, Biden&#8217;s trial
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/republicans-condemn-scheme-to-undo-election-for-trump/"
					class="article-list__article-link"
														>
			
				Republicans condemn &#8216;scheme&#8217; to undo election for Trump
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-241295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-241295"><a href="https://www.wvnstv.com/digital-desk/">Digital Desk</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-188131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188131"><a href="https://www.wvnstv.com/alexa/">Alexa Flash Briefings</a></li>
	<li id="menu-item-417173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417173"><a href="https://www.wvnstv.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-373290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373290"><a href="https://www.wvnstv.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-111127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111127"><a href="https://www.wvnstv.com/digital-desk/">Digital Exclusives</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.wvnstv.com/fan-of-the-day/">Fan of the Day</a></li>
	<li id="menu-item-490449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490449"><a href="https://www.wvnstv.com/norad-santa-tracker/">NORAD Santa Tracker</a></li>
	<li id="menu-item-486707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-486707"><a href="https://www.wvnstv.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
</ul>
</div></div></li>
<li id="menu-item-44859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-44859"><a href="https://www.wvnstv.com/weather/">StormTracker59</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.wvnstv.com/10-day-forecast/">10-Day Forecast</a></li>
	<li id="menu-item-57954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57954"><a href="https://www.wvnstv.com/pioneer-bank-weather-eye/">StormTracker59 WeatherNet</a></li>
	<li id="menu-item-423522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423522"><a href="https://www.wvnstv.com/stormtracker-59-weather-watchers/">StormTracker 59 Weather Watcher Reports</a></li>
	<li id="menu-item-283606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283606"><a href="https://www.wvnstv.com/pollen-report/">Pollen Report</a></li>
	<li id="menu-item-339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339"><a href="https://www.wvnstv.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338"><a href="https://www.wvnstv.com/weather/map-center/">Map Center</a></li>
	<li id="menu-item-340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340"><a href="https://www.wvnstv.com/weather/stormtracker59-predictor/">Stormtracker59 Predictor</a></li>
	<li id="menu-item-56275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56275"><a href="https://www.wvnstv.com/video-forecast/">Video Forecast</a></li>
	<li id="menu-item-474848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-474848"><a href="https://www.wvnstv.com/winter-weather-desk/">Winter Weather Desk</a></li>
	<li id="menu-item-341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341"><a href="https://www.wvnstv.com/weather/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-300017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300017"><a href="https://www.wvnstv.com/stormtracker-59-weather-watchers/">StormTracker 59 Weather Watcher Reports</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/drying-out-heading-into-monday/"
					class="article-list__article-link"
														>
			
				Drying out heading into Monday
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/weather/drying-out-heading-into-monday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6163922"
	>
	<img
		src="https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2021/01/image-19.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/rain-chances-keep-coming-as-we-head-into-sunday/"
					class="article-list__article-link"
														>
			
				Rain chances keep coming as we head into Sunday
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/more-rain-for-the-weekend-2/"
					class="article-list__article-link"
														>
			
				More rain for the weekend
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/rainy-sticks-around-into-the-evening-tonight/"
					class="article-list__article-link"
														>
			
				Rainy sticks around into the evening tonight
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/rain-to-start-2021/"
					class="article-list__article-link"
														>
			
				Rain To Start 2021
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-44870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-44870"><a href="https://www.wvnstv.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-108984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108984"><a href="https://www.wvnstv.com/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-402437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402437"><a href="https://www.wvnstv.com/goldandbluenation/">Gold and Blue Nation</a></li>
	<li id="menu-item-404554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404554"><a href="https://www.wvnstv.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-95648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95648"><a href="https://www.wvnstv.com/sports/nascar/">Auto Racing</a></li>
	<li id="menu-item-95706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95706"><a href="https://www.wvnstv.com/nfl/">NFL</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/tick-tock-the-tokyo-olympics-hit-the-200-days-to-go-mark/"
					class="article-list__article-link"
														>
			
				Tick-Tock: The Tokyo Olympics hit the 200-days-to-go mark
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/sports/tick-tock-the-tokyo-olympics-hit-the-200-days-to-go-mark/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2021/01/fc859a32c24e4075bd7c6b78dcfc3f12.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/washington-beats-the-eagles-20-14-captures-nfc-east-title/"
					class="article-list__article-link"
														>
			
				Washington beats the Eagles 20-14, captures NFC East title
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/sports/washington-beats-the-eagles-20-14-captures-nfc-east-title/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2021/01/df8b6cbcaff1403d961b3925433a86b5.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/stephen-curry-has-career-high-62-warriors-beat-blazers/"
					class="article-list__article-link"
														>
			
				Stephen Curry has career-high 62, Warriors beat Blazers
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/george-scores-39-points-clippers-hold-off-suns-112-107/"
					class="article-list__article-link"
														>
			
				George scores 39 points, Clippers hold off Suns 112-107
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/jets-fire-coach-adam-gase-after-2-seasons-of-failed-offense/"
					class="article-list__article-link"
														>
			
				Jets fire coach Adam Gase after 2 seasons of failed offense
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/james-leads-lakers-past-grizzlies-to-open-2-game-set/"
					class="article-list__article-link"
														>
			
				James leads Lakers past Grizzlies to open 2-game set
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120"><a href="https://www.wvnstv.com/community/">Living Local</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-62028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62028"><a href="https://www.wvnstv.com/whats-on/">TV Schedule</a></li>
	<li id="menu-item-477868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-477868"><a href="https://www.wvnstv.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-372128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372128"><a href="https://www.wvnstv.com/ask-the-doc/">Ask The Doc</a></li>
	<li id="menu-item-342218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-342218"><a href="https://www.wvnstv.com/community/destinationwv/">DestinationWV</a></li>
	<li id="menu-item-287911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287911"><a href="https://www.wvnstv.com/news/good-news/">Good News</a></li>
	<li id="menu-item-258835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258835"><a href="https://www.wvnstv.com/hero/">Hero of the Day</a></li>
	<li id="menu-item-454956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454956"><a href="https://www.wvnstv.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-183142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183142"><a href="https://www.wvnstv.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://www.wvnstv.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-416352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416352"><a href="https://www.wvnstv.com/community/health/">Health</a></li>
	<li id="menu-item-211961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211961"><a href="https://www.wvnstv.com/community/health/coronavirus/">COVID-19</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.wvnstv.com/local-business-insider/">Local Business Insider</a></li>
	<li id="menu-item-183143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183143"><a href="https://www.wvnstv.com/lottery/">Lottery</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.wvnstv.com/community/excellence/">Excellence</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="https://www.wvnstv.com/contests/">Contests</a></li>
	<li id="menu-item-393889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393889"><a href="https://www.wvnstv.com/pro-football-challenge/">Pro-Football Challenge</a></li>
	<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://www.wvnstv.com/breakfast-club-giveway/">Breakfast Club Giveway</a></li>
	<li id="menu-item-224510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224510"><a href="https://www.wvnstv.com/trivia-tuesday/">Trivia Tuesday</a></li>
	<li id="menu-item-166933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166933"><a href="https://www.wvnstv.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-235206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-235206"><a href="https://www.wvnstv.com/marketing/">Advertising</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165"><a href="https://www.wvnstv.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-378973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-378973"><a href="https://www.wvnstv.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-378972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378972"><a href="https://www.wvnstv.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-378974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378974"><a href="https://www.ziprecruiter.com/wvns">Post a Job</a></li>
	<li id="menu-item-369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57"><a href="https://www.wvnstv.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374"><a href="https://www.wvnstv.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://www.wvnstv.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-311984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311984"><a href="https://www.wvnstv.com/rescan/">How to rescan your TV</a></li>
	<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="https://www.wvnstv.com/download-our-apps/">Download Our Apps</a></li>
	<li id="menu-item-216710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216710"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wvnstv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"world","kw":"reports-convicted-us-spy-pollard-arrives-in-israel"}'   data-path='/5678/nx.wvns/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-494945 feed_post type-feed_post status-publish has-post-thumbnail hentry category-u-s-world category-world" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Convicted US spy Pollard arrives in Israel, welcomed by PM	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wvnstv.com/news/world/">World</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: JOSEF FEDERMAN, Associated Press</p>
		
					Posted: <time datetime="2020-12-29T22:48:49-05:00">Dec 29, 2020 / 10:48 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-12-30T06:43:10-05:00">Dec 30, 2020 / 06:43 AM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/12/4d3ab8403cf34abf91d5f76b3a30eb2c.jpg?w=2448&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/12/4d3ab8403cf34abf91d5f76b3a30eb2c.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/12/4d3ab8403cf34abf91d5f76b3a30eb2c.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/12/4d3ab8403cf34abf91d5f76b3a30eb2c.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/12/4d3ab8403cf34abf91d5f76b3a30eb2c.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/12/4d3ab8403cf34abf91d5f76b3a30eb2c.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/12/4d3ab8403cf34abf91d5f76b3a30eb2c.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/12/4d3ab8403cf34abf91d5f76b3a30eb2c.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/12/4d3ab8403cf34abf91d5f76b3a30eb2c.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/12/4d3ab8403cf34abf91d5f76b3a30eb2c.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/12/4d3ab8403cf34abf91d5f76b3a30eb2c.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/12/4d3ab8403cf34abf91d5f76b3a30eb2c.jpg?w=2448&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>FILE &#8211; In this July 22, 2016, file photo convicted spy Jonathan Pollard, left, with his lawyer, Eliot Lauer, leaves federal court in New York following a hearing. Israeli media say Pollard, who spent 30 years in U.S. prison for spying for Israel, has landed in the country with his wife.  The U.S. Justice Department announced in November that Pollard had completed his parole, clearing the way for him to move to Israel 35 years after he was arrested. Pollard has said it was his dream to move to the country.(AP Photo/Larry Neumeister, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>JERUSALEM (AP) — Jonathan Pollard, who spent 30 years in U.S. prison for spying for Israel, arrived in Israel early Wednesday with his wife, triumphantly kissing the ground as he disembarked from the aircraft in the culmination of a decades-long affair that had long strained relations between the two close allies.</p>

<p>“We are ecstatic to be home at last after 35 years,” Pollard said as he was greeted at Israel&#8217;s international airport by Prime Minister Benjamin Netanyahu. The Israeli leader jubilantly presented Pollard and his wife Esther with Israeli ID cards, granting them citizenship.</p>

<p>“You&#8217;re home,” Netanyahu said, reciting a Hebrew blessing of thanks. “What a moment. What a moment.”</p>

<p>Pollard arrived on a private plane provided by American casino magnate Sheldon Adelson, a billionaire supporter of both Netanyahu and President Donald Trump. </p>

<p>Pollard, 66, and his wife walked slowly down the steps as they exited from the aircraft. Pollard got on his knees and kissed the ground as his wife put her hand on his back with Netanyahu standing by in the darkness. Esther Pollard, who is battling cancer, then kissed the ground and was helped up by her husband.</p>

<p>Pollard thanked Netanyahu and the Jewish people for supporting him. “We hope to become productive citizens as soon and as quickly as possible and to get on with our lives here,” he said.</p>

<p>Pollard, a civilian intelligence analyst for the U.S. Navy, sold military secrets to Israel while working at the Pentagon in the 1980s. He was arrested in 1985 after trying unsuccessfully to gain asylum at the Israeli Embassy in Washington and pleaded guilty. The espionage affair embarrassed Israel and tarnished its relations with the United States for years.</p>

<p>Despite the damage he caused to relations with the U.S. over the years, Pollard was warmly embraced by Israel&#8217;s nationalist politicians. Israeli President Reuven Rivlin welcomed him in a tweet, and lawmakers from Netanyahu&#8217;s Likud party and its allies tweeted congratulations and greetings to the Pollards, who left from the airport for an undisclosed location.</p>

<p>&#8220;“There is no Israeli who didn’t feel excited this morning to see Pollard’s landing in Israel and the moment he kissed the country’s earth, which he had dreamed of for 35 years,” Israeli Transportation Minister Miri Regev, a close ally of Netanyahu, wrote on Twitter.</p>

<p>Pollard was given a life sentence and U.S. defense and intelligence officials consistently argued against his release. But after serving 30 years in federal prison, he was released on Nov. 20, 2015, and placed on a five-year parole period that ended in November. That cleared the way for him to leave the U.S.</p>

<p>Pollard’s arrival was first reported by Israel Hayom, a newspaper owned by Adelson. The newspaper published photos of Pollard and his wife, both wearing masks, on what it said was a private plane that arrived early Wednesday from Newark, New Jersey. It said the private flight was necessary due to the medical needs of Esther Pollard. The newspaper’s editor, Boaz Bismuth, called it “the most exciting day” of his four-decade journalism career.</p>

<p>Photographs of the plane with the Pollards matched the color scheme of aircraft owned by the Las Vegas Sands Corp., the hotel and casino company owned by Adelson. Flight-tracking data showed a Boeing 737 owned by the company, tail number N108MS, left Newark for Ben-Gurion International Airport outside of Tel Aviv.</p>

<p>Effi Lahav, head of an activist group that had campaigned for Pollard&#8217;s release from prison, said Pollard&#8217;s “arrival was (kept) secret since we realized it’s better to be discreet regarding his arrival.”</p>

<p>“We have no interest in defying anyone, for sure not &#8230; the United States,” Lahav told The Associated Press. He called Pollard&#8217;s arrival “very moving and very historic” and a moment that his organization “waited for, wished for and prayed for and acted for throughout all these years.” </p>

<p>The Ynet website said the couple was in quarantine, which is mandatory for all returning Israelis as a measure to guard against the spread of the coronavirus. The country has barred the arrival of all tourists, but appeared to be welcoming the couple as Israelis.</p>

<p>Pollard&#8217;s release was the latest in a long line of diplomatic gifts given to Netanyahu by President Donald Trump. His arrival in Israel gives the embattled Netanyahu a welcome boost as he fights for reelection in March 23 parliamentary elections.</p>

<p>Netanyahu has been one of Trump&#8217;s closest allies on the international stage. Over the past four years, Trump has recognized contested Jerusalem as Israel&#8217;s capital and moved the U.S. Embassy to the holy city. In other departures from traditional U.S. positions, Trump has also recognized Israel&#8217;s annexation of the Golan Heights, said that Israeli West Bank settlements are not illegal and brokered a series of diplomatic agreements between Israel and Arab nations.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"world","kw":"reports-convicted-us-spy-pollard-arrives-in-israel"}'   data-path='/5678/nx.wvns/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114797"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-31" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More World Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wvnstv.com/news/world/asia-today-thailand-confirms-745-new-coronavirus-cases/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="497460"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Asia Today: Thailand confirms 745 new coronavirus cases
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2021-01-04T02:03:04-05:00">Jan 4, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>BANGKOK (AP) — Thailand has registered 745 new coronavirus cases, with a new death reported in Bangkok, where a semi-lockdown went into effect.</p>
<p>The Centre of COVID-19 Situation Administration said Monday that the new infections bring the total number since last January to 8,439, while the death toll has climbed to 65.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/ed09243f8f26417780f7c4ddcc9c29ac.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/ed09243f8f26417780f7c4ddcc9c29ac.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/ed09243f8f26417780f7c4ddcc9c29ac.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/ed09243f8f26417780f7c4ddcc9c29ac.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/ed09243f8f26417780f7c4ddcc9c29ac.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/ed09243f8f26417780f7c4ddcc9c29ac.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/ed09243f8f26417780f7c4ddcc9c29ac.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/ed09243f8f26417780f7c4ddcc9c29ac.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/ed09243f8f26417780f7c4ddcc9c29ac.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/ed09243f8f26417780f7c4ddcc9c29ac.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/ed09243f8f26417780f7c4ddcc9c29ac.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/ed09243f8f26417780f7c4ddcc9c29ac.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"world","kw":"reports-convicted-us-spy-pollard-arrives-in-israel"}'   data-path='/5678/nx.wvns/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wvnstv.com/news/world/malaysia-coroner-rules-out-others-in-french-irish-teen-death/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="497418"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Malaysia coroner rules out others in French-Irish teen death
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2021-01-04T00:20:37-05:00">Jan 4, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>KUALA LUMPUR, Malaysia (AP) — A Malaysian coroner ruled Monday that the death of a French-Irish teen whose body was found near a Malaysian jungle resort where she vanished while on vacation was most likely a misadventure that didn't involve other people.</p>
<p>Coroner Maimoonah Aid ruled out homicide, natural death and suicide and said Nora Anne Quoirin likely got lost after leaving her family's cottage on her own.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/25f1061ed2da437d9dd0b46be5826f67.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/25f1061ed2da437d9dd0b46be5826f67.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/25f1061ed2da437d9dd0b46be5826f67.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/25f1061ed2da437d9dd0b46be5826f67.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/25f1061ed2da437d9dd0b46be5826f67.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/25f1061ed2da437d9dd0b46be5826f67.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/25f1061ed2da437d9dd0b46be5826f67.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/25f1061ed2da437d9dd0b46be5826f67.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/25f1061ed2da437d9dd0b46be5826f67.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/25f1061ed2da437d9dd0b46be5826f67.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/25f1061ed2da437d9dd0b46be5826f67.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/25f1061ed2da437d9dd0b46be5826f67.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wvnstv.com/news/world/israeli-prosecutors-spell-out-allegations-against-netanyahu/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="497360"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Israeli prosecutors spell out allegations against Netanyahu
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2021-01-03T20:03:10-05:00">Jan 3, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>JERUSALEM (AP) — Israeli prosecutors on Sunday released an amended indictment spelling out detailed charges against Prime Minister Benjamin Netanyahu in a corruption case in which he is accused of trading favors with a powerful media mogul.</p>
<p>Netanyahu has been charged with fraud, breach of trust and accepting bribes in three corruption cases. One of them alleges that Netanyahu promoted regulations worth hundreds of millions of dollars to the owner of the Bezeq telecom company in exchange for positive coverage on its popular Walla news site.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/19ddcfbf7f55427e8a943c55e86c3fdf.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/19ddcfbf7f55427e8a943c55e86c3fdf.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/19ddcfbf7f55427e8a943c55e86c3fdf.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/19ddcfbf7f55427e8a943c55e86c3fdf.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/19ddcfbf7f55427e8a943c55e86c3fdf.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/19ddcfbf7f55427e8a943c55e86c3fdf.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/19ddcfbf7f55427e8a943c55e86c3fdf.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/19ddcfbf7f55427e8a943c55e86c3fdf.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/19ddcfbf7f55427e8a943c55e86c3fdf.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/19ddcfbf7f55427e8a943c55e86c3fdf.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/19ddcfbf7f55427e8a943c55e86c3fdf.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/19ddcfbf7f55427e8a943c55e86c3fdf.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"world","kw":"reports-convicted-us-spy-pollard-arrives-in-israel"}'   data-path='/5678/nx.wvns/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="497263"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/nancy-pelosi-narrowly-reelected-as-house-speaker-faces-difficult-2021/"
					class="article-list__article-link"
														>
			
				Nancy Pelosi narrowly reelected as House speaker, faces difficult 2021
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/nancy-pelosi-narrowly-reelected-as-house-speaker-faces-difficult-2021/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/20339595906530.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/20339595906530.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/20339595906530.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/20339595906530.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/20339595906530.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/20339595906530.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/20339595906530.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/20339595906530.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/20339595906530.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/20339595906530.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/20339595906530.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/20339595906530.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="497202"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/town-of-fayetteville-named-best-adventure-town-by-west-virginia-living-magazine/"
					class="article-list__article-link"
														>
			
				Town of Fayetteville named &#8216;Best Adventure Town&#8217; by West Virginia Living Magazine
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/town-of-fayetteville-named-best-adventure-town-by-west-virginia-living-magazine/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/Fayetteville-getting-best-adventure-townVO.00_00_28_14.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/Fayetteville-getting-best-adventure-townVO.00_00_28_14.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/Fayetteville-getting-best-adventure-townVO.00_00_28_14.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/Fayetteville-getting-best-adventure-townVO.00_00_28_14.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/Fayetteville-getting-best-adventure-townVO.00_00_28_14.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/Fayetteville-getting-best-adventure-townVO.00_00_28_14.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/Fayetteville-getting-best-adventure-townVO.00_00_28_14.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/Fayetteville-getting-best-adventure-townVO.00_00_28_14.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/Fayetteville-getting-best-adventure-townVO.00_00_28_14.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/Fayetteville-getting-best-adventure-townVO.00_00_28_14.Still001.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/Fayetteville-getting-best-adventure-townVO.00_00_28_14.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/Fayetteville-getting-best-adventure-townVO.00_00_28_14.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="497253"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/covid-19-vaccines-for-people-80-and-up-in-mercer-county/"
					class="article-list__article-link"
														>
			
				COVID-19 vaccines for people 80 and up in Mercer County
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/covid-19-vaccines-for-people-80-and-up-in-mercer-county/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/04/Mercer-County-Health-Department.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/04/Mercer-County-Health-Department.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/04/Mercer-County-Health-Department.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/04/Mercer-County-Health-Department.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/04/Mercer-County-Health-Department.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/04/Mercer-County-Health-Department.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/04/Mercer-County-Health-Department.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/04/Mercer-County-Health-Department.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/04/Mercer-County-Health-Department.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/04/Mercer-County-Health-Department.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/04/Mercer-County-Health-Department.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/04/Mercer-County-Health-Department.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="497246"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/bluefield-holiday-of-lights-extended-show-until-january-3-2021/"
					class="article-list__article-link"
														>
			
				Bluefield Holiday of Lights extended show until January 3, 2021
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/bluefield-holiday-of-lights-extended-show-until-january-3-2021/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2018/12/Bluefield20Holiday20of20Lights_1545418926271-1.jpg_65640331_ver1.0-1.jpg?w=1440&#038;h=2560&#038;crop=1"
		alt="Bluefield Holiday of Lights_1545418926271.jpg.jpg"
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2018/12/Bluefield20Holiday20of20Lights_1545418926271-1.jpg_65640331_ver1.0-1.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/12/Bluefield20Holiday20of20Lights_1545418926271-1.jpg_65640331_ver1.0-1.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/12/Bluefield20Holiday20of20Lights_1545418926271-1.jpg_65640331_ver1.0-1.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/12/Bluefield20Holiday20of20Lights_1545418926271-1.jpg_65640331_ver1.0-1.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/12/Bluefield20Holiday20of20Lights_1545418926271-1.jpg_65640331_ver1.0-1.jpg?w=1080&amp;h=1920&amp;crop=1 1080w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/12/Bluefield20Holiday20of20Lights_1545418926271-1.jpg_65640331_ver1.0-1.jpg?w=1440&amp;h=2560&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="497259"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/monroe-county-courthouse-will-reopen-after-being-closed-for-months-due-to-covid-19/"
					class="article-list__article-link"
														>
			
				Monroe County Courthouse will reopen after being closed for months due to COVID-19
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/monroe-county-courthouse-will-reopen-after-being-closed-for-months-due-to-covid-19/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2018/08/Monroe_County_Courthouse_Union_West_Virginia_1533220664368_50449990_ver1.0.jpg?w=1200&#038;h=800&#038;crop=1"
		alt="Monroe_County_Courthouse_Union_West_Virginia_1533220664368.jpg"
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2018/08/Monroe_County_Courthouse_Union_West_Virginia_1533220664368_50449990_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/08/Monroe_County_Courthouse_Union_West_Virginia_1533220664368_50449990_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/08/Monroe_County_Courthouse_Union_West_Virginia_1533220664368_50449990_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/08/Monroe_County_Courthouse_Union_West_Virginia_1533220664368_50449990_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/08/Monroe_County_Courthouse_Union_West_Virginia_1533220664368_50449990_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/08/Monroe_County_Courthouse_Union_West_Virginia_1533220664368_50449990_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/08/Monroe_County_Courthouse_Union_West_Virginia_1533220664368_50449990_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/08/Monroe_County_Courthouse_Union_West_Virginia_1533220664368_50449990_ver1.0.jpg?w=1200&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/08/Monroe_County_Courthouse_Union_West_Virginia_1533220664368_50449990_ver1.0.jpg?w=1200&amp;h=800&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/08/Monroe_County_Courthouse_Union_West_Virginia_1533220664368_50449990_ver1.0.jpg?w=1200&amp;h=800&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/08/Monroe_County_Courthouse_Union_West_Virginia_1533220664368_50449990_ver1.0.jpg?w=1200&amp;h=800&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="497242"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-news/update-suspect-in-suspicious-incident-in-blacksburg-in-custody-as-investigation-continues/"
					class="article-list__article-link"
														>
			
				UPDATE: Suspect in &#8216;suspicious incident&#8217; in Blacksburg in custody as investigation continues
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-news/update-suspect-in-suspicious-incident-in-blacksburg-in-custody-as-investigation-continues/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6163516"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/Blacksburg-incident.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/Blacksburg-incident.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/Blacksburg-incident.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/Blacksburg-incident.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/Blacksburg-incident.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/Blacksburg-incident.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/Blacksburg-incident.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/Blacksburg-incident.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/Blacksburg-incident.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/Blacksburg-incident.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/Blacksburg-incident.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/Blacksburg-incident.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"world","kw":"reports-convicted-us-spy-pollard-arrives-in-israel"}'   data-path='/5678/nx.wvns/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="497238"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/wv-corrections-report-first-death-of-officer-due-to-covid-19/"
					class="article-list__article-link"
														>
			
				WV Corrections report first death of officer due to COVID-19
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/wv-corrections-report-first-death-of-officer-due-to-covid-19/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/COVID-19-graphic-2-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/COVID-19-graphic-2-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/COVID-19-graphic-2-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/COVID-19-graphic-2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/COVID-19-graphic-2-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/COVID-19-graphic-2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/COVID-19-graphic-2-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/COVID-19-graphic-2-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/COVID-19-graphic-2-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/COVID-19-graphic-2-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/COVID-19-graphic-2-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/COVID-19-graphic-2-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="497195"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/local-news/pres-trump-begs-threatens-georgia-secretary-of-state-to-find-enough-votes-to-overturn-results-in-phone-call/"
					class="article-list__article-link"
														>
			
				Pres. Trump begs, threatens Georgia secretary of state to &#8216;find&#8217; enough votes to overturn  results in phone call
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/local-news/pres-trump-begs-threatens-georgia-secretary-of-state-to-find-enough-votes-to-overturn-results-in-phone-call/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/0417d3cdfe2d481cbdf0ea508082a611-3.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/0417d3cdfe2d481cbdf0ea508082a611-3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/0417d3cdfe2d481cbdf0ea508082a611-3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/0417d3cdfe2d481cbdf0ea508082a611-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/0417d3cdfe2d481cbdf0ea508082a611-3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/0417d3cdfe2d481cbdf0ea508082a611-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/0417d3cdfe2d481cbdf0ea508082a611-3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/0417d3cdfe2d481cbdf0ea508082a611-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/0417d3cdfe2d481cbdf0ea508082a611-3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/0417d3cdfe2d481cbdf0ea508082a611-3.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/0417d3cdfe2d481cbdf0ea508082a611-3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/0417d3cdfe2d481cbdf0ea508082a611-3.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="497056"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/live-congress-opens-new-session-as-covid-19-bidens-win-dominate/"
					class="article-list__article-link"
														>
			
				Congress opens new session as COVID-19, Biden&#8217;s win dominate
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/live-congress-opens-new-session-as-covid-19-bidens-win-dominate/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6163865"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/AP21003104274091.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/AP21003104274091.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/AP21003104274091.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/AP21003104274091.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/AP21003104274091.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/AP21003104274091.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/AP21003104274091.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/AP21003104274091.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/AP21003104274091.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/AP21003104274091.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/AP21003104274091.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/AP21003104274091.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="496496"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/blind-couple-in-greenbrier-county-finds-it-hard-to-get-tested-for-covid-19/"
					class="article-list__article-link"
														>
			
				UPDATE: Blind couple in Greenbrier County will get COVID-19 test delivered to them
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/blind-couple-in-greenbrier-county-finds-it-hard-to-get-tested-for-covid-19/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6161395"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/OKG.00_00_07_02.Still002.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/OKG.00_00_07_02.Still002.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/OKG.00_00_07_02.Still002.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/OKG.00_00_07_02.Still002.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/OKG.00_00_07_02.Still002.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/OKG.00_00_07_02.Still002.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/OKG.00_00_07_02.Still002.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/OKG.00_00_07_02.Still002.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/OKG.00_00_07_02.Still002.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/OKG.00_00_07_02.Still002.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/OKG.00_00_07_02.Still002.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/OKG.00_00_07_02.Still002.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="497005"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/first-responders-say-goodbye-to-one-of-their-own/"
					class="article-list__article-link"
														>
			
				First responders say goodbye to one of their own
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/first-responders-say-goodbye-to-one-of-their-own/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/JASON-WURSTER.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/JASON-WURSTER.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/JASON-WURSTER.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/JASON-WURSTER.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/JASON-WURSTER.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/JASON-WURSTER.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/JASON-WURSTER.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/JASON-WURSTER.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/JASON-WURSTER.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/JASON-WURSTER.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/JASON-WURSTER.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/JASON-WURSTER.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="487405"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/covid-19-latest-dhhr-confirms-27-new-deaths-daily-percent-positive-rises-to-10-27/"
					class="article-list__article-link"
														>
			
				COVID-19 LATEST: DHHR reports daily percent positive reaches more than 14 percent, 47 out of 55 counties in red
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/covid-19-latest-dhhr-confirms-27-new-deaths-daily-percent-positive-rises-to-10-27/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/12/wv-covid-19-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/12/wv-covid-19-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/12/wv-covid-19-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/12/wv-covid-19-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/12/wv-covid-19-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/12/wv-covid-19-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/12/wv-covid-19-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/12/wv-covid-19-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/12/wv-covid-19-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/12/wv-covid-19-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/12/wv-covid-19-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/12/wv-covid-19-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"world","kw":"reports-convicted-us-spy-pollard-arrives-in-israel"}'   data-path='/5678/nx.wvns/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="496971"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/larry-king-87-hospitalized-in-l-a-with-covid-19/"
					class="article-list__article-link"
														>
			
				Larry King, 87, hospitalized in L.A. with COVID-19
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/larry-king-87-hospitalized-in-l-a-with-covid-19/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/GettyImages-1009346230.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/GettyImages-1009346230.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/GettyImages-1009346230.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/GettyImages-1009346230.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/GettyImages-1009346230.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/GettyImages-1009346230.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/GettyImages-1009346230.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/GettyImages-1009346230.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/GettyImages-1009346230.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/GettyImages-1009346230.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/GettyImages-1009346230.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/GettyImages-1009346230.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="496894"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/snow-tubing-season-at-winterplace-ski-resort-officially-opens-for-2021-season/"
					class="article-list__article-link"
														>
			
				Snow tubing season at Winterplace Ski Resort officially opens for 2021 season
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/snow-tubing-season-at-winterplace-ski-resort-officially-opens-for-2021-season/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6162465"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/00002.00_00_00_00.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/00002.00_00_00_00.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/00002.00_00_00_00.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/00002.00_00_00_00.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/00002.00_00_00_00.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/00002.00_00_00_00.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/00002.00_00_00_00.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/00002.00_00_00_00.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/00002.00_00_00_00.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/00002.00_00_00_00.Still001.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/00002.00_00_00_00.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/00002.00_00_00_00.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="496891"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/covid-19-restrictions-put-in-place-at-winterplace-ski-resort/"
					class="article-list__article-link"
														>
			
				COVID-19 restrictions put in place at Winterplace Ski Resort
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/covid-19-restrictions-put-in-place-at-winterplace-ski-resort/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2018/12/winterplace_1544484783909_64894990_ver1.0.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="winterplace_1544484783909.jpg"
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2018/12/winterplace_1544484783909_64894990_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/12/winterplace_1544484783909_64894990_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/12/winterplace_1544484783909_64894990_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/12/winterplace_1544484783909_64894990_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/12/winterplace_1544484783909_64894990_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/12/winterplace_1544484783909_64894990_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/12/winterplace_1544484783909_64894990_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/12/winterplace_1544484783909_64894990_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/12/winterplace_1544484783909_64894990_ver1.0.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/12/winterplace_1544484783909_64894990_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/12/winterplace_1544484783909_64894990_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="496886"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/two-arrested-in-connection-to-new-years-day-shooting-in-huntington/"
					class="article-list__article-link"
														>
			
				Two arrested in connection to New Year&#8217;s Day shooting in Huntington
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/two-arrested-in-connection-to-new-years-day-shooting-in-huntington/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/handcuffs-1-1.jpg?w=720&#038;h=405&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/handcuffs-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/handcuffs-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/handcuffs-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/handcuffs-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/handcuffs-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/handcuffs-1-1.jpg?w=720&amp;h=405&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/handcuffs-1-1.jpg?w=720&amp;h=405&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/handcuffs-1-1.jpg?w=720&amp;h=405&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/handcuffs-1-1.jpg?w=720&amp;h=405&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/handcuffs-1-1.jpg?w=720&amp;h=405&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/01/handcuffs-1-1.jpg?w=720&amp;h=405&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"world","kw":"reports-convicted-us-spy-pollard-arrives-in-israel"}'   data-path='/5678/nx.wvns/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"world","kw":"reports-convicted-us-spy-pollard-arrives-in-israel"}'   data-path='/5678/nx.wvns/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-27" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="495481"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/top-stories-beckley/local-community-reacts-to-second-stimulus-check/"
					class="article-list__article-link"
														>
			
				Local community reacts to second stimulus check
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="80"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/"
					class="article-list__article-link"
														>
			
				StormTracker 59
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="183857"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/dhhr-announces-changes-for-snap-benefits-in-wv/"
					class="article-list__article-link"
														>
			
				DHHR announces changes for SNAP benefits in WV
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="497005"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/first-responders-say-goodbye-to-one-of-their-own/"
					class="article-list__article-link"
														>
			
				First responders say goodbye to one of their own
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="497202"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/town-of-fayetteville-named-best-adventure-town-by-west-virginia-living-magazine/"
					class="article-list__article-link"
														>
			
				Town of Fayetteville named &#8216;Best Adventure Town&#8217; by West Virginia Living Magazine
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="432544"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/local-news-2/fayette-county-health-department-gives-free-flu-shots-to-first-responders/"
					class="article-list__article-link"
														>
			
				Fayette County Health Department gives free flu shots to first responders
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="487405"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/covid-19-latest-dhhr-confirms-27-new-deaths-daily-percent-positive-rises-to-10-27/"
					class="article-list__article-link"
														>
			
				COVID-19 LATEST: DHHR reports daily percent positive reaches more than 14 percent, 47 out of 55 counties in red
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="496444"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/bluefield-city-pd-mourns-the-loss-of-one-of-their-own-due-to-covid-19/"
					class="article-list__article-link"
														>
			
				Bluefield City PD mourns the loss of one of their own due to COVID-19
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="284124"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/community/health/coronavirus/small-businesses-now-dealing-with-additional-costs-while-reopening-during-covid-19-pandemic/"
					class="article-list__article-link"
														>
			
				Small businesses now dealing with additional costs while reopening during COVID-19 pandemic
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="127"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/10-day-forecast/"
					class="article-list__article-link"
														>
			
				10-Day Forecast
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="custom_html-4" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=753577264840935&autoLogAppEvents=1"></script>
<div class="fb-page" data-href="https://www.facebook.com/59news/" data-tabs="timeline" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/59news/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/59news/">WVNS 59News</a></blockquote></div></div></div></section><section id="custom_html-16" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-height="600" href="https://twitter.com/WVNS59News?ref_src=twsrc%5Etfw">Tweets by WVNS59News</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"world","kw":"reports-convicted-us-spy-pollard-arrives-in-israel"}'   data-path='/5678/nx.wvns/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"world","kw":"reports-convicted-us-spy-pollard-arrives-in-israel"}'   data-path='/5678/nx.wvns/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wvnstv.com/" rel="home">
					<img src="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png" srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png?w=90 90w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png?w=120 120w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png?w=180 180w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WVNS" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/59news">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WVNS59News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wvns59news/">
					
<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--pinterest">
				<a href="https://www.pinterest.com/wvns59news/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 243 243" style="enable-background:new 0 0 243 243;" xml:space="preserve">
	<title>Pinterest</title>
	<style type="text/css">
		.pinterest-st0{fill:#FFFFFF;}
		.pinterest-st1{fill:#E60019;}
	</style>
	<g id="art">
		<g>
			<circle class="pinterest-st0" cx="121.5" cy="121.5" r="121.5"/>
			<g>
				<path class="pinterest-st1" d="M121.5,0C54.4,0,0,54.4,0,121.5C0,173,32,217,77.2,234.7c-1.1-9.6-2-24.4,0.4-34.9
					c2.2-9.5,14.2-60.4,14.2-60.4s-3.6-7.3-3.6-18c0-16.9,9.8-29.5,22-29.5c10.4,0,15.4,7.8,15.4,17.1c0,10.4-6.6,26-10.1,40.5
					c-2.9,12.1,6.1,22,18,22c21.6,0,38.2-22.8,38.2-55.6c0-29.1-20.9-49.4-50.8-49.4C86.3,66.5,66,92.4,66,119.2
					c0,10.4,4,21.6,9,27.7c1,1.2,1.1,2.3,0.8,3.5c-0.9,3.8-3,12.1-3.4,13.8c-0.5,2.2-1.8,2.7-4.1,1.6c-15.2-7.1-24.7-29.2-24.7-47.1
					c0-38.3,27.8-73.5,80.3-73.5c42.1,0,74.9,30,74.9,70.2c0,41.9-26.4,75.6-63,75.6c-12.3,0-23.9-6.4-27.8-14c0,0-6.1,23.2-7.6,28.9
					c-2.7,10.6-10.1,23.8-15.1,31.9c11.4,3.5,23.4,5.4,36,5.4c67.1,0,121.5-54.4,121.5-121.5C243,54.4,188.6,0,121.5,0z"/>
			</g>
		</g>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UC3_OHAiwROZ4a2tC67cUcEQ?view_as=subscriber">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wvnstv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wvns-news-59-wearewvproud/id365771353?mt=8">
						<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_2d2ca7eedf739ef4c3800713ec482e1a&#038;hl=en">
						<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/gb/app/stormtracker-59-wvns/id570697535?mt=8">
						<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.baron.wvns.wvnstormtracker59">
						<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-347"><a href="https://www.wvnstv.com/news/">News</a></li>
<li id="menu-item-196733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-196733"><a href="https://www.wvnstv.com/weather/">StormTracker 59</a></li>
<li id="menu-item-196732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-196732"><a href="https://www.wvnstv.com/sports/">Sports</a></li>
<li id="menu-item-196788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196788"><a href="https://www.wvnstv.com/digital-desk/">Digital Desk</a></li>
<li id="menu-item-196742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196742"><a href="https://www.wvnstv.com/community/">Community</a></li>
<li id="menu-item-196743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-196743"><a href="https://www.wvnstv.com/contests/">Contests</a></li>
<li id="menu-item-476024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476024"><a href="https://www.wvnstv.com/venn/">Video Game News</a></li>
<li id="menu-item-401705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401705"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-196759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-196759"><a href="https://www.wvnstv.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-203674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203674"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362"><a href="https://www.wvnstv.com/contact-us/">Contact Us</a></li>
<li id="menu-item-343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343"><a href="https://www.wvnstv.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-274365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274365"><a href="https://covers.com">Covers</a></li>
<li id="menu-item-345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345"><a href="https://www.wvnstv.com/about-us/eeo-files/">EEO Files</a></li>
<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://publicfiles.fcc.gov/tv-profile/wvns-tv">FCC Public File</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361"><a href="https://media.wvnstv.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-216711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216711"><a href="http://[onetrust-preferences]">Do Not Sell My Personal Information</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wvnstv.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "World";
	_sf_async_config.authors = "JOSEF FEDERMAN, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"world","kw":"reports-convicted-us-spy-pollard-arrives-in-israel"}'   data-path='/5678/nx.wvns/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="World"
			data-logoUrl="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 83 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wvnstv.com\/wp-json\/","nonce":"a7b358be28","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wvnstv.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=eb77fd172082fd5a8ea7' id='ns-global-js-js'></script>
<script src='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wvnstv.com\/news\/world\/reports-convicted-us-spy-pollard-arrives-in-israel\/"}
</script>
<script src='https://www.wvnstv.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202101.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794769',post:'494945',tz:'-5',srv:'www.wvnstv.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794769', '494945' ]);
</script>

</body>
</html>
