
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/wvnstv"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wvnstv.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.6"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"AP WAS THERE: 2004 Athens Olympics","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","description":"EDITORS \u2014 With the Tokyo Olympics postponed for a year because of the coronavirus pandemic, The Associated Press is looking back at the history of the Summer Games. This story was transmitted in 2004 from the Athens Olympics. ___ Bronze is the best the American men\u2019s basketball team can do, and the reason is simple: [&hellip;]","publicationDate":"2020-08-15T21:42:39-04:00","lastModifiedDate":"2020-08-15T21:42:39-04:00","publicationDayOfWeek":"Saturday","categoryList":["Sports"],"primaryCategory":"Sports","tagList":[],"wordCount":758,"paragraphCount":23,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":384475,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":8,"persistentId":"nxs-76-article-384475"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wvnstv.com\/sports\/ap-was-there-2004-athens-olympics\/","ampUrl":"https:\/\/www.wvnstv.com\/sports\/ap-was-there-2004-athens-olympics\/amp\/","urlHostname":"https:\/\/www.wvnstv.com","urlSlug":"ap-was-there-2004-athens-olympics","directoryPath":["sports"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WVNS","callSign":"WVNS","domainName":"www.wvnstv.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wvnstv.com\/sports\/ap-was-there-2004-athens-olympics\/" || "";
var cats = "Sports" || "";
var bob_kw = "" || "";
var bob_desc = "EDITORS \u2014 With the Tokyo Olympics postponed for a year because of the coronavirus pandemic, The Associated Press is looking back at the history of the Summer Games. This story was transmitted in 2004 from the Athens Olympics. ___ Bronze is the best the American men\u2019s basketball team can do, and the reason is simple: [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wearewvproud.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-59671522-14","event":"dlReady","paragraphCount":23,"wordCount":758,"authorName":"","imageCount":0,"siteName":"WVNS","publishDateString":"Sat Aug 15 2020","publishTimeString":"09:42 PM EDT","originalContent":false,"classifyText":[],"categories":"Sports","primaryCategory":"Sports","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-P6LH72");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WVNS","logo":{"@type":"ImageObject","url":"https:\/\/www.wvnstv.com\/wp-content\/uploads\/sites\/76\/2019\/06\/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png"}},"name":"WVNS","description":"EDITORS \u2014 With the Tokyo Olympics postponed for a year because of the coronavirus pandemic, The Associated Press is looking back at the history of the Summer Games. This story was transmitted in 2004 from the Athens Olympics. ___ Bronze is the best the American men\u2019s basketball team can do, and the reason is simple: [&hellip;]","headline":"AP WAS THERE: 2004 Athens Olympics","datePublished":"2020-08-16T01:42:39+00:00","dateModified":"2020-08-16T01:42:39+00:00","url":"https:\/\/www.wvnstv.com\/sports\/ap-was-there-2004-athens-olympics\/","author":{"@type":"Organization","name":"WVNS","logo":{"@type":"ImageObject","url":"https:\/\/www.wvnstv.com\/wp-content\/uploads\/sites\/76\/2019\/06\/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png"}},"image":{"@type":"ImageObject","url":"https:\/\/www.wvnstv.com\/wp-content\/uploads\/sites\/76\/2020\/08\/24aad4ed41d747ccac64c4c924fa30f4.jpg","name":"FILE &#8211; In this Aug. 27, 2004, file photo, USA&#8217;s Allen Iverson (4) walks off the court as Argentina&#8217;s Emanuel Ginobili celebrates at the end of their semifinal basketball game at the Olympic Indoor Hall during the 2004 Olympic Games in Athens, Greece. (AP Photo\/Michael Conroy, File)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wvnstv.com\/sports\/ap-was-there-2004-athens-olympics\/"},"articleSection":"Sports","genre":["Sports"]}</script>

	
	<title>AP WAS THERE: 2004 Athens Olympics | WVNS</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WVNS &raquo; Feed" href="https://www.wvnstv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WVNS &raquo; Comments Feed" href="https://www.wvnstv.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wvnstv.com\/sports\/ap-was-there-2004-athens-olympics\/","page_slug":"ap-was-there-2004-athens-olympics","page_type":"story","page_category":"sports","article_id":384475,"subpath":"\/sports"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='EDITORS — With the Tokyo Olympics postponed for a year because of the coronavirus pandemic, The Associated Press is looking back at the history of the Summer Games. This story was transmitted in 2004 from the Athens Olympics. ___ Bronze is the best the American men’s basketball team can do, and the reason is simple: [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='pIMOrMyvUzWOQGbvYmtTm3g0qh5ppA7-y0zPloJs9aw' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wvnstv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #4687bf;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wvnstv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=23a9583ec0ef7d80a7f0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=3eccbd292f2ca02dc9ea' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wvnstv.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.wvnstv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wvnstv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wvnstv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wvnstv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wvnstv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.wvnstv.com/sports/ap-was-there-2004-athens-olympics/" />
<link rel='shortlink' href='https://www.wvnstv.com/?p=384475' />
<link rel="alternate" type="application/json+oembed" href="https://www.wvnstv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wvnstv.com%2Fsports%2Fap-was-there-2004-athens-olympics%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wvnstv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wvnstv.com%2Fsports%2Fap-was-there-2004-athens-olympics%2F&#038;format=xml" />
			<meta property="fb:pages" content="279356537753" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wvnstv.com/sports/ap-was-there-2004-athens-olympics/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="AP WAS THERE: 2004 Athens Olympics" />
<meta property="og:url" content="https://www.wvnstv.com/sports/ap-was-there-2004-athens-olympics/" />
<meta property="og:description" content="EDITORS — With the Tokyo Olympics postponed for a year because of the coronavirus pandemic, The Associated Press is looking back at the history of the Summer Games. This story was transmitted in 20…" />
<meta property="article:published_time" content="2020-08-16T01:42:39+00:00" />
<meta property="article:modified_time" content="2020-08-16T01:42:39+00:00" />
<meta property="og:site_name" content="WVNS" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="IVERSON GINOBILI" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="AP WAS THERE: 2004 Athens Olympics" />
<meta name="twitter:image" content="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/24aad4ed41d747ccac64c4c924fa30f4.jpg?w=640" />
<meta name="twitter:image:alt" content="IVERSON GINOBILI" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/24aad4ed41d747ccac64c4c924fa30f4.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/24aad4ed41d747ccac64c4c924fa30f4.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="AP WAS THERE: 2004 Athens Olympics" />
<meta name="twitter:description" content="EDITORS — With the Tokyo Olympics postponed for a year because of the coronavirus pandemic, The Associated Press is looking back at the history of the Summer Games. This story was transmitted in 20…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-NewsCycle-App-Logo-bigger-Copy.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-NewsCycle-App-Logo-bigger-Copy.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-NewsCycle-App-Logo-bigger-Copy.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-NewsCycle-App-Logo-bigger-Copy.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-384475 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P6LH72"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wvnstv.com/" rel="home">WVNS</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wvnstv.com/" rel="home">
						<img src="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png" alt="Sports" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wvnstv.com/weather/">
							<span class="site-header__weather-region">Beckley</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">63&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-103"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"sports","kw":"ap-was-there-2004-athens-olympics"}'   data-path='/5678/nx.wvns/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wvnstv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-2910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-2910"><a href="https://www.wvnstv.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.wvnstv.com/news/local-news/">Local News</a></li>
	<li id="menu-item-124178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124178"><a href="https://www.wvnstv.com/video/">Video Center</a></li>
	<li id="menu-item-5764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5764"><a href="https://www.wvnstv.com/washington/washington-dc/">Covering Washington</a></li>
	<li id="menu-item-183961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183961"><a href="https://www.wvnstv.com/news/west-virginia-news/">West Virginia News</a></li>
	<li id="menu-item-46486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46486"><a href="https://www.wvnstv.com/news/virginia-news/">Virginia News</a></li>
	<li id="menu-item-45325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45325"><a href="https://www.wvnstv.com/news/u-s-world/">U.S. &#038; World News</a></li>
	<li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337"><a href="https://www.wvnstv.com/financial-report/">Financial Report</a></li>
	<li id="menu-item-211961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-211961"><a href="https://www.wvnstv.com/community/health/coronavirus/">COVID-19</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/student-tests-positive-for-covid-19-at-bluefield-college/"
									>
			
				Student tests positive for COVID-19 at Bluefield College
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/student-tests-positive-for-covid-19-at-bluefield-college/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/08/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-1-2-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/venezuelans-brave-open-sea-on-tubes-fishing-for-survival/"
									>
			
				Venezuelans brave open sea on tubes, fishing for survival
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/football-returns-to-bluefield-state-college-eleven-new-sports-added-to-athletics-department/"
									>
			
				Football returns to Bluefield State College; eleven new sports added to athletics department
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/newsweek-apologizes-for-op-ed-questioning-harris-birthright/"
									>
			
				Newsweek apologizes for op-ed questioning Harris eligibility
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/police-move-in-after-fights-break-out-during-georgia-protest/"
									>
			
				Police move in after fights break out during Georgia protest
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-241295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-241295"><a href="https://www.wvnstv.com/digital-desk/">Digital Desk</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-373290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373290"><a href="https://www.wvnstv.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-230182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230182"><a href="https://www.wvnstv.com/politics/your-local-election-hq-news/">Your Local Election HQ</a></li>
	<li id="menu-item-111127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111127"><a href="https://www.wvnstv.com/digital-desk/">Digital Exclusives</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.wvnstv.com/fan-of-the-day/">Fan of the Day</a></li>
</ul>
</div></div></li>
<li id="menu-item-44859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-44859"><a href="https://www.wvnstv.com/weather/">StormTracker59</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.wvnstv.com/10-day-forecast/">10-Day Forecast</a></li>
	<li id="menu-item-57954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57954"><a href="https://www.wvnstv.com/pioneer-bank-weather-eye/">StormTracker59 WeatherNet</a></li>
	<li id="menu-item-283606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283606"><a href="https://www.wvnstv.com/pollen-report/">Pollen Report</a></li>
	<li id="menu-item-339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339"><a href="https://www.wvnstv.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338"><a href="https://www.wvnstv.com/weather/map-center/">Map Center</a></li>
	<li id="menu-item-340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340"><a href="https://www.wvnstv.com/weather/stormtracker59-predictor/">Stormtracker59 Predictor</a></li>
	<li id="menu-item-56275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56275"><a href="https://www.wvnstv.com/video-forecast/">Video Forecast</a></li>
	<li id="menu-item-157178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157178"><a href="https://www.wvnstv.com/severe-weather-desk/">Severe Weather Desk</a></li>
	<li id="menu-item-341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341"><a href="https://www.wvnstv.com/weather/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-300017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300017"><a href="https://www.wvnstv.com/report-weather/">Report Weather</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/less-rain-for-sunday/"
									>
			
				Less rain for Sunday
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/weather/less-rain-for-sunday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5766500"
	>
	<img
		src="https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/08/image-153.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/flooding-remains-a-concern-today/"
									>
			
				Flooding Remains a Concern Today
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/flooding-remains-a-concern-4/"
									>
			
				Flooding Remains a Concern
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/flooding-concerns-remain-cooler-weather-sticks-around/"
									>
			
				Flooding Concerns Remain, Cooler Weather Sticks Around
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/cooling-off-going-into-the-weekend/"
									>
			
				Cooling off going into the weekend
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-44870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-44870"><a href="https://www.wvnstv.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-226108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226108"><a href="https://www.wvnstv.com/player-of-the-month/">Player of the Month</a></li>
	<li id="menu-item-108984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108984"><a href="https://www.wvnstv.com/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-258645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258645"><a href="https://www.wvnstv.com/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.wvillustrated.com/">WV Illustrated</a></li>
	<li id="menu-item-228897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228897"><a href="https://www.wvnstv.com/golf/">Masters Report</a></li>
	<li id="menu-item-95648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95648"><a href="https://www.wvnstv.com/sports/nascar/">Auto Racing</a></li>
	<li id="menu-item-95706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95706"><a href="https://www.wvnstv.com/nfl/">NFL</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/ap-was-there-2004-athens-olympics/"
									>
			
				AP WAS THERE: 2004 Athens Olympics
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/sports/ap-was-there-2004-athens-olympics/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/08/24aad4ed41d747ccac64c4c924fa30f4.jpg?w=2000&#038;ssl=1"
		alt="IVERSON GINOBILI"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/olympics-return-to-antiquity-at-the-2004-athens-games/"
									>
			
				Olympics return to antiquity at the 2004 Athens Games
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/sports/olympics-return-to-antiquity-at-the-2004-athens-games/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/08/fb666f1afeb2427faf7dc3f5be437cce.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/leading-off-brewers-eye-3rd-straight-win-vs-rival-cubs/"
									>
			
				LEADING OFF: MLB honors 100th anniversary of Negro Leagues
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/garcia-doubles-in-10th-brewers-hand-cubs-1st-2-game-skid/"
									>
			
				Garcia doubles in 10th, Brewers hand Cubs 1st 2-game skid
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/big-ten-parents-call-on-league-to-play-ou-has-9-positives/"
									>
			
				Big Ten parents call on league to play; OU has 9 positives
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/blazers-make-playoffs-oust-grizzlies-with-126-122-victory/"
									>
			
				Blazers make playoffs, oust Grizzlies with 126-122 victory
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120"><a href="https://www.wvnstv.com/community/">Living Local</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-372128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372128"><a href="https://www.wvnstv.com/ask-the-doc/">Ask The Doc</a></li>
	<li id="menu-item-342218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-342218"><a href="https://www.wvnstv.com/community/destinationwv/">DestinationWV</a></li>
	<li id="menu-item-287911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287911"><a href="https://www.wvnstv.com/news/good-news/">Good News</a></li>
	<li id="menu-item-258835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258835"><a href="https://www.wvnstv.com/hero/">Hero of the Day</a></li>
	<li id="menu-item-264661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264661"><a href="https://www.wvnstv.com/class-of-2020/">Class of 2020</a></li>
	<li id="menu-item-306720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306720"><a href="https://www.wvnstv.com/weekend-warrior/">Weekend Warrior</a></li>
	<li id="menu-item-183142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183142"><a href="https://www.wvnstv.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://www.wvnstv.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.wvnstv.com/community/excellence/">Excellence</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.wvnstv.com/local-business-insider/">Local Business Insider</a></li>
	<li id="menu-item-183143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183143"><a href="https://www.wvnstv.com/lottery/">Lottery</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="https://www.wvnstv.com/contests/">Contests</a></li>
	<li id="menu-item-368682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368682"><a href="https://www.wvnstv.com/best-physical-distancing-contest/">Best Physical Distancing Contest</a></li>
	<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://www.wvnstv.com/breakfast-club-giveway/">Breakfast Club Giveway</a></li>
	<li id="menu-item-224510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224510"><a href="https://www.wvnstv.com/trivia-tuesday/">Trivia Tuesday</a></li>
	<li id="menu-item-166933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166933"><a href="https://www.wvnstv.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158"><a href="https://www.wvnstv.com/whats-on/">What&#8217;s On</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-188131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188131"><a href="https://www.wvnstv.com/alexa/">Alexa Flash Briefings</a></li>
	<li id="menu-item-62028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62028"><a href="https://www.wvnstv.com/whats-on/">TV Schedule</a></li>
	<li id="menu-item-45339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45339"><a href="https://www.wvnstv.com/news/entertainment-news/">Entertainment</a></li>
</ul>
</div></div></li>
<li id="menu-item-235206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-235206"><a href="https://www.wvnstv.com/marketing/">Advertising</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-329325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329325"><a href="https://www.wvnstv.com/preowned-super-sale/">Preowned Super Sale</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165"><a href="https://www.wvnstv.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-378973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-378973"><a href="https://www.wvnstv.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-378972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378972"><a href="https://www.wvnstv.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-378974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378974"><a href="https://www.ziprecruiter.com/wvns">Post a Job</a></li>
	<li id="menu-item-369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57"><a href="https://www.wvnstv.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374"><a href="https://www.wvnstv.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://www.wvnstv.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-311984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311984"><a href="https://www.wvnstv.com/rescan/">How to rescan your TV</a></li>
	<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="https://www.wvnstv.com/download-our-apps/">Download Our Apps</a></li>
	<li id="menu-item-216710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216710"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wvnstv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"sports","kw":"ap-was-there-2004-athens-olympics"}'   data-path='/5678/nx.wvns/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><iframe frameborder="0" height="100%" scrolling="no" src="https://scorestream.com/widgets/scoreboards/horz?userWidgetId=9752" style="padding:0px;border:0px;width:100%;max-width:100%;height:100%;max-height:100%;" title="Realtime sports scoreboard widget" width="100%"></iframe></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-384475 feed_post type-feed_post status-publish has-post-thumbnail hentry category-sports" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		AP WAS THERE: 2004 Athens Olympics	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wvnstv.com/sports/">Sports</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-08-15T21:42:39-04:00">Aug 15, 2020 / 09:42 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-08-15T21:42:39-04:00">Aug 15, 2020 / 09:42 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/24aad4ed41d747ccac64c4c924fa30f4.jpg?w=2000&#038;h=1333&#038;crop=1"
		alt="IVERSON GINOBILI"
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/24aad4ed41d747ccac64c4c924fa30f4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/24aad4ed41d747ccac64c4c924fa30f4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/24aad4ed41d747ccac64c4c924fa30f4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/24aad4ed41d747ccac64c4c924fa30f4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/24aad4ed41d747ccac64c4c924fa30f4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/24aad4ed41d747ccac64c4c924fa30f4.jpg?w=2000&amp;h=1333&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="eager"
	/>
</div>

							<figcaption><p>FILE &#8211; In this Aug. 27, 2004, file photo, USA&#8217;s Allen Iverson (4) walks off the court as Argentina&#8217;s Emanuel Ginobili celebrates at the end of their semifinal basketball game at the Olympic Indoor Hall during the 2004 Olympic Games in Athens, Greece. (AP Photo/Michael Conroy, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>EDITORS — With the Tokyo Olympics postponed for a year because of the coronavirus pandemic, The Associated Press is looking back at the history of the Summer Games. This story was transmitted in 2004 from the Athens Olympics. </p>

<p>___</p>

<p>Bronze is the best the American men’s basketball team can do, and the reason is simple: They were beaten by a better team, Argentina.</p>


<div class='s2nFriendlyFrame k k-pXonlWYt' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=pXonlWYt&#038;cid=9350&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>
<p>Manu Ginobili scored 29 points to lead his nation to another victory over the country that used to dominate the sport, an 89-81 win in the Olympic semifinals Friday night.</p>

<p>For the first time since 1988, the gold medal will not go to the Americans. And for the first time since pro players were added for the original Dream Team in 1992, the United States will not be the Olympic champion.</p>

<p>Argentina, with almost the same roster that made history in 2002 by becoming the first team to defeat a U.S. squad of NBA players, will compete for the gold medal against the winner of Friday’s late game between Lithuania and Italy.</p>

<p>The Argentines were the better passers, shooters and defenders. They confronted the Americans with a mixture of man-to-man and zone defenses, and confounded them with an assortment of back picks that turned the start of the second half into a layup drill.</p>

<p>Argentina’s players celebrated wildly when the game ended, and the crowd yelled &#8220;Ole!″ U.S. coach Larry Brown walked over and gave a handshake and hug to his Argentine counterpart, Ruben Magnano, who played for Argentina against the first Dream Team in Barcelona.</p>

<p>A dozen years later, Magnano’s team became the first to knock America out of gold medal contention since the Soviet Union did it in Seoul in 1988.</p>

<p>NBA commissioner David Stern attended the third loss of the Athens Games for the Americans, who entered the tournament with a 109-2 record in prior Olympics.</p>

<p>Their first loss to Puerto Rico was shocking for its decisiveness, and their second to Lithuania finally got the message across to the players on the young U.S. roster that the level of the competition was a whole lot better than they had imagined.</p>

<p>The U.S. team had been playing better since, and its best effort came Thursday in a victory over previously undefeated Spain.</p>

<p>But just a day later, they went back to missing 3-point shots, didn’t get a breakout performance from any of their NBA stars and couldn’t make a sustained comeback after they fell behind by a double-digit margin.</p>

<p>The first half ended with Argentina ahead 43-38 after its big men outplayed the Americans and showed themselves capable of playing with as much flair as anyone.</p>

<p>The half’s prettiest play came on the 3-on-1 break when Hugo Sconochini, one of the team’s elder statesmen, tossed a nifty behind-the-back pass to Alejandro Montecchia for a high-arching layup over Richard Jefferson that gave Argentina a 42-33 lead.</p>

<p>The Americans shot just 36 percent in the first half and didn’t hit their first 3-pointer — missing their first five — until LeBron James made one 30 seconds before halftime.</p>

<p>Argentina shot 54 percent overall and 11-for-22 from 3-point range, while the Americans finished just 32-for-77 (42 percent) and 3-for-11 on 3s. Stephon Marbury led the U.S. team with 18 points, and Tim Duncan had just 10 while being limited to 19 1/2 minutes because of foul trouble.</p>

<p>The third quarter began with Ginobili hitting a wide-open 3-pointer, Duncan picking up his third foul, Luis Scola, Ginobili and Fabricio Oberto getting inside for layups, and Marbury clanging a driving shot off the side of the backboard.</p>

<p>Suddenly, the Americans were down 53-40 and on the verge of having the game get away from them.</p>

<p>It soon did. Duncan was whistled for his fourth foul with 7:41 left in the third quarter, causing Brown to jump out of his chair and scream &#8220;NO!″</p>

<p>Next came a wide-open 3 from the right corner by Ginobili, and the lead was up to 16 — 56-40.</p>

<p>The Americans quickly got their deficit down to six, but Montecchia and Ruben Wolkowyski knocked down 3s, and Ginobili added a rare four-point play — just like the one from Lithuania’s Sarunas Jasikevicius that doomed the Americans in their opening-round loss — to make it 70-57 entering the fourth quarter.</p>

<p>The Americans trailed 76-65 when Duncan fouled out with five minutes left for hitting Ginobili with a hip check. The U.S. team eventually went to a trap and a full-court press in an effort to climb back, but Argentina handled it with aplomb and didn’t let the Americans get closer than eight.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"sports","kw":"ap-was-there-2004-athens-olympics"}'   data-path='/5678/nx.wvns/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114797"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-31" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Sports Stories	</h2>

<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wvnstv.com/sports/fleury-golden-knights-beat-blackhawks-for-3-0-series-lead/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="384507"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Fleury, Golden Knights beat Blackhawks for 3-0 series lead
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-08-15T22:58:57-04:00">Aug 15, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>EDMONTON, Alberta (AP) — Marc-Andre Fleury stopped 26 shots and the Vegas Golden Knights held off the Chicago Blackhawks 2-1 on Saturday night to take a 3-0 lead in the first-round series.</p>
<p>William Karlsson and Patrick Brown scored for the Golden Knights. Vegas is 6-0 in the postseason, having also won all three of its round-robin games in the preliminary round to take the No. 1 seed in the Western Conference.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/0dc7a34bf76b4671aa25387715afd684.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/0dc7a34bf76b4671aa25387715afd684.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/0dc7a34bf76b4671aa25387715afd684.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/0dc7a34bf76b4671aa25387715afd684.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/0dc7a34bf76b4671aa25387715afd684.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/0dc7a34bf76b4671aa25387715afd684.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/0dc7a34bf76b4671aa25387715afd684.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"sports","kw":"ap-was-there-2004-athens-olympics"}'   data-path='/5678/nx.wvns/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wvnstv.com/sports/olympics-return-to-antiquity-at-the-2004-athens-games/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="384474"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Olympics return to antiquity at the 2004 Athens Games
					</h3>
	
						<footer class="article-list__article-byline">
				by CHRIS LEHOURITES, Associated Press <span class="sep">/</span> <time datetime="2020-08-15T21:42:36-04:00">Aug 15, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>When the Olympics returned to Athens in 2004, they also returned to antiquity.</p>
<p>The men's and women's marathon races started in the actual town of Marathon, near the ancient battlefield about 26 miles northeast of the capital on the Aegean coast. They finished in central Athens at the Panathenian Stadium, the marble venue used for the opening and closing ceremonies of the inaugural 1896 Games.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/fb666f1afeb2427faf7dc3f5be437cce.jpg?w=2000&#038;h=1314&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/fb666f1afeb2427faf7dc3f5be437cce.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/fb666f1afeb2427faf7dc3f5be437cce.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/fb666f1afeb2427faf7dc3f5be437cce.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/fb666f1afeb2427faf7dc3f5be437cce.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/fb666f1afeb2427faf7dc3f5be437cce.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/fb666f1afeb2427faf7dc3f5be437cce.jpg?w=2000&amp;h=1314&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wvnstv.com/sports/leading-off-brewers-eye-3rd-straight-win-vs-rival-cubs/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="384463"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				LEADING OFF: MLB honors 100th anniversary of Negro Leagues
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press <span class="sep">/</span> <time datetime="2020-08-15T21:27:36-04:00">Aug 15, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>A look at what’s happening around the majors on Sunday:</p>
<p>CENTENNIAL CELEBRATION</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/cf9eb4d4325d40d083b65a4548b63e45.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/cf9eb4d4325d40d083b65a4548b63e45.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/cf9eb4d4325d40d083b65a4548b63e45.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/cf9eb4d4325d40d083b65a4548b63e45.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/cf9eb4d4325d40d083b65a4548b63e45.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/cf9eb4d4325d40d083b65a4548b63e45.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/cf9eb4d4325d40d083b65a4548b63e45.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"sports","kw":"ap-was-there-2004-athens-olympics"}'   data-path='/5678/nx.wvns/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="384427"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/student-tests-positive-for-covid-19-at-bluefield-college/"
									>
			
				Student tests positive for COVID-19 at Bluefield College
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/student-tests-positive-for-covid-19-at-bluefield-college/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-1-2-1.jpg?w=650&#038;h=370&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-1-2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-1-2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-1-2-1.jpg?w=650&amp;h=370&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-1-2-1.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-1-2-1.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-1-2-1.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="384348"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/football-returns-to-bluefield-state-college-eleven-new-sports-added-to-athletics-department/"
									>
			
				Football returns to Bluefield State College; eleven new sports added to athletics department
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/football-returns-to-bluefield-state-college-eleven-new-sports-added-to-athletics-department/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2018/05/Bluefield20State20College_1527628963998.jpg_43863395_ver1.0.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="Bluefield State College.jpg"
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2018/05/Bluefield20State20College_1527628963998.jpg_43863395_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/05/Bluefield20State20College_1527628963998.jpg_43863395_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/05/Bluefield20State20College_1527628963998.jpg_43863395_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/05/Bluefield20State20College_1527628963998.jpg_43863395_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/05/Bluefield20State20College_1527628963998.jpg_43863395_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/05/Bluefield20State20College_1527628963998.jpg_43863395_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="384281"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/pence-visits-greenbrier-resort/"
									>
			
				Pence talks West Virginia COVID-19 response at Greenbrier resort
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/pence-visits-greenbrier-resort/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/pence-and-justice.jpg?w=717&#038;h=335&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/pence-and-justice.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/pence-and-justice.jpg?w=640&amp;h=335&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/pence-and-justice.jpg?w=717&amp;h=335&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/pence-and-justice.jpg?w=717&amp;h=335&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/pence-and-justice.jpg?w=717&amp;h=335&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/pence-and-justice.jpg?w=717&amp;h=335&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="384258"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/back-of-the-dragon-displays-new-art-from-visitors-center/"
									>
			
				Back of the Dragon displays new art from visitors center
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/back-of-the-dragon-displays-new-art-from-visitors-center/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/Back-of-the-Dragon.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/Back-of-the-Dragon.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/Back-of-the-Dragon.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/Back-of-the-Dragon.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/Back-of-the-Dragon.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/Back-of-the-Dragon.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/Back-of-the-Dragon.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="384251"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/7th-annual-day-of-hope-returns-to-beckley/"
									>
			
				7th annual Day of Hope returns to Beckley
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/7th-annual-day-of-hope-returns-to-beckley/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/Beckley-Day-of-Hope.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/Beckley-Day-of-Hope.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/Beckley-Day-of-Hope.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/Beckley-Day-of-Hope.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/Beckley-Day-of-Hope.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/Beckley-Day-of-Hope.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/Beckley-Day-of-Hope.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="384227"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/atvs-are-legal-on-some-roads/"
									>
			
				ATV&#8217;s are legal on some roads
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/atvs-are-legal-on-some-roads/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/ATV.jpg?w=640&#038;h=480&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/ATV.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/ATV.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/ATV.jpg?w=640&amp;h=480&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/ATV.jpg?w=640&amp;h=480&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/ATV.jpg?w=640&amp;h=480&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/ATV.jpg?w=640&amp;h=480&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"sports","kw":"ap-was-there-2004-athens-olympics"}'   data-path='/5678/nx.wvns/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="384086"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/local-news/trump-supporters-attempt-world-record-boat-parade-near-clearwater-beach/"
									>
			
				Trump supporters attempt world record boat parade near Clearwater Beach
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/local-news/trump-supporters-attempt-world-record-boat-parade-near-clearwater-beach/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5765781"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/trump-boat-parade-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/trump-boat-parade-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/trump-boat-parade-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/trump-boat-parade-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/trump-boat-parade-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/trump-boat-parade-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/trump-boat-parade-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="384150"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/trump-orders-chinese-owner-of-tiktok-to-sell-us-assets/"
									>
			
				Trump orders Chinese owner of TikTok to sell US assets
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/trump-orders-chinese-owner-of-tiktok-to-sell-us-assets/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/dcbad34bfdb24fd588fdb3ee26eca55f-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/dcbad34bfdb24fd588fdb3ee26eca55f-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/dcbad34bfdb24fd588fdb3ee26eca55f-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/dcbad34bfdb24fd588fdb3ee26eca55f-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/dcbad34bfdb24fd588fdb3ee26eca55f-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/dcbad34bfdb24fd588fdb3ee26eca55f-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/dcbad34bfdb24fd588fdb3ee26eca55f-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="359589"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/covid-19-latest-cumulative-positive-percent-in-wv-falls-active-cases-drop/"
									>
			
				COVID-19 LATEST: Three new deaths in state, one from Mercer
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/covid-19-latest-cumulative-positive-percent-in-wv-falls-active-cases-drop/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/07/AP951160396840.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/07/AP951160396840.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/07/AP951160396840.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/07/AP951160396840.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/07/AP951160396840.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/07/AP951160396840.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/07/AP951160396840.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="383830"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/summers-county-commissioners-to-update-broadband-expansion/"
									>
			
				Summers County commissioners to update broadband expansion
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/summers-county-commissioners-to-update-broadband-expansion/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/summers-commission-august-1.png?w=616&#038;h=296&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/summers-commission-august-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/summers-commission-august-1.png?w=616&amp;h=296&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/summers-commission-august-1.png?w=616&amp;h=296&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/summers-commission-august-1.png?w=616&amp;h=296&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/summers-commission-august-1.png?w=616&amp;h=296&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/summers-commission-august-1.png?w=616&amp;h=296&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="383810"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/top-stories-beckley/starting-points-prepares-for-2020-back-to-school-backpack-bash/"
									>
			
				Starting Points prepares for 2020 Back to School Backpack Bash
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/top-stories-beckley/starting-points-prepares-for-2020-back-to-school-backpack-bash/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5765038"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/7835F0E5086A40BCB9E6B93971EAECF8.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/7835F0E5086A40BCB9E6B93971EAECF8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/7835F0E5086A40BCB9E6B93971EAECF8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/7835F0E5086A40BCB9E6B93971EAECF8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/7835F0E5086A40BCB9E6B93971EAECF8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/7835F0E5086A40BCB9E6B93971EAECF8.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/7835F0E5086A40BCB9E6B93971EAECF8.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="383803"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/mercer-county-board-of-education-resumes-daycare-transportation/"
									>
			
				Mercer County Board of Education resumes daycare transportation
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/mercer-county-board-of-education-resumes-daycare-transportation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/E482C266E75540A28667F32D767A0745.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/E482C266E75540A28667F32D767A0745.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/E482C266E75540A28667F32D767A0745.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/E482C266E75540A28667F32D767A0745.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/E482C266E75540A28667F32D767A0745.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/E482C266E75540A28667F32D767A0745.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/E482C266E75540A28667F32D767A0745.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"sports","kw":"ap-was-there-2004-athens-olympics"}'   data-path='/5678/nx.wvns/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="383792"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/mercer-county-board-of-health-adds-two-new-members/"
									>
			
				Mercer County Board of Health adds two new members
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/mercer-county-board-of-health-adds-two-new-members/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5765028"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/E82858E426394C2F88DCEE36CFC6811C.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/E82858E426394C2F88DCEE36CFC6811C.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/E82858E426394C2F88DCEE36CFC6811C.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/E82858E426394C2F88DCEE36CFC6811C.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/E82858E426394C2F88DCEE36CFC6811C.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/E82858E426394C2F88DCEE36CFC6811C.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/E82858E426394C2F88DCEE36CFC6811C.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="383501"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/concord-university-prepares-for-upcoming-school-year/"
									>
			
				Concord University prepares for upcoming school year
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/concord-university-prepares-for-upcoming-school-year/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/Concord-Reopening-.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/Concord-Reopening-.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/Concord-Reopening-.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/Concord-Reopening-.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/Concord-Reopening-.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/Concord-Reopening-.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/Concord-Reopening-.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="383737"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/volunteers-prepare-for-beckley-day-of-hope/"
									>
			
				Volunteers prepare for Beckley Day of Hope
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/volunteers-prepare-for-beckley-day-of-hope/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/Preparing-for-Beckley-Day-of-Hope.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/Preparing-for-Beckley-Day-of-Hope.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/Preparing-for-Beckley-Day-of-Hope.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/Preparing-for-Beckley-Day-of-Hope.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/Preparing-for-Beckley-Day-of-Hope.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/Preparing-for-Beckley-Day-of-Hope.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/08/Preparing-for-Beckley-Day-of-Hope.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="383698"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/scout-tests-positive-for-covid-19-at-summit-bechtel-reserve/"
									>
			
				Scout tests positive for COVID-19 at Summit Bechtel Reserve
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/scout-tests-positive-for-covid-19-at-summit-bechtel-reserve/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/SUMMITBECHTELECONOMICS.png?w=465&#038;h=282&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/SUMMITBECHTELECONOMICS.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/SUMMITBECHTELECONOMICS.png?w=465&amp;h=282&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/SUMMITBECHTELECONOMICS.png?w=465&amp;h=282&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/SUMMITBECHTELECONOMICS.png?w=465&amp;h=282&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/SUMMITBECHTELECONOMICS.png?w=465&amp;h=282&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/SUMMITBECHTELECONOMICS.png?w=465&amp;h=282&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"sports","kw":"ap-was-there-2004-athens-olympics"}'   data-path='/5678/nx.wvns/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"sports","kw":"ap-was-there-2004-athens-olympics"}'   data-path='/5678/nx.wvns/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-27" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="359892"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/some-storms-tonight-more-severe-weather-tomorrow/"
									>
			
				Some Storms Tonight. More Severe Weather Tomorrow
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="384281"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/pence-visits-greenbrier-resort/"
									>
			
				Pence talks West Virginia COVID-19 response at Greenbrier resort
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="384348"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/football-returns-to-bluefield-state-college-eleven-new-sports-added-to-athletics-department/"
									>
			
				Football returns to Bluefield State College; eleven new sports added to athletics department
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="80"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/"
									>
			
				StormTracker 59
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="383467"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/womens-resource-center-gets-home-for-pets-of-victims/"
									>
			
				Women&#8217;s Resource Center gets home for pets of victims
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="383339"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/both-lanes-of-i-64-east-in-greenbrier-county-are-shut-down/"
									>
			
				Both lanes of I-64 east in Greenbrier County are shut down
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1916"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/west-virginia-news/fayette-county/end-of-an-era-for-some-schools-in-fayette-county/"
									>
			
				End of an era for some schools in Fayette County
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="134747"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/three-charged-after-remains-of-minnesota-man-found-in-mcdowell-county/"
									>
			
				UPDATE: &#8216;Life without mercy&#8217; sentence for McDowell County murderer
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="228509"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/west-virginia-burn-laws-now-in-effect/"
									>
			
				West Virginia burn laws now in effect
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="383163"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/5-year-old-shot-killed-in-front-yard-remembered-by-community-25-year-old-charged/"
									>
			
				5-year-old shot, killed in front yard remembered by community; 25-year-old charged
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-height="800" href="https://twitter.com/59SportsZone?ref_src=twsrc%5Etfw">Tweets by 59SportsZone</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=753577264840935&autoLogAppEvents=1"></script>
<div class="fb-page" data-href="https://www.facebook.com/59news/" data-tabs="timeline" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/59news/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/59news/">WVNS 59News</a></blockquote></div></div></div></section><section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-height="600" href="https://twitter.com/WVNS59News?ref_src=twsrc%5Etfw">Tweets by WVNS59News</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"sports","kw":"ap-was-there-2004-athens-olympics"}'   data-path='/5678/nx.wvns/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"sports","kw":"ap-was-there-2004-athens-olympics"}'   data-path='/5678/nx.wvns/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wvnstv.com/" rel="home">
				<img src="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png" alt="WVNS" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/59news">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WVNS59News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wvns59news/">
					<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--pinterest">
				<a href="https://www.pinterest.com/wvns59news/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 243 243" style="enable-background:new 0 0 243 243;" xml:space="preserve">
	<title>Pinterest</title>
	<style type="text/css">
		.pinterest-st0{fill:#FFFFFF;}
		.pinterest-st1{fill:#E60019;}
	</style>
	<g id="art">
		<g>
			<circle class="pinterest-st0" cx="121.5" cy="121.5" r="121.5"/>
			<g>
				<path class="pinterest-st1" d="M121.5,0C54.4,0,0,54.4,0,121.5C0,173,32,217,77.2,234.7c-1.1-9.6-2-24.4,0.4-34.9
					c2.2-9.5,14.2-60.4,14.2-60.4s-3.6-7.3-3.6-18c0-16.9,9.8-29.5,22-29.5c10.4,0,15.4,7.8,15.4,17.1c0,10.4-6.6,26-10.1,40.5
					c-2.9,12.1,6.1,22,18,22c21.6,0,38.2-22.8,38.2-55.6c0-29.1-20.9-49.4-50.8-49.4C86.3,66.5,66,92.4,66,119.2
					c0,10.4,4,21.6,9,27.7c1,1.2,1.1,2.3,0.8,3.5c-0.9,3.8-3,12.1-3.4,13.8c-0.5,2.2-1.8,2.7-4.1,1.6c-15.2-7.1-24.7-29.2-24.7-47.1
					c0-38.3,27.8-73.5,80.3-73.5c42.1,0,74.9,30,74.9,70.2c0,41.9-26.4,75.6-63,75.6c-12.3,0-23.9-6.4-27.8-14c0,0-6.1,23.2-7.6,28.9
					c-2.7,10.6-10.1,23.8-15.1,31.9c11.4,3.5,23.4,5.4,36,5.4c67.1,0,121.5-54.4,121.5-121.5C243,54.4,188.6,0,121.5,0z"/>
			</g>
		</g>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UC3_OHAiwROZ4a2tC67cUcEQ?view_as=subscriber">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wvnstv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wvns-news-59-wearewvproud/id365771353?mt=8">
						<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_2d2ca7eedf739ef4c3800713ec482e1a&#038;hl=en">
						<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/gb/app/stormtracker-59-wvns/id570697535?mt=8">
						<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.baron.wvns.wvnstormtracker59">
						<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-347"><a href="https://www.wvnstv.com/news/">News</a></li>
<li id="menu-item-196733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-196733"><a href="https://www.wvnstv.com/weather/">StormTracker 59</a></li>
<li id="menu-item-196732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-196732"><a href="https://www.wvnstv.com/sports/">Sports</a></li>
<li id="menu-item-196788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196788"><a href="https://www.wvnstv.com/digital-desk/">Digital Desk</a></li>
<li id="menu-item-196742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196742"><a href="https://www.wvnstv.com/community/">Community</a></li>
<li id="menu-item-196743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-196743"><a href="https://www.wvnstv.com/contests/">Contests</a></li>
<li id="menu-item-196759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-196759"><a href="https://www.wvnstv.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-203674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203674"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362"><a href="https://www.wvnstv.com/contact-us/">Contact Us</a></li>
<li id="menu-item-343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343"><a href="https://www.wvnstv.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-274365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274365"><a href="https://covers.com">Covers</a></li>
<li id="menu-item-345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345"><a href="https://www.wvnstv.com/about-us/eeo-files/">EEO Files</a></li>
<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://publicfiles.fcc.gov/tv-profile/wvns-tv">FCC Public File</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361"><a href="https://media.wvnstv.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-216711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216711"><a href="http://[onetrust-preferences]">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.wvnstv.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Sports";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"sports","kw":"ap-was-there-2004-athens-olympics"}'   data-path='/5678/nx.wvns/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=81)}({13:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},81:function(t,e,n){t.exports=n(82)},82:function(t,e,n){"use strict";n.r(e);var o=n(13);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=393508a53848e9bae34e'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.wvnstv.com\/wp-json\/","nonce":"53c67862e9","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wvnstv.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=1e0ebf31a98bfa7ba01d'></script>
<script src='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=1de24edb1a7b976b7b49'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wvnstv.com\/sports\/ap-was-there-2004-athens-olympics\/"}
</script>
<script src='https://www.wvnstv.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794769',post:'384475',tz:'-4',srv:'www.wvnstv.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794769', '384475' ]);
</script>

</body>
</html>
