
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wvnstv"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wvnstv.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Gut-Behrami wins elusive gold in worlds opener, Shiffrin 3rd","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"ERIC WILLEMSEN, Associated Press","description":"CORTINA D&#8217;AMPEZZO, Italy (AP) \u2014 Lara Gut-Behrami dashed to gold in the women\u2019s super-G at the skiing world championships Thursday, and Mikaela Shiffrin took bronze in her first speed race in more than a year. Gut-Behrami mastered the sun-bathed Olympia delle Tofane course to finally win the only medal missing from her storied career. The [&hellip;]","publicationDate":"2021-02-11T07:55:59-05:00","lastModifiedDate":"2021-02-11T07:55:59-05:00","publicationDayOfWeek":"Thursday","categoryList":["Sports"],"primaryCategory":"Sports","tagList":[],"wordCount":571,"paragraphCount":20,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":526739,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"primaryCategoryId":8,"persistentId":"nxs-76-article-526739"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wvnstv.com\/sports\/gut-behrami-wins-elusive-gold-in-worlds-opener-shiffrin-3rd\/","ampUrl":"https:\/\/www.wvnstv.com\/sports\/gut-behrami-wins-elusive-gold-in-worlds-opener-shiffrin-3rd\/amp\/","urlHostname":"https:\/\/www.wvnstv.com","urlSlug":"gut-behrami-wins-elusive-gold-in-worlds-opener-shiffrin-3rd","directoryPath":["sports"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WVNS","callSign":"WVNS","domainName":"www.wvnstv.com","timeZone":"America\/New_York","segmentKey":"","gaId":"UA-59671522-14"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wvnstv.com\/sports\/gut-behrami-wins-elusive-gold-in-worlds-opener-shiffrin-3rd\/" || "";
var cats = "Sports" || "";
var bob_kw = "" || "";
var bob_desc = "CORTINA D&#8217;AMPEZZO, Italy (AP) \u2014 Lara Gut-Behrami dashed to gold in the women\u2019s super-G at the skiing world championships Thursday, and Mikaela Shiffrin took bronze in her first speed race in more than a year. Gut-Behrami mastered the sun-bathed Olympia delle Tofane course to finally win the only medal missing from her storied career. The [&hellip;]" || "";
var bob_story_author = "ERIC WILLEMSEN, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wearewvproud.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-59671522-14","event":"dlReady","paragraphCount":20,"wordCount":571,"authorName":"ERIC WILLEMSEN, Associated Press","imageCount":0,"siteName":"WVNS","publishDateString":"Thu Feb 11 2021","publishTimeString":"07:55 AM EST","originalContent":false,"classifyText":[],"categories":"Sports","primaryCategory":"Sports","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-P6LH72");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WVNS","logo":{"@type":"ImageObject","url":"https:\/\/www.wvnstv.com\/wp-content\/uploads\/sites\/76\/2019\/06\/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png"}},"name":"WVNS","description":"CORTINA D&#8217;AMPEZZO, Italy (AP) \u2014 Lara Gut-Behrami dashed to gold in the women\u2019s super-G at the skiing world championships Thursday, and Mikaela Shiffrin took bronze in her first speed race in more than a year. Gut-Behrami mastered the sun-bathed Olympia delle Tofane course to finally win the only medal missing from her storied career. The [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wvnstv.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wvnstv.com\/sports\/gut-behrami-wins-elusive-gold-in-worlds-opener-shiffrin-3rd\/","headline":"Gut-Behrami wins elusive gold in worlds opener, Shiffrin 3rd","datePublished":"2021-02-11T12:55:59+00:00","dateModified":"2021-02-11T12:55:59+00:00","author":[{"@type":"Person","name":"ERIC WILLEMSEN, Associated Press"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wvnstv.com\/sports\/gut-behrami-wins-elusive-gold-in-worlds-opener-shiffrin-3rd\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wvnstv.com\/wp-content\/uploads\/sites\/76\/2021\/02\/e46ad761ce4c472798747ab13a05a022.jpg","name":"Switzerland&#8217;s Lara Gut-Behrami reactss as she arrives at the finish area during the women&#8217;s super-G, at the alpine ski World Championships in Cortina d&#8217;Ampezzo, Italy, Thursday, Feb. 11, 2021. (AP Photo\/Giovanni Auletta)"},"articleSection":"Sports","genre":["Sports"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Gut-Behrami wins elusive gold in worlds opener, Shiffrin 3rd | WVNS</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="WVNS &raquo; Feed" href="https://www.wvnstv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WVNS &raquo; Comments Feed" href="https://www.wvnstv.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wvnstv.com\/sports\/gut-behrami-wins-elusive-gold-in-worlds-opener-shiffrin-3rd\/","page_slug":"gut-behrami-wins-elusive-gold-in-worlds-opener-shiffrin-3rd","page_type":"story","page_category":"sports","article_id":526739,"subpath":"\/sports"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='CORTINA D&#8217;AMPEZZO, Italy (AP) — Lara Gut-Behrami dashed to gold in the women’s super-G at the skiing world championships Thursday, and Mikaela Shiffrin took bronze in her first speed race in more than a year. Gut-Behrami mastered the sun-bathed Olympia delle Tofane course to finally win the only medal missing from her storied career. The [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='pIMOrMyvUzWOQGbvYmtTm3g0qh5ppA7-y0zPloJs9aw' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #4687bf;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wvnstv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.wvnstv.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.7.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=650e0197f080ce4e11fb' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=ef0949f7eaad442ba8fe' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=9f5d2f315f0285544bc3' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=19d0fafec1399b0da817' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=72dd21c007b659f15a01' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=37b29244d69c5df0a2fe' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.wvnstv.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wvnstv.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.wvnstv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"5c52ee561642620ddfc9d90a6eef53f3"}};
</script>
<script src='https://www.wvnstv.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wvnstv.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.wvnstv.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wvnstv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wvnstv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wvnstv.com/sports/gut-behrami-wins-elusive-gold-in-worlds-opener-shiffrin-3rd/" />
<link rel='shortlink' href='https://www.wvnstv.com/?p=526739' />
<link rel="alternate" type="application/json+oembed" href="https://www.wvnstv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wvnstv.com%2Fsports%2Fgut-behrami-wins-elusive-gold-in-worlds-opener-shiffrin-3rd%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wvnstv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wvnstv.com%2Fsports%2Fgut-behrami-wins-elusive-gold-in-worlds-opener-shiffrin-3rd%2F&#038;format=xml" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-11 07:55:59" />
<meta name="sailthru.title" content="Gut-Behrami wins elusive gold in worlds opener, Shiffrin 3rd" />
<meta name="sailthru.author" content="ERIC WILLEMSEN, Associated Press" />
<meta name="sailthru.description" content="CORTINA D&#8217;AMPEZZO, Italy (AP) — Lara Gut-Behrami dashed to gold in the women’s super-G at the skiing world championships Thursday, and Mikaela Shiffrin took bronze in her first speed race in more than a year. Gut-Behrami mastered the sun-bathed Olympia delle Tofane course to finally win the only medal missing from her storied career. The [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/e46ad761ce4c472798747ab13a05a022.jpg" />
<meta name="sailthru.image.thumb" content="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/e46ad761ce4c472798747ab13a05a022.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.wvnstv.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.wvnstv.com/sports/gut-behrami-wins-elusive-gold-in-worlds-opener-shiffrin-3rd/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Gut-Behrami wins elusive gold in worlds opener, Shiffrin 3rd" />
<meta property="og:url" content="https://www.wvnstv.com/sports/gut-behrami-wins-elusive-gold-in-worlds-opener-shiffrin-3rd/" />
<meta property="og:description" content="CORTINA D&#8217;AMPEZZO, Italy (AP) — Lara Gut-Behrami dashed to gold in the women’s super-G at the skiing world championships Thursday, and Mikaela Shiffrin took bronze in her first speed race in …" />
<meta property="article:published_time" content="2021-02-11T12:55:59+00:00" />
<meta property="article:modified_time" content="2021-02-11T12:55:59+00:00" />
<meta property="og:site_name" content="WVNS" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Gut-Behrami wins elusive gold in worlds opener, Shiffrin 3rd" />
<meta name="twitter:image" content="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/e46ad761ce4c472798747ab13a05a022.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/e46ad761ce4c472798747ab13a05a022.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/e46ad761ce4c472798747ab13a05a022.jpg?w=1280" />
<meta name="twitter:description" content="CORTINA D&#8217;AMPEZZO, Italy (AP) — Lara Gut-Behrami dashed to gold in the women’s super-G at the skiing world championships Thursday, and Mikaela Shiffrin took bronze in her first speed race in …" />
<meta name="twitter:title" content="Gut-Behrami wins elusive gold in worlds opener, Shiffrin 3rd" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-NewsCycle-App-Logo-bigger-Copy.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-NewsCycle-App-Logo-bigger-Copy.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-NewsCycle-App-Logo-bigger-Copy.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-NewsCycle-App-Logo-bigger-Copy.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-526739 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P6LH72"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wvnstv.com/" rel="home">WVNS</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wvnstv.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wvnstv.com/weather/">
							<span class="site-header__weather-region">Beckley</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">31&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-26"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"sports","kw":"gut-behrami-wins-elusive-gold-in-worlds-opener-shiffrin-3rd"}'   data-path='/5678/nx.wvns/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wvnstv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-2910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-2910"><a href="https://www.wvnstv.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.wvnstv.com/news/local-news/">Local News</a></li>
	<li id="menu-item-124178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124178"><a href="https://www.wvnstv.com/video/">Video Center</a></li>
	<li id="menu-item-5764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5764"><a href="https://www.wvnstv.com/washington/washington-dc/">Covering Washington</a></li>
	<li id="menu-item-183961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183961"><a href="https://www.wvnstv.com/news/west-virginia-news/">West Virginia News</a></li>
	<li id="menu-item-46486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46486"><a href="https://www.wvnstv.com/news/virginia-news/">Virginia News</a></li>
	<li id="menu-item-45325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45325"><a href="https://www.wvnstv.com/news/u-s-world/">U.S. &amp; World News</a></li>
	<li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337"><a href="https://www.wvnstv.com/financial-report/">Financial Report</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/us-jobless-claims-fall-slightly-to-793000-with-layoffs-high/"
					class="article-list__article-link"
														>
			
				US jobless claims fall slightly to 793,000 with layoffs high
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/us-jobless-claims-fall-slightly-to-793000-with-layoffs-high/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2021/02/df69c67d8065435c8d428ca5781f51c3-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/honoring-black-history-ron-kidd-continues-the-legacy-that-is-beckley-basketball/"
					class="article-list__article-link"
														>
			
				HONORING BLACK HISTORY: Ron Kidd continues the legacy that is Beckley Basketball
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/sports/honoring-black-history-ron-kidd-continues-the-legacy-that-is-beckley-basketball/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2021/02/RON-KIDD-.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/local-news-do-not-use/lack-of-substitutes-available-teachers-switches-three-summers-county-schools-to-remote-learning/"
					class="article-list__article-link"
														>
			
				Staffing issues force three Summers County schools to switch to remote learning
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/117-year-old-nun-who-beat-covid-to-mark-birthday-with-champagne-red-wine-and-mass/"
					class="article-list__article-link"
														>
			
				117-year-old nun who beat COVID to mark birthday with champagne, red wine and Mass
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/hustler-founder-and-first-amendment-battler-larry-flynt-dies/"
					class="article-list__article-link"
														>
			
				Hustler founder and First Amendment battler Larry Flynt dies
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/trial-highlights-harrowing-footage-focus-on-trumps-words-2/"
					class="article-list__article-link"
														>
			
				Trial highlights: Harrowing footage, focus on Trump&#8217;s words
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-211961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-211961"><a href="https://www.wvnstv.com/community/health/coronavirus/">COVID-19</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-516889" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-516889"><a href="https://www.wvnstv.com/top-stories/vaccinate-west-virginia/">Vaccinate West Virginia: A coronavirus vaccination town hall</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/117-year-old-nun-who-beat-covid-to-mark-birthday-with-champagne-red-wine-and-mass/"
					class="article-list__article-link"
														>
			
				117-year-old nun who beat COVID to mark birthday with champagne, red wine and Mass
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/117-year-old-nun-who-beat-covid-to-mark-birthday-with-champagne-red-wine-and-mass/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2021/02/Nun-birthday.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/wvsoms-stress-relief-task-force-meant-to-ease-student-stress/"
					class="article-list__article-link"
														>
			
				WVSOM&#8217;s Stress Relief Task Force meant to ease student stress
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/wvsoms-stress-relief-task-force-meant-to-ease-student-stress/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2021/02/WVSOMSTRESSTASKFORCEPKG.00_00_33_28.Still001.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/womens-resource-center-looking-for-donations-after-causeacon-cancelled-for-second-year/"
					class="article-list__article-link"
														>
			
				Women&#8217;s Resource Center looking for donations after Causeacon cancelled for second year
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/mercer-county-health-department-vaccine-clinic-full/"
					class="article-list__article-link"
														>
			
				Mercer County Health Department Vaccine Clinic full
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/third-stimulus-checks-where-we-stand-on-1400-payments-and-who-would-be-eligible/"
					class="article-list__article-link"
														>
			
				Third stimulus checks: Where we stand on $1,400 payments and who would be eligible
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/gov-justice-covid-19-briefing-feb-10-2021/"
					class="article-list__article-link"
														>
			
				Gov. Justice updates on vaccine administration with trends remaining positive
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-241295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-241295"><a href="https://www.wvnstv.com/digital-desk/">Digital Desk</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-188131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188131"><a href="https://www.wvnstv.com/alexa/">Alexa Flash Briefings</a></li>
	<li id="menu-item-516882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516882"><a href="https://www.wvnstv.com/hidden-history/black-history-month/">Honoring Black History</a></li>
	<li id="menu-item-373290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373290"><a href="https://www.wvnstv.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-111127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111127"><a href="https://www.wvnstv.com/digital-desk/">Digital Exclusives</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.wvnstv.com/fan-of-the-day/">Fan of the Day</a></li>
	<li id="menu-item-486707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-486707"><a href="https://www.wvnstv.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
</ul>
</div></div></li>
<li id="menu-item-44859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-44859"><a href="https://www.wvnstv.com/weather/">StormTracker59</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.wvnstv.com/10-day-forecast/">10-Day Forecast</a></li>
	<li id="menu-item-57954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57954"><a href="https://www.wvnstv.com/pioneer-bank-weather-eye/">StormTracker59 WeatherNet</a></li>
	<li id="menu-item-283606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283606"><a href="https://www.wvnstv.com/pollen-report/">Pollen Report</a></li>
	<li id="menu-item-339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339"><a href="https://www.wvnstv.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338"><a href="https://www.wvnstv.com/weather/map-center/">Map Center</a></li>
	<li id="menu-item-340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340"><a href="https://www.wvnstv.com/weather/stormtracker59-predictor/">Stormtracker59 Predictor</a></li>
	<li id="menu-item-56275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56275"><a href="https://www.wvnstv.com/video-forecast/">Video Forecast</a></li>
	<li id="menu-item-474848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-474848"><a href="https://www.wvnstv.com/winter-weather-desk/">Winter Weather Desk</a></li>
	<li id="menu-item-341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341"><a href="https://www.wvnstv.com/weather/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-300017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300017"><a href="https://www.wvnstv.com/stormtracker-59-weather-watchers/">StormTracker 59 Weather Watcher Reports</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/rain-snow-and-ice-today/"
					class="article-list__article-link"
														>
			
				Rain, Snow, and Ice Today
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/weather/rain-snow-and-ice-today/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6279435"
	>
	<img
		src="https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2021/02/image-110.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/mixed-bag-of-precip-continues/"
					class="article-list__article-link"
														>
			
				Mixed Bag of Precip Continues.
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/wintry-mess-moving-in-today/"
					class="article-list__article-link"
														>
			
				Wintry Mess Moving in Today
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/quiet-tonight-wintry-mess-starts-tomorrow/"
					class="article-list__article-link"
														>
			
				Quiet Tonight. Wintry Mess Starts Tomorrow
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/a-few-showers-today-wintry-mess-the-rest-of-the-week/"
					class="article-list__article-link"
														>
			
				A few showers today, wintry mess the rest of the week
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-44870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-44870"><a href="https://www.wvnstv.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-108984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108984"><a href="https://www.wvnstv.com/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-402437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402437"><a href="https://www.wvnstv.com/goldandbluenation/">Gold and Blue Nation</a></li>
	<li id="menu-item-404554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404554"><a href="https://www.wvnstv.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-522374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522374"><a href="https://www.wvnstv.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-95648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95648"><a href="https://www.wvnstv.com/sports/nascar/">Auto Racing</a></li>
	<li id="menu-item-95706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95706"><a href="https://www.wvnstv.com/nfl/">NFL</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/american-forward-matthew-hoppe-is-bright-light-for-schalke/"
					class="article-list__article-link"
														>
			
				American forward Matthew Hoppe is bright light for Schalke
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/sports/american-forward-matthew-hoppe-is-bright-light-for-schalke/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2021/02/dd39de31aafe4e9fa488d83e4e57acd1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/honoring-black-history-ron-kidd-continues-the-legacy-that-is-beckley-basketball/"
					class="article-list__article-link"
														>
			
				HONORING BLACK HISTORY: Ron Kidd continues the legacy that is Beckley Basketball
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/sports/honoring-black-history-ron-kidd-continues-the-legacy-that-is-beckley-basketball/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2021/02/RON-KIDD-.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/bales-homecoming-at-tottenham-proving-a-major-letdown/"
					class="article-list__article-link"
														>
			
				Bale&#8217;s homecoming at Tottenham proving a major letdown
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/gut-behrami-wins-elusive-gold-in-worlds-opener-shiffrin-3rd/"
					class="article-list__article-link"
														>
			
				Gut-Behrami wins elusive gold in worlds opener, Shiffrin 3rd
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/the-gubble-opens-g-leagues-bubble-season-begins/"
					class="article-list__article-link"
														>
			
				The Gubble opens: G League&#8217;s bubble season begins
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/lebron-leads-lakers-past-thunder-again-in-ot-114-113/"
					class="article-list__article-link"
														>
			
				LeBron leads Lakers past Thunder again in OT, 114-113
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-ancestor current-menu-parent current_page_parent current_page_ancestor menu-item-has-children menu-item-120"><a href="https://www.wvnstv.com/community/">Living Local</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-62028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62028"><a href="https://www.wvnstv.com/whats-on/">TV Schedule</a></li>
	<li id="menu-item-500796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500796"><a href="https://www.wvnstv.com/tackle-hunger/">Tackle Hunger</a></li>
	<li id="menu-item-477868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-477868"><a href="https://www.wvnstv.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-372128" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-134 current_page_item menu-item-372128"><a href="https://www.wvnstv.com/ask-the-doc/" aria-current="page">Ask The Doc</a></li>
	<li id="menu-item-342218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-342218"><a href="https://www.wvnstv.com/community/destinationwv/">DestinationWV</a></li>
	<li id="menu-item-287911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287911"><a href="https://www.wvnstv.com/news/good-news/">Good News</a></li>
	<li id="menu-item-258835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258835"><a href="https://www.wvnstv.com/hero/">Hero of the Day</a></li>
	<li id="menu-item-183142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183142"><a href="https://www.wvnstv.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://www.wvnstv.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-416352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416352"><a href="https://www.wvnstv.com/community/health/">Health</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.wvnstv.com/local-business-insider/">Local Business Insider</a></li>
	<li id="menu-item-183143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183143"><a href="https://www.wvnstv.com/lottery/">Lottery</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.wvnstv.com/community/excellence/">Excellence</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="https://www.wvnstv.com/contests/">Contests</a></li>
	<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://www.wvnstv.com/breakfast-club-giveway/">Breakfast Club Giveway</a></li>
	<li id="menu-item-224510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224510"><a href="https://www.wvnstv.com/trivia-tuesday/">Trivia Tuesday</a></li>
	<li id="menu-item-166933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166933"><a href="https://www.wvnstv.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-235206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-235206"><a href="https://www.wvnstv.com/marketing/">Advertising</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165"><a href="https://www.wvnstv.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-378973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-378973"><a href="https://www.wvnstv.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-378972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378972"><a href="https://www.wvnstv.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-378974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378974"><a href="https://www.ziprecruiter.com/wvns">Post a Job</a></li>
	<li id="menu-item-369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57"><a href="https://www.wvnstv.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374"><a href="https://www.wvnstv.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://www.wvnstv.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-311984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311984"><a href="https://www.wvnstv.com/rescan/">How to rescan your TV</a></li>
	<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="https://www.wvnstv.com/download-our-apps/">Download Our Apps</a></li>
	<li id="menu-item-216710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216710"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wvnstv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"sports","kw":"gut-behrami-wins-elusive-gold-in-worlds-opener-shiffrin-3rd"}'   data-path='/5678/nx.wvns/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-28" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><iframe frameborder="0" height="100%" scrolling="no" src="https://scorestream.com/widgets/scoreboards/horz?userWidgetId=9752" style="padding:0px;border:0px;width:100%;max-width:100%;height:100%;max-height:100%;" title="Realtime sports scoreboard widget" width="100%"></iframe></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-526739 feed_post type-feed_post status-publish has-post-thumbnail hentry category-sports" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Gut-Behrami wins elusive gold in worlds opener, Shiffrin 3rd	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wvnstv.com/sports/">Sports</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <span>ERIC WILLEMSEN, Associated Press</span></p>
		
					Posted: <time datetime="2021-02-11T07:55:59-05:00">Feb 11, 2021 / 07:55 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-02-11T07:55:59-05:00">Feb 11, 2021 / 07:55 AM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/e46ad761ce4c472798747ab13a05a022.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/e46ad761ce4c472798747ab13a05a022.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/e46ad761ce4c472798747ab13a05a022.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/e46ad761ce4c472798747ab13a05a022.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/e46ad761ce4c472798747ab13a05a022.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/e46ad761ce4c472798747ab13a05a022.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/e46ad761ce4c472798747ab13a05a022.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/e46ad761ce4c472798747ab13a05a022.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/e46ad761ce4c472798747ab13a05a022.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/e46ad761ce4c472798747ab13a05a022.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/e46ad761ce4c472798747ab13a05a022.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/e46ad761ce4c472798747ab13a05a022.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>Switzerland&#8217;s Lara Gut-Behrami reactss as she arrives at the finish area during the women&#8217;s super-G, at the alpine ski World Championships in Cortina d&#8217;Ampezzo, Italy, Thursday, Feb. 11, 2021. (AP Photo/Giovanni Auletta)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>CORTINA D&#8217;AMPEZZO, Italy (AP) — Lara Gut-Behrami dashed to gold in the women’s super-G at the skiing world championships Thursday, and Mikaela Shiffrin took bronze in her first speed race in more than a year.</p>

<p>Gut-Behrami mastered the sun-bathed Olympia delle Tofane course to finally win the only medal missing from her storied career.</p>

<p>The 2016 overall World Cup champion beat Swiss teammate Corinne Suter by 0.34 seconds, living up to her billing as the main favorite after winning the last four super-Gs on the World Cup circuit.</p>


<div class='s2nFriendlyFrame k k-pXonlWYt' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=pXonlWYt&#038;cid=9350&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>
<p>“I tried to put that aside. I just wanted to ski like I usually do,” said the Swiss skier, who had six medals from previous major events, including Olympic bronze in downhill from the 2014 Sochi Games. “The difference this time is that I didn’t dream about gold. I didn’t want to do that.</p>

<p>“I never thought I was supposed to win a gold,” she added. &#8220;My career should not be judged by the fact whether I won one gold medal or not.”</p>

<p>Shiffrin finished 0.47 behind in third, edging Olympic super-G champion Ester Ledecka by six-hundredths of a second after missing a chance to win gold.</p>

<p>Shiffrin had the fastest split times but lost her balance and got twisted around near the bottom of the course. She needed to put her right arm and pole behind her to regain control but was slowed by skiing through soft snow alongside the track.</p>

<p>She lost more than eight-tenths on Gut-Behrami from the final split and briefly shook her head and shrugged her shoulders after finishing.</p>

<p>“I thought the plan I had from inspection would be the fastest, but I didn’t know if I could execute everything,&#8221; Shiffrin said. “And in the end, I executed like 98%.”</p>

<p>The two-time Olympic champion had not raced in a speed event since last January, 382 days ago.</p>

<p>She took a 10-month break from racing following the death of her father, Jeff Shiffrin, in early February, and only competed in her main events — slalom and giant slalom — since returning to the circuit in November.</p>

<p>“It’s a disappointment not to win gold. But after a year of not starting in super-G and some really, really good training in the last two weeks, I was able to ski the way that I wanted to. Even when I made a mistake, I still felt good about my skiing,” Shiffrin said.</p>

<p>Petra Vlhova, the overall World Cup leader from Slovakia, finished ninth, nearly two weeks after gaining her first career super-G podium.</p>

<p>The opening race of the worlds ended in disappointment for the home Italian team, though the course with a steep start and an almost giant slalom-like middle section seemed to fit their best racers.</p>

<p>Deprived of their biggest star, the injured Sofia Goggia, and with no fans attending because of strict anti-coronavirus measures, Federica Brignone and Marta Bassino finish in 10th and 11th, respectively.</p>

<p>“The worst thing today was the silence,” said Brignone, who is the defending overall World Cup champion. “When I reached the finish, I had no idea how I did.”</p>

<p>Bassino, who opened the race wearing bib No. 1, said “it’s a mix between excitement that we finally started but disappointment at the lack of atmosphere.”</p>

<p>The race took place in sunny but windy conditions after bad weather postponed all events over the previous three days.</p>

<p>___</p>

<p>More AP skiing: https://apnews.com/hub/skiing and https://twitter.com/AP_Sports</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"sports","kw":"gut-behrami-wins-elusive-gold-in-worlds-opener-shiffrin-3rd"}'   data-path='/5678/nx.wvns/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114797"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-31" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Sports Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wvnstv.com/sports/american-forward-matthew-hoppe-is-bright-light-for-schalke/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="526780"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				American forward Matthew Hoppe is bright light for Schalke
					</h3>
	
						<footer class="article-list__article-byline">
				by CIARÁN FAHEY, Associated Press <span class="sep">/</span> <time datetime="2021-02-11T09:18:38-05:00">Feb 11, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>BERLIN (AP) — Matthew Hoppe looks like he's just getting started.</p>
<p>The 19-year-old American forward scored a hat trick in his third start for Schalke and followed up by scoring in each of his next two games.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/dd39de31aafe4e9fa488d83e4e57acd1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/dd39de31aafe4e9fa488d83e4e57acd1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/dd39de31aafe4e9fa488d83e4e57acd1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/dd39de31aafe4e9fa488d83e4e57acd1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/dd39de31aafe4e9fa488d83e4e57acd1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/dd39de31aafe4e9fa488d83e4e57acd1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/dd39de31aafe4e9fa488d83e4e57acd1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/dd39de31aafe4e9fa488d83e4e57acd1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/dd39de31aafe4e9fa488d83e4e57acd1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/dd39de31aafe4e9fa488d83e4e57acd1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/dd39de31aafe4e9fa488d83e4e57acd1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/dd39de31aafe4e9fa488d83e4e57acd1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"sports","kw":"gut-behrami-wins-elusive-gold-in-worlds-opener-shiffrin-3rd"}'   data-path='/5678/nx.wvns/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wvnstv.com/sports/honoring-black-history-ron-kidd-continues-the-legacy-that-is-beckley-basketball/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="526744"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				HONORING BLACK HISTORY: Ron Kidd continues the legacy that is Beckley Basketball
					</h3>
	
						<footer class="article-list__article-byline">
				by Logan Ross <span class="sep">/</span> <time datetime="2021-02-11T08:23:08-05:00">Feb 11, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>BECKLEY, WV (WVNS) -- Ron Kidd is a name well recognized in the Beckley area for his time on the basketball court with the Flying Eagles. Kidd will go down in history for Woodrow Wilson High School, as he is only their second black head boys basketball coach. It followed the footsteps of the first and his coach Jackie Joe Robinson. </p>
<p>Kidd grew up in the area and was raised on Beckley Basketball -- a team, he said, you wanted to be on. In the late 70's, he became a part of the tradition. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/RON-KIDD-.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/RON-KIDD-.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/RON-KIDD-.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/RON-KIDD-.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/RON-KIDD-.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/RON-KIDD-.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/RON-KIDD-.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/RON-KIDD-.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/RON-KIDD-.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/RON-KIDD-.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/RON-KIDD-.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/RON-KIDD-.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wvnstv.com/sports/bales-homecoming-at-tottenham-proving-a-major-letdown/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="526750"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Bale&#8217;s homecoming at Tottenham proving a major letdown
					</h3>
	
						<footer class="article-list__article-byline">
				by STEVE DOUGLAS, Associated Press <span class="sep">/</span> <time datetime="2021-02-11T08:10:31-05:00">Feb 11, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>Complete with a flexed bicep emoji, Gareth Bale posted a seemingly encouraging fitness update to his 43.7 million followers on Instagram ahead of Tottenham’s final training session before an FA Cup match at Everton.</p>
<p>“Good session today,” Bale wrote.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/20ea1b1cf1354103b6c35b4469b8f6e9.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/20ea1b1cf1354103b6c35b4469b8f6e9.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/20ea1b1cf1354103b6c35b4469b8f6e9.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/20ea1b1cf1354103b6c35b4469b8f6e9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/20ea1b1cf1354103b6c35b4469b8f6e9.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/20ea1b1cf1354103b6c35b4469b8f6e9.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/20ea1b1cf1354103b6c35b4469b8f6e9.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/20ea1b1cf1354103b6c35b4469b8f6e9.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/20ea1b1cf1354103b6c35b4469b8f6e9.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/20ea1b1cf1354103b6c35b4469b8f6e9.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/20ea1b1cf1354103b6c35b4469b8f6e9.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/20ea1b1cf1354103b6c35b4469b8f6e9.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"sports","kw":"gut-behrami-wins-elusive-gold-in-worlds-opener-shiffrin-3rd"}'   data-path='/5678/nx.wvns/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="526744"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/honoring-black-history-ron-kidd-continues-the-legacy-that-is-beckley-basketball/"
					class="article-list__article-link"
														>
			
				HONORING BLACK HISTORY: Ron Kidd continues the legacy that is Beckley Basketball
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/sports/honoring-black-history-ron-kidd-continues-the-legacy-that-is-beckley-basketball/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/RON-KIDD-.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/RON-KIDD-.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/RON-KIDD-.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/RON-KIDD-.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/RON-KIDD-.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/RON-KIDD-.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/RON-KIDD-.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/RON-KIDD-.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/RON-KIDD-.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/RON-KIDD-.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/RON-KIDD-.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/RON-KIDD-.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="526725"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/local-news-do-not-use/lack-of-substitutes-available-teachers-switches-three-summers-county-schools-to-remote-learning/"
					class="article-list__article-link"
														>
			
				Staffing issues force three Summers County schools to switch to remote learning
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/local-news-do-not-use/lack-of-substitutes-available-teachers-switches-three-summers-county-schools-to-remote-learning/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/10/GettyImages-951735472.jpg?w=724&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/10/GettyImages-951735472.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/10/GettyImages-951735472.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/10/GettyImages-951735472.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/10/GettyImages-951735472.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/10/GettyImages-951735472.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/10/GettyImages-951735472.jpg?w=724&amp;h=483&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/10/GettyImages-951735472.jpg?w=724&amp;h=483&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/10/GettyImages-951735472.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/10/GettyImages-951735472.jpg?w=724&amp;h=483&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/10/GettyImages-951735472.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/10/GettyImages-951735472.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="526307"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/accident-shuts-down-both-lanes-of-i-77-north-in-raleigh-county/"
					class="article-list__article-link"
														>
			
				UPDATE: I-77 back open following accident
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/accident-shuts-down-both-lanes-of-i-77-north-in-raleigh-county/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/06/6412689_G_1509653320979_28559988_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/06/6412689_G_1509653320979_28559988_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/06/6412689_G_1509653320979_28559988_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/06/6412689_G_1509653320979_28559988_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/06/6412689_G_1509653320979_28559988_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/06/6412689_G_1509653320979_28559988_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/06/6412689_G_1509653320979_28559988_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/06/6412689_G_1509653320979_28559988_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/06/6412689_G_1509653320979_28559988_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/06/6412689_G_1509653320979_28559988_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/06/6412689_G_1509653320979_28559988_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/06/6412689_G_1509653320979_28559988_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="526367"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/top-stories-beckley/atv-restrictions-may-change-in-oak-hill/"
					class="article-list__article-link"
														>
			
				ATV restrictions may change in Oak Hill
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/top-stories-beckley/atv-restrictions-may-change-in-oak-hill/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6277796"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/4FC03D8CEDB2482FB6A53A01921D3B4E.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/4FC03D8CEDB2482FB6A53A01921D3B4E.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/4FC03D8CEDB2482FB6A53A01921D3B4E.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/4FC03D8CEDB2482FB6A53A01921D3B4E.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/4FC03D8CEDB2482FB6A53A01921D3B4E.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/4FC03D8CEDB2482FB6A53A01921D3B4E.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/4FC03D8CEDB2482FB6A53A01921D3B4E.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/4FC03D8CEDB2482FB6A53A01921D3B4E.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/4FC03D8CEDB2482FB6A53A01921D3B4E.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/4FC03D8CEDB2482FB6A53A01921D3B4E.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/4FC03D8CEDB2482FB6A53A01921D3B4E.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/4FC03D8CEDB2482FB6A53A01921D3B4E.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="526352"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/top-stories-beckley/local-florist-thrives-during-covid-19-valentines-day/"
					class="article-list__article-link"
														>
			
				Local florist thrives during COVID-19 Valentine&#8217;s Day
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/top-stories-beckley/local-florist-thrives-during-covid-19-valentines-day/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/4FD194C444DF41AC9DF766946D4B3A71.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/4FD194C444DF41AC9DF766946D4B3A71.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/4FD194C444DF41AC9DF766946D4B3A71.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/4FD194C444DF41AC9DF766946D4B3A71.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/4FD194C444DF41AC9DF766946D4B3A71.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/4FD194C444DF41AC9DF766946D4B3A71.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/4FD194C444DF41AC9DF766946D4B3A71.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/4FD194C444DF41AC9DF766946D4B3A71.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/4FD194C444DF41AC9DF766946D4B3A71.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/4FD194C444DF41AC9DF766946D4B3A71.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/4FD194C444DF41AC9DF766946D4B3A71.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/4FD194C444DF41AC9DF766946D4B3A71.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="526362"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/wvsoms-stress-relief-task-force-meant-to-ease-student-stress/"
					class="article-list__article-link"
														>
			
				WVSOM&#8217;s Stress Relief Task Force meant to ease student stress
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/wvsoms-stress-relief-task-force-meant-to-ease-student-stress/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/WVSOMSTRESSTASKFORCEPKG.00_00_33_28.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/WVSOMSTRESSTASKFORCEPKG.00_00_33_28.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/WVSOMSTRESSTASKFORCEPKG.00_00_33_28.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/WVSOMSTRESSTASKFORCEPKG.00_00_33_28.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/WVSOMSTRESSTASKFORCEPKG.00_00_33_28.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/WVSOMSTRESSTASKFORCEPKG.00_00_33_28.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/WVSOMSTRESSTASKFORCEPKG.00_00_33_28.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/WVSOMSTRESSTASKFORCEPKG.00_00_33_28.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/WVSOMSTRESSTASKFORCEPKG.00_00_33_28.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/WVSOMSTRESSTASKFORCEPKG.00_00_33_28.Still001.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/WVSOMSTRESSTASKFORCEPKG.00_00_33_28.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/WVSOMSTRESSTASKFORCEPKG.00_00_33_28.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"sports","kw":"gut-behrami-wins-elusive-gold-in-worlds-opener-shiffrin-3rd"}'   data-path='/5678/nx.wvns/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="526290"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/graduating-seniors-at-gehs-shown-support-through-social-media/"
					class="article-list__article-link"
														>
			
				Graduating seniors at GEHS shown support through social media
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/graduating-seniors-at-gehs-shown-support-through-social-media/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/03/Greenbrier_East_s_All_Class_Reunion_to_r_9_78280609_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="Greenbrier East&#039;s All-School Reunion to return in June"
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/03/Greenbrier_East_s_All_Class_Reunion_to_r_9_78280609_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/03/Greenbrier_East_s_All_Class_Reunion_to_r_9_78280609_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/03/Greenbrier_East_s_All_Class_Reunion_to_r_9_78280609_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/03/Greenbrier_East_s_All_Class_Reunion_to_r_9_78280609_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/03/Greenbrier_East_s_All_Class_Reunion_to_r_9_78280609_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/03/Greenbrier_East_s_All_Class_Reunion_to_r_9_78280609_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/03/Greenbrier_East_s_All_Class_Reunion_to_r_9_78280609_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/03/Greenbrier_East_s_All_Class_Reunion_to_r_9_78280609_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/03/Greenbrier_East_s_All_Class_Reunion_to_r_9_78280609_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/03/Greenbrier_East_s_All_Class_Reunion_to_r_9_78280609_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/03/Greenbrier_East_s_All_Class_Reunion_to_r_9_78280609_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="526259"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/top-stories-beckley/summers-county-turns-150-years-old/"
					class="article-list__article-link"
														>
			
				Summers County turns 150-years-old
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/top-stories-beckley/summers-county-turns-150-years-old/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/SUMMERS-PROCLAMATION-VO.00_00_00_00.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/SUMMERS-PROCLAMATION-VO.00_00_00_00.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/SUMMERS-PROCLAMATION-VO.00_00_00_00.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/SUMMERS-PROCLAMATION-VO.00_00_00_00.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/SUMMERS-PROCLAMATION-VO.00_00_00_00.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/SUMMERS-PROCLAMATION-VO.00_00_00_00.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/SUMMERS-PROCLAMATION-VO.00_00_00_00.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/SUMMERS-PROCLAMATION-VO.00_00_00_00.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/SUMMERS-PROCLAMATION-VO.00_00_00_00.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/SUMMERS-PROCLAMATION-VO.00_00_00_00.Still001.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/SUMMERS-PROCLAMATION-VO.00_00_00_00.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/SUMMERS-PROCLAMATION-VO.00_00_00_00.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="526385"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/bill-would-allow-firing-of-striking-west-virginia-teachers/"
					class="article-list__article-link"
														>
			
				Bill would allow firing of striking West Virginia teachers
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/bill-would-allow-firing-of-striking-west-virginia-teachers/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2018/02/Teacher_Pay_76834_35003226_ver1.0.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Teacher_Pay_76834-159532.jpg54497628"
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2018/02/Teacher_Pay_76834_35003226_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/02/Teacher_Pay_76834_35003226_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/02/Teacher_Pay_76834_35003226_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/02/Teacher_Pay_76834_35003226_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/02/Teacher_Pay_76834_35003226_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/02/Teacher_Pay_76834_35003226_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/02/Teacher_Pay_76834_35003226_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/02/Teacher_Pay_76834_35003226_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/02/Teacher_Pay_76834_35003226_ver1.0.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/02/Teacher_Pay_76834_35003226_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/02/Teacher_Pay_76834_35003226_ver1.0.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="526294"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/historic-book-finds-home-in-summers-county/"
					class="article-list__article-link"
														>
			
				Historic book finds home in Summers County
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/historic-book-finds-home-in-summers-county/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/SUMMERS-CO-BOOK-VO.00_00_14_15.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/SUMMERS-CO-BOOK-VO.00_00_14_15.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/SUMMERS-CO-BOOK-VO.00_00_14_15.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/SUMMERS-CO-BOOK-VO.00_00_14_15.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/SUMMERS-CO-BOOK-VO.00_00_14_15.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/SUMMERS-CO-BOOK-VO.00_00_14_15.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/SUMMERS-CO-BOOK-VO.00_00_14_15.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/SUMMERS-CO-BOOK-VO.00_00_14_15.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/SUMMERS-CO-BOOK-VO.00_00_14_15.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/SUMMERS-CO-BOOK-VO.00_00_14_15.Still001.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/SUMMERS-CO-BOOK-VO.00_00_14_15.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/SUMMERS-CO-BOOK-VO.00_00_14_15.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="526289"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/summers-county-sheriffs-department-looking-to-add-to-force/"
					class="article-list__article-link"
														>
			
				Summers County Sheriff&#8217;s Department looking to add to force
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/summers-county-sheriffs-department-looking-to-add-to-force/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/DEPUTY-EXAMS-SOTVO.00_00_25_05.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/DEPUTY-EXAMS-SOTVO.00_00_25_05.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/DEPUTY-EXAMS-SOTVO.00_00_25_05.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/DEPUTY-EXAMS-SOTVO.00_00_25_05.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/DEPUTY-EXAMS-SOTVO.00_00_25_05.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/DEPUTY-EXAMS-SOTVO.00_00_25_05.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/DEPUTY-EXAMS-SOTVO.00_00_25_05.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/DEPUTY-EXAMS-SOTVO.00_00_25_05.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/DEPUTY-EXAMS-SOTVO.00_00_25_05.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/DEPUTY-EXAMS-SOTVO.00_00_25_05.Still001.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/DEPUTY-EXAMS-SOTVO.00_00_25_05.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/DEPUTY-EXAMS-SOTVO.00_00_25_05.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="526255"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/taxi-service-opens-in-summers-county/"
					class="article-list__article-link"
														>
			
				Taxi service opens in Summers County
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/taxi-service-opens-in-summers-county/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/TAXI-SERVICE-VO.00_00_09_00.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/TAXI-SERVICE-VO.00_00_09_00.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/TAXI-SERVICE-VO.00_00_09_00.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/TAXI-SERVICE-VO.00_00_09_00.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/TAXI-SERVICE-VO.00_00_09_00.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/TAXI-SERVICE-VO.00_00_09_00.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/TAXI-SERVICE-VO.00_00_09_00.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/TAXI-SERVICE-VO.00_00_09_00.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/TAXI-SERVICE-VO.00_00_09_00.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/TAXI-SERVICE-VO.00_00_09_00.Still001.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/TAXI-SERVICE-VO.00_00_09_00.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/TAXI-SERVICE-VO.00_00_09_00.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"sports","kw":"gut-behrami-wins-elusive-gold-in-worlds-opener-shiffrin-3rd"}'   data-path='/5678/nx.wvns/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="526266"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/state-leaders-urge-people-to-consider-volunteering-at-covid-19-vaccine-clinics/"
					class="article-list__article-link"
														>
			
				State leaders urge people to consider volunteering at COVID-19 vaccine clinics
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/state-leaders-urge-people-to-consider-volunteering-at-covid-19-vaccine-clinics/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/VACCINEVOLUNTEERSVO.00_00_05_19.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/VACCINEVOLUNTEERSVO.00_00_05_19.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/VACCINEVOLUNTEERSVO.00_00_05_19.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/VACCINEVOLUNTEERSVO.00_00_05_19.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/VACCINEVOLUNTEERSVO.00_00_05_19.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/VACCINEVOLUNTEERSVO.00_00_05_19.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/VACCINEVOLUNTEERSVO.00_00_05_19.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/VACCINEVOLUNTEERSVO.00_00_05_19.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/VACCINEVOLUNTEERSVO.00_00_05_19.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/VACCINEVOLUNTEERSVO.00_00_05_19.Still001.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/VACCINEVOLUNTEERSVO.00_00_05_19.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/VACCINEVOLUNTEERSVO.00_00_05_19.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="526181"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/local-news-2/raleigh-county-prosecuting-attorney-and-commissioner-discuss-solutions-to-expensive-jail-regional-bill/"
					class="article-list__article-link"
														>
			
				Raleigh County Prosecuting Attorney and Commissioner discuss solutions to expensive jail regional bill
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/local-news-2/raleigh-county-prosecuting-attorney-and-commissioner-discuss-solutions-to-expensive-jail-regional-bill/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6278755"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/jailbill.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/jailbill.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/jailbill.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/jailbill.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/jailbill.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/jailbill.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/jailbill.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/jailbill.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/jailbill.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/jailbill.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/jailbill.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/jailbill.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="526180"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/womens-resource-center-looking-for-donations-after-causeacon-cancelled-for-second-year/"
					class="article-list__article-link"
														>
			
				Women&#8217;s Resource Center looking for donations after Causeacon cancelled for second year
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/womens-resource-center-looking-for-donations-after-causeacon-cancelled-for-second-year/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6278825"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/10/WRC.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/10/WRC.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/10/WRC.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/10/WRC.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/10/WRC.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/10/WRC.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/10/WRC.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/10/WRC.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/10/WRC.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/10/WRC.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/10/WRC.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/10/WRC.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="526209"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/local-news/wv-superintendent-waive-gpa-requirement-to-participate-in-extracurricular-activities/"
					class="article-list__article-link"
														>
			
				WV Superintendent waive GPA requirement to participate in extracurricular activities
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/local-news/wv-superintendent-waive-gpa-requirement-to-participate-in-extracurricular-activities/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/GettyImages-154565903.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/GettyImages-154565903.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/GettyImages-154565903.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/GettyImages-154565903.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/GettyImages-154565903.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/GettyImages-154565903.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/GettyImages-154565903.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/GettyImages-154565903.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/GettyImages-154565903.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/GettyImages-154565903.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/GettyImages-154565903.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2021/02/GettyImages-154565903.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="custom_html-256" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script async src="https://www.venn.tv/embed.min.js"
data-script-id="gaming-hub-videos" 
onload="GamingHub.renderVideos({scriptId: 'gaming-hub-videos', playlistId: 'Cr63xGpY9s', targetId: '2551080', title: '<em>VENN</em> videos', baseUrl: 'https://www.wvnstv.com/venn/'})"></script></div></div></section><section id="custom_html-262" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script async src="https://www.venn.tv/embed.min.js"
data-script-id="gaming-hub-videos" 
onload="GamingHub.renderVideos({scriptId: 'gaming-hub-videos', playlistId: 'Cr63xGpY9s', targetId: '2551080', title: '<em>VENN</em> videos', baseUrl: 'https://www.fox4kc.com/venn/'})"></script></div></div></section><section id="custom_html-263" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script async src="https://www.venn.tv/embed.min.js"
data-script-id="gaming-hub-videos" 
onload="GamingHub.renderVideos({scriptId: 'gaming-hub-videos', playlistId: 'Cr63xGpY9s', targetId: '2551080', title: '<em>VENN</em> videos', baseUrl: 'https://www.wkrn.com/venn/'})"></script></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"sports","kw":"gut-behrami-wins-elusive-gold-in-worlds-opener-shiffrin-3rd"}'   data-path='/5678/nx.wvns/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"sports","kw":"gut-behrami-wins-elusive-gold-in-worlds-opener-shiffrin-3rd"}'   data-path='/5678/nx.wvns/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-27" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="80"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/"
					class="article-list__article-link"
														>
			
				StormTracker 59
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="525964"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/third-stimulus-checks-where-we-stand-on-1400-payments-and-who-would-be-eligible/"
					class="article-list__article-link"
														>
			
				Third stimulus checks: Where we stand on $1,400 payments and who would be eligible
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="526367"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/top-stories-beckley/atv-restrictions-may-change-in-oak-hill/"
					class="article-list__article-link"
														>
			
				ATV restrictions may change in Oak Hill
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="526657"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/rain-snow-and-ice-today/"
					class="article-list__article-link"
														>
			
				Rain, Snow, and Ice Today
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="127"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/10-day-forecast/"
					class="article-list__article-link"
														>
			
				10-Day Forecast
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="522833"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/snow-arrives-late-tonight/"
					class="article-list__article-link"
														>
			
				Snow Arrives Late Tonight
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="526181"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/local-news-2/raleigh-county-prosecuting-attorney-and-commissioner-discuss-solutions-to-expensive-jail-regional-bill/"
					class="article-list__article-link"
														>
			
				Raleigh County Prosecuting Attorney and Commissioner discuss solutions to expensive jail regional bill
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="525518"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/local-news-2/outdated-dispatch-system-causing-wait-time-for-emergencies-in-richlands/"
					class="article-list__article-link"
														>
			
				Outdated dispatch system causing wait time for emergencies in Richlands
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="526725"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/local-news-do-not-use/lack-of-substitutes-available-teachers-switches-three-summers-county-schools-to-remote-learning/"
					class="article-list__article-link"
														>
			
				Staffing issues force three Summers County schools to switch to remote learning
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="526307"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/accident-shuts-down-both-lanes-of-i-77-north-in-raleigh-county/"
					class="article-list__article-link"
														>
			
				UPDATE: I-77 back open following accident
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="custom_html-29" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-height="800" href="https://twitter.com/59SportsZone?ref_src=twsrc%5Etfw">Tweets by 59SportsZone</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section><section id="custom_html-4" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=753577264840935&autoLogAppEvents=1"></script>
<div class="fb-page" data-href="https://www.facebook.com/59news/" data-tabs="timeline" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/59news/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/59news/">WVNS 59News</a></blockquote></div></div></div></section><section id="custom_html-16" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-height="600" href="https://twitter.com/WVNS59News?ref_src=twsrc%5Etfw">Tweets by WVNS59News</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"sports","kw":"gut-behrami-wins-elusive-gold-in-worlds-opener-shiffrin-3rd"}'   data-path='/5678/nx.wvns/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"sports","kw":"gut-behrami-wins-elusive-gold-in-worlds-opener-shiffrin-3rd"}'   data-path='/5678/nx.wvns/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wvnstv.com/" rel="home">
					<img src="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png" srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png?w=90 90w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png?w=120 120w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png?w=180 180w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WVNS" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/59news">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WVNS59News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wvns59news/">
					
<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--pinterest">
				<a href="https://www.pinterest.com/wvns59news/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 243 243" style="enable-background:new 0 0 243 243;" xml:space="preserve">
	<title>Pinterest</title>
	<style type="text/css">
		.pinterest-st0{fill:#FFFFFF;}
		.pinterest-st1{fill:#E60019;}
	</style>
	<g id="art">
		<g>
			<circle class="pinterest-st0" cx="121.5" cy="121.5" r="121.5"/>
			<g>
				<path class="pinterest-st1" d="M121.5,0C54.4,0,0,54.4,0,121.5C0,173,32,217,77.2,234.7c-1.1-9.6-2-24.4,0.4-34.9
					c2.2-9.5,14.2-60.4,14.2-60.4s-3.6-7.3-3.6-18c0-16.9,9.8-29.5,22-29.5c10.4,0,15.4,7.8,15.4,17.1c0,10.4-6.6,26-10.1,40.5
					c-2.9,12.1,6.1,22,18,22c21.6,0,38.2-22.8,38.2-55.6c0-29.1-20.9-49.4-50.8-49.4C86.3,66.5,66,92.4,66,119.2
					c0,10.4,4,21.6,9,27.7c1,1.2,1.1,2.3,0.8,3.5c-0.9,3.8-3,12.1-3.4,13.8c-0.5,2.2-1.8,2.7-4.1,1.6c-15.2-7.1-24.7-29.2-24.7-47.1
					c0-38.3,27.8-73.5,80.3-73.5c42.1,0,74.9,30,74.9,70.2c0,41.9-26.4,75.6-63,75.6c-12.3,0-23.9-6.4-27.8-14c0,0-6.1,23.2-7.6,28.9
					c-2.7,10.6-10.1,23.8-15.1,31.9c11.4,3.5,23.4,5.4,36,5.4c67.1,0,121.5-54.4,121.5-121.5C243,54.4,188.6,0,121.5,0z"/>
			</g>
		</g>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UC3_OHAiwROZ4a2tC67cUcEQ?view_as=subscriber">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wvnstv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wvns-news-59-wearewvproud/id365771353?mt=8">
						<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_2d2ca7eedf739ef4c3800713ec482e1a&#038;hl=en">
						<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/gb/app/stormtracker-59-wvns/id570697535?mt=8">
						<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.baron.wvns.wvnstormtracker59">
						<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-347"><a href="https://www.wvnstv.com/news/">News</a></li>
<li id="menu-item-196733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-196733"><a href="https://www.wvnstv.com/weather/">StormTracker 59</a></li>
<li id="menu-item-196732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-196732"><a href="https://www.wvnstv.com/sports/">Sports</a></li>
<li id="menu-item-196788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196788"><a href="https://www.wvnstv.com/digital-desk/">Digital Desk</a></li>
<li id="menu-item-196742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196742"><a href="https://www.wvnstv.com/community/">Community</a></li>
<li id="menu-item-196743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-196743"><a href="https://www.wvnstv.com/contests/">Contests</a></li>
<li id="menu-item-476024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476024"><a href="https://www.wvnstv.com/venn/">Video Game News</a></li>
<li id="menu-item-401705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401705"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-196759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-196759"><a href="https://www.wvnstv.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362"><a href="https://www.wvnstv.com/contact-us/">Contact Us</a></li>
<li id="menu-item-345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345"><a href="https://www.wvnstv.com/about-us/eeo-files/">EEO Files</a></li>
<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://publicfiles.fcc.gov/tv-profile/wvns-tv">FCC Public File</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361"><a href="https://media.wvnstv.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wvnstv.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Sports";
	_sf_async_config.authors = "ERIC WILLEMSEN, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"sports","kw":"gut-behrami-wins-elusive-gold-in-worlds-opener-shiffrin-3rd"}'   data-path='/5678/nx.wvns/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Sports"
			data-logoUrl="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 99 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=98)}({23:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},98:function(t,e,n){t.exports=n(99)},99:function(t,e,n){"use strict";n.r(e);var o=n(23);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wvnstv.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.wvnstv.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.wvnstv.com\/wp-admin\/admin-ajax.php","ajax_nonce":"6c1204ff35","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.wvnstv.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=c6a57b08bc711725b7f7' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wvnstv.com\/wp-json\/","nonce":"623d09cf6c","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wvnstv.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=45262680af67d473206d' id='ns-global-js-js'></script>
<script src='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=b99dda6dc51f239bd7c4' id='ns-article-js-js'></script>
<script src='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=2dd146db842324524ecf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wvnstv.com\/sports\/gut-behrami-wins-elusive-gold-in-worlds-opener-shiffrin-3rd\/"}
</script>
<script src='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=ef811424df630ab044bc' id='ns-video-playlist-js-js'></script>
<script src='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=d3276df5e9f3a6035a09' id='ns-weather-js-js'></script>
<script src='https://www.wvnstv.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202106.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794769',post:'526739',tz:'-5',srv:'www.wvnstv.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794769', '526739' ]);
</script>

</body>
</html>
