
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="4b48cefb-d4b8-44bf-ab28-88f0f482ae5b"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wvnstv.com\/top-stories\/state-police-searching-for-missing-raleigh-county-man\/" || "";
var cats = "Local News,Raleigh County,Top Stories,West Virginia News" || "";
var bob_kw = "" || "";
var bob_desc = "ECCLES, WV (WVNS) &#8212; West Virginia State Police need help finding a missing man from Raleigh County. They are searching for Roy &#8220;Glenn&#8221; Mahan. He goes by his middle name, Glenn. He is 53-years-old and lives in the Soak Creek area of Raleigh County. Mahan was last seen late Monday evening (Feb. 10, 2020) or [&hellip;]" || "";
var bob_story_author = "Riley Phillips" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wearewvproud.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-P6LH72");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>State police searching for missing Raleigh County man | WVNS</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WVNS &raquo; Feed" href="https://www.wvnstv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WVNS &raquo; Comments Feed" href="https://www.wvnstv.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wvnstv.com\/top-stories\/state-police-searching-for-missing-raleigh-county-man\/","page_slug":"state-police-searching-for-missing-raleigh-county-man","page_type":"story","page_category":"top_stories","article_id":218596,"subpath":"\/top_stories"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='ECCLES, WV (WVNS) &#8212; West Virginia State Police need help finding a missing man from Raleigh County. They are searching for Roy &#8220;Glenn&#8221; Mahan. He goes by his middle name, Glenn. He is 53-years-old and lives in the Soak Creek area of Raleigh County. Mahan was last seen late Monday evening (Feb. 10, 2020) or [&hellip;]' /><!-- WP SEO -->
<meta name='keywords' content='wvsp, Beckley, state police, missing man, Raleigh County, Eccles, Roy Mahan, Roy Glenn Mahan, Glenn Mahan,' /><!-- WP SEO -->
<meta name='google-site-verification' content='x34t37O0nETO4IjaCPcbPHLPpwnqkQB1EG9eRx62b1s' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wvnstv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #4687bf;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wvnstv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/css/global.0e0d912bfb6d019bf1dc.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/css/article.61161ae1a75d1c1b14b4.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wvnstv.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.2' media='all' />
<script src='https://www.wvnstv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wvnstv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wvnstv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wvnstv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wvnstv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.wvnstv.com/top-stories/state-police-searching-for-missing-raleigh-county-man/" />
<link rel='shortlink' href='https://www.wvnstv.com/?p=218596' />
<link rel="alternate" type="application/json+oembed" href="https://www.wvnstv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wvnstv.com%2Ftop-stories%2Fstate-police-searching-for-missing-raleigh-county-man%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wvnstv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wvnstv.com%2Ftop-stories%2Fstate-police-searching-for-missing-raleigh-county-man%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="279356537753" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wvnstv.com/top-stories/state-police-searching-for-missing-raleigh-county-man/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="State police searching for missing Raleigh County man" />
<meta property="og:url" content="https://www.wvnstv.com/top-stories/state-police-searching-for-missing-raleigh-county-man/" />
<meta property="og:description" content="ECCLES, WV (WVNS) &#8212; West Virginia State Police need help finding a missing man from Raleigh County. They are searching for Roy &#8220;Glenn&#8221; Mahan. He goes by his middle name, Glenn. He…" />
<meta property="article:published_time" content="2020-02-14T00:18:54+00:00" />
<meta property="article:modified_time" content="2020-02-14T00:19:56+00:00" />
<meta property="og:site_name" content="WVNS" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="State police searching for missing Raleigh County man" />
<meta name="twitter:image" content="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Roy-Glenn-Mahan-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Roy-Glenn-Mahan-2.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Roy-Glenn-Mahan-2.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="State police searching for missing Raleigh County man" />
<meta name="twitter:description" content="ECCLES, WV (WVNS) &#8212; West Virginia State Police need help finding a missing man from Raleigh County. They are searching for Roy &#8220;Glenn&#8221; Mahan. He goes by his middle name, Glenn. He…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-NewsCycle-App-Logo-bigger-Copy.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-NewsCycle-App-Logo-bigger-Copy.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-NewsCycle-App-Logo-bigger-Copy.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-NewsCycle-App-Logo-bigger-Copy.png?w=270" />
</head>

<body class="post-template-default single single-post postid-218596 single-format-standard wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P6LH72"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wvnstv.com/" rel="home">WVNS</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wvnstv.com/" rel="home">
						<img src="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png" alt="Top Stories" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wvnstv.com/weather/">
							<span class="site-header__weather-region">Beckley</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">31&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-103"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"top_stories","kw":"state-police-searching-for-missing-raleigh-county-man"}'   data-path='/5678/nx.wvns/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wvnstv.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-2910" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-2910"><a href="https://www.wvnstv.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.wvnstv.com/news/local-news/">Local News</a></li>
	<li id="menu-item-183961" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183961"><a href="https://www.wvnstv.com/news/west-virginia-news/">West Virginia News</a></li>
	<li id="menu-item-46486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46486"><a href="https://www.wvnstv.com/news/virginia-news/">Virginia News</a></li>
	<li id="menu-item-211961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211961"><a href="https://www.wvnstv.com/community/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-45339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45339"><a href="https://www.wvnstv.com/news/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-5764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5764"><a href="https://www.wvnstv.com/washington/washington-dc/">Covering Washington</a></li>
	<li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337"><a href="https://www.wvnstv.com/financial-report/">Financial Report</a></li>
	<li id="menu-item-45325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45325"><a href="https://www.wvnstv.com/news/u-s-world/">U.S. &#038; World News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/doctors-say-its-not-too-late-to-get-flu-shot/"
									>
			
				Doctors say it&#8217;s not too late to get flu shot
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/doctors-say-its-not-too-late-to-get-flu-shot/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/FLUSHOTSOT.00_00_48_05.Still001.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/fayette-county-commissioner-proposes-change-in-budget/"
									>
			
				Fayette County Commissioner proposes change in budget
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/local-news-2/plans-continue-for-princeton-gold-star-memorial/"
									>
			
				Plans continue for Princeton Gold Star Memorial
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/local-news-2/mercer-county-couple-concerned-about-neighbors-trash/"
									>
			
				Mercer County couple concerned about neighbor&#8217;s trash
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/holiday-blues-around-valentines-day/"
									>
			
				Holiday blues around Valentine&#8217;s Day
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-124038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124038"><a href="https://www.wvnstv.com/video/">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-57954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57954"><a href="https://www.wvnstv.com/pioneer-bank-weather-eye/">StormTracker59 WeatherNet</a></li>
	<li id="menu-item-124178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124178"><a href="https://www.wvnstv.com/video/">Video Center</a></li>
</ul>
</div></div></li>
<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-173"><a href="https://www.wvnstv.com/digital-desk/">Digital Desk</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-190538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190538"><a href="https://www.wvnstv.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-111127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111127"><a href="https://www.wvnstv.com/digital-desk/">Digital Exclusives</a></li>
	<li id="menu-item-126903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126903"><a href="https://www.wvnstv.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.wvnstv.com/fan-of-the-day/">Fan of the Day</a></li>
	<li id="menu-item-126906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126906"><a href="https://www.wvnstv.com/world-scout-jamboree/postcards-home/">Postcards Home</a></li>
	<li id="menu-item-131471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131471"><a href="https://www.wvnstv.com/news/veterans-voices/">Veterans Voices</a></li>
</ul>
</div></div></li>
<li id="menu-item-44859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-44859"><a href="https://www.wvnstv.com/weather/">StormTracker59</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.wvnstv.com/10-day-forecast/">10-Day Forecast</a></li>
	<li id="menu-item-341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341"><a href="https://www.wvnstv.com/weather/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339"><a href="https://www.wvnstv.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338"><a href="https://www.wvnstv.com/weather/map-center/">Map Center</a></li>
	<li id="menu-item-157178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157178"><a href="https://www.wvnstv.com/severe-weather-desk/">Winter Weather Desk</a></li>
	<li id="menu-item-340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340"><a href="https://www.wvnstv.com/weather/stormtracker59-predictor/">Stormtracker59 Predictor</a></li>
	<li id="menu-item-56275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56275"><a href="https://www.wvnstv.com/video-forecast/">Video Forecast</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/getting-cold-tonight/"
									>
			
				Getting Cold Tonight!
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/weather/getting-cold-tonight/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/image-62.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/heavy-rain-with-flooding-potential-this-morning/"
									>
			
				Less showers through the afternoon, but cold and breezy from here on out
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/weather/heavy-rain-with-flooding-potential-this-morning/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Capture-66.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/digital-desk/mcdowell-county-officials-prepare-for-more-flooding/"
									>
			
				McDowell County officials prepare for more flooding
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/flooding-threat-picks-up-tonight/"
									>
			
				Flooding Threat Picks Up Tonight
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/relatively-quiet-start-flooding-threat-returns-tonight/"
									>
			
				Relatively quiet start, flooding threat returns tonight
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/weather/quieter-tonight-flooding-threat-returns-tomorrow-pm/"
									>
			
				Quieter Tonight. Flooding Threat Returns Tomorrow PM.
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-44870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-44870"><a href="https://www.wvnstv.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-95648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95648"><a href="https://www.wvnstv.com/sports/nascar/">Auto Racing</a></li>
	<li id="menu-item-108984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108984"><a href="https://www.wvnstv.com/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-95706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95706"><a href="https://www.wvnstv.com/nfl/">NFL</a></li>
	<li id="menu-item-207781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207781"><a href="https://www.wvnstv.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-109026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109026"><a href="https://www.wvnstv.com/nfl/steeler-nation/">Steeler Nation</a></li>
	<li id="menu-item-113606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113606"><a href="https://www.wvnstv.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.wvillustrated.com/">WV Illustrated</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/prepping-straw-bedding-for-dogs-signals-iditarod-is-near/"
									>
			
				Prepping straw bedding for dogs signals Iditarod is near
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/sports/prepping-straw-bedding-for-dogs-signals-iditarod-is-near/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/fd8f47c7aa2d40a78ad1eeb8e96d6e70.jpg?w=2000&#038;ssl=1"
		alt="Iditarod"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/track-5th-straight-sellout-for-season-opening-daytona-500/"
									>
			
				Track: 5th straight sellout for season-opening Daytona 500
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/sports/track-5th-straight-sellout-for-season-opening-daytona-500/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/b56eb6f75f334fb7ae3f90b4fba57ea7-1.jpg?w=2000&#038;ssl=1"
		alt="DAYTONA QUALIFYING RACE"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/kuchar-shoots-64-to-lead-riviera-tiger-off-to-strong-start/"
									>
			
				Kuchar shoots 64 to lead Riviera; Tiger wastes strong start
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/usa-luge-hopeful-heading-into-world-championships/"
									>
			
				USA Luge hopeful heading into world championships
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/red-sox-2b-pedroia-wont-report-to-spring-training-on-time/"
									>
			
				Red Sox 2B Pedroia won&#8217;t report to spring training on time
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/sports/kaepernick-to-release-memoir-through-his-publishing-company/"
									>
			
				Kaepernick to release memoir through his publishing company
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120"><a href="https://www.wvnstv.com/community/">Living Local</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://www.wvnstv.com/ask-the-doc/">Ask The Doc</a></li>
	<li id="menu-item-183142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183142"><a href="https://www.wvnstv.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://www.wvnstv.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.wvnstv.com/community/excellence/">Excellence</a></li>
	<li id="menu-item-190214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190214"><a href="https://www.wvnstv.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.wvnstv.com/local-business-insider/">Local Business Insider</a></li>
	<li id="menu-item-183143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183143"><a href="https://www.wvnstv.com/lottery/">Lottery</a></li>
</ul>
</div></div></li>
<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122"><a href="https://www.wvnstv.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://www.wvnstv.com/breakfast-club-giveway/">Breakfast Club Giveway</a></li>
	<li id="menu-item-166933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166933"><a href="https://www.wvnstv.com/contest-winners/">Contest Winners</a></li>
	<li id="menu-item-192699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192699"><a href="https://www.wvnstv.com/new-year-new-you-fitness-giveaway/">New Year, New You Fitness Giveaway</a></li>
	<li id="menu-item-213702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213702"><a href="https://www.wvnstv.com/veterans-wild-boar-hunt-giveaway/">Veterans Wild Boar Hunt Giveaway</a></li>
</ul>
</div></div></li>
<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158"><a href="https://www.wvnstv.com/whats-on/">What&#8217;s On</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-188131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188131"><a href="https://www.wvnstv.com/alexa/">Alexa Flash Briefings</a></li>
	<li id="menu-item-113833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113833"><a href="https://www.wvnstv.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-62028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62028"><a href="https://www.wvnstv.com/whats-on/">TV Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57"><a href="https://www.wvnstv.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374"><a href="https://www.wvnstv.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165"><a href="https://www.wvnstv.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-58"><a href="https://www.wvnstv.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="https://www.wvnstv.com/download-our-apps/">Download Our Apps</a></li>
	<li id="menu-item-369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
	<li id="menu-item-216710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216710"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wvnstv.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--closings alert-banner--summary-only"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.wvnstv.com/weather/closings/"
				>Closings</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.wvnstv.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						There are currently 2 active closings. Click for more details.																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"top_stories","kw":"state-police-searching-for-missing-raleigh-county-man"}'   data-path='/5678/nx.wvns/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-218596 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news-2 category-raleigh-county-local-news-2 category-top-stories category-west-virginia-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		State police searching for missing Raleigh County man	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wvnstv.com/top-stories/">Top Stories</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.wvnstv.com/author/riley-phillips/" title="Posts by Riley Phillips" class="author url fn" rel="author">Riley Phillips</a></p>
		
					Posted: <time datetime="2020-02-13T19:18:54-05:00">Feb 13, 2020 / 07:18 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-02-13T19:19:56-05:00">Feb 13, 2020 / 07:19 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Roy-Glenn-Mahan-2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Roy-Glenn-Mahan-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Roy-Glenn-Mahan-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Roy-Glenn-Mahan-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Roy-Glenn-Mahan-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Roy-Glenn-Mahan-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Roy-Glenn-Mahan-2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>ECCLES, WV (WVNS) &#8212; West Virginia State Police need help finding a missing man from Raleigh County.</p>



<p>They are searching for Roy &#8220;Glenn&#8221; Mahan. He goes by his middle name, Glenn. He is 53-years-old and lives in the Soak Creek area of Raleigh County.</p>



<p>Mahan was last seen late Monday evening (Feb. 10, 2020) or early Tuesday morning (Feb. 11, 2020) in the Eccles area. Troopers believe he was driving a maroon 2009 Subaru Forester with the license plate number 1RX626.</p>



<p>If you have any information on his whereabouts, call the State Police Beckley Detachment at  (304)256-6700. </p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img src="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Roy-Glenn-Mahan.jpg?w=900" alt="" class="wp-image-218607" width="380" height="507" /><figcaption>Roy &#8220;Glenn&#8221; Mahan</figcaption></figure></div>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"top_stories","kw":"state-police-searching-for-missing-raleigh-county-man"}'   data-path='/5678/nx.wvns/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114797"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="ns-video-bin-15" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel has-player"
					data-component="videoPlaylist"
					data-context="carousel_dropin--video"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>

	
<div class="video-playlist__player" data-playlist="article-list1">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-5664"></div>
	</div>

	</div>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4325709&quot;,&quot;title&quot;:&quot;Deputies make an arrest in connection to human remains found in Fayette County&quot;,&quot;link&quot;:&quot;https:\/\/www.wvnstv.com\/video\/deputies-make-an-arrest-in-connection-to-human-remains-found-in-fayette-county\/4325709\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/5A4\/8C0\/5A48C0C2483341F290C02E849E37AB5E.jpg?Expires=1676249435&amp;KeyName=mcpkey1&amp;Signature=L4ZYpg-bTiavrTMUjxKeJ5S0Ass&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Deputies make an arrest in connection to human remains found in Fayette County\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4325709&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wvnstv.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wvns&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wvns&quot;,&quot;ns_st_ge&quot;:&quot;Local News,News,News,Web Extras,Top Stories,Top Stories Beckley&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wvns&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wvns&quot;,&quot;ns_st_ge&quot;:&quot;Local News,News,News,Web Extras,Top Stories,Top Stories Beckley&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wvns\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wvnstv.com\/news\/princeton-man-charged-with-sexual-assault-sexual-abuse-involving-two-boys\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4325709%26cmsid%3D172384%26pid%3D172384%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wvnstv.com\/news\/princeton-man-charged-with-sexual-assault-sexual-abuse-involving-two-boys\/%26correlator%3D1581645628.9117%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wvns\/video\/video_studio\/2020\/02\/13\/Deputies_make_an_arrest_in_connection_to_human_r_4325709_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Deputies make an arrest in connection to human remains found in Fayette County
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/5A4/8C0/5A48C0C2483341F290C02E849E37AB5E.jpg?Expires=1676249435&#038;KeyName=mcpkey1&#038;Signature=L4ZYpg-bTiavrTMUjxKeJ5S0Ass"
		alt="Thumbnail for the video titled &quot;Deputies make an arrest in connection to human remains found in Fayette County&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4322750&quot;,&quot;title&quot;:&quot;Monroe County woman warning neighbors after someone tries to break-in&quot;,&quot;link&quot;:&quot;https:\/\/www.wvnstv.com\/video\/monroe-county-woman-warning-neighbors-after-someone-tries-to-break-in\/4322750\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2BB\/560\/2BB56059AEB14CB2B10916140AD9E48E.jpg?Expires=1676174919&amp;KeyName=mcpkey1&amp;Signature=_WXScZzeB6_arrutDIWMnYacgE4&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Monroe County woman warning neighbors after someone tries to break-in\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4322750&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wvnstv.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wvns&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wvns&quot;,&quot;ns_st_ge&quot;:&quot;Local News,News,News,Web Extras,Top Stories,Top Stories Beckley&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wvns&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wvns&quot;,&quot;ns_st_ge&quot;:&quot;Local News,News,News,Web Extras,Top Stories,Top Stories Beckley&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wvns\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wvnstv.com\/news\/princeton-man-charged-with-sexual-assault-sexual-abuse-involving-two-boys\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4322750%26cmsid%3D172384%26pid%3D172384%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wvnstv.com\/news\/princeton-man-charged-with-sexual-assault-sexual-abuse-involving-two-boys\/%26correlator%3D1581645628.9137%26d_code%3D189%2C201%2C212%2C213%2C205%2C55%2C202%2C89%2C185%2C37%2C172%2C214%2C204%2C176&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wvns\/video\/video_studio\/2020\/02\/12\/Monroe_County_woman_warning_neighbors_after_some_4322750_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Monroe County woman warning neighbors after someone tries to break-in
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2BB/560/2BB56059AEB14CB2B10916140AD9E48E.jpg?Expires=1676174919&#038;KeyName=mcpkey1&#038;Signature=_WXScZzeB6_arrutDIWMnYacgE4"
		alt="Thumbnail for the video titled &quot;Monroe County woman warning neighbors after someone tries to break-in&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4322746&quot;,&quot;title&quot;:&quot;Monroe County woman warns neighbors after alleged home invasion, assault&quot;,&quot;link&quot;:&quot;https:\/\/www.wvnstv.com\/video\/monroe-county-woman-warns-neighbors-after-alleged-home-invasion-assault\/4322746\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9C1\/541\/9C15410B0D6543D2A9C59A2B0B8744DD.jpg?Expires=1676174919&amp;KeyName=mcpkey1&amp;Signature=o6FznMmPPz6wXhW2d9vUM4eC0iI&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Monroe County woman warns neighbors after alleged home invasion, assault\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4322746&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p2&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wvnstv.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wvns&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wvns&quot;,&quot;ns_st_ge&quot;:&quot;Local News,News,News,Web Extras,Top Stories,Top Stories Beckley&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wvns&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wvns&quot;,&quot;ns_st_ge&quot;:&quot;Local News,News,News,Web Extras,Top Stories,Top Stories Beckley&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wvns\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wvnstv.com\/news\/princeton-man-charged-with-sexual-assault-sexual-abuse-involving-two-boys\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4322746%26cmsid%3D172384%26pid%3D172384%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wvnstv.com\/news\/princeton-man-charged-with-sexual-assault-sexual-abuse-involving-two-boys\/%26correlator%3D1581645628.9154%26d_code%3D189%2C201%2C213%2C182%2C205%2C55%2C202%2C89%2C197%2C185%2C37%2C172%2C214%2C204&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wvns\/video\/video_studio\/2020\/02\/12\/Monroe_County_woman_warns_neighbors_after_allege_4322746_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Monroe County woman warns neighbors after alleged home invasion, assault
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9C1/541/9C15410B0D6543D2A9C59A2B0B8744DD.jpg?Expires=1676174919&#038;KeyName=mcpkey1&#038;Signature=o6FznMmPPz6wXhW2d9vUM4eC0iI"
		alt="Thumbnail for the video titled &quot;Monroe County woman warns neighbors after alleged home invasion, assault&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4322745&quot;,&quot;title&quot;:&quot;Community remembers man who died in house fire&quot;,&quot;link&quot;:&quot;https:\/\/www.wvnstv.com\/video\/community-remembers-man-who-died-in-house-fire\/4322745\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/AC4\/F2C\/AC4F2C8C8E0C4B279D28CA0121C948EA.jpg?Expires=1676173826&amp;KeyName=mcpkey1&amp;Signature=Ect0nRPHNMe76m2pT-KJlSFZ6v4&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Community remembers man who died in house fire\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4322745&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p3&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wvnstv.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wvns&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wvns&quot;,&quot;ns_st_ge&quot;:&quot;Local News,News,News,Web Extras,Top Stories,Top Stories Beckley&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wvns&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wvns&quot;,&quot;ns_st_ge&quot;:&quot;Local News,News,News,Web Extras,Top Stories,Top Stories Beckley&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wvns\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wvnstv.com\/news\/princeton-man-charged-with-sexual-assault-sexual-abuse-involving-two-boys\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4322745%26cmsid%3D172384%26pid%3D172384%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wvnstv.com\/news\/princeton-man-charged-with-sexual-assault-sexual-abuse-involving-two-boys\/%26correlator%3D1581645628.9171%26d_code%3D189%2C55%2C186%2C202%2C89%2C37%2C214&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wvns\/video\/video_studio\/2020\/02\/12\/Community_remembers_man_who_died_in_house_fire_4322745_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Community remembers man who died in house fire
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/AC4/F2C/AC4F2C8C8E0C4B279D28CA0121C948EA.jpg?Expires=1676173826&#038;KeyName=mcpkey1&#038;Signature=Ect0nRPHNMe76m2pT-KJlSFZ6v4"
		alt="Thumbnail for the video titled &quot;Community remembers man who died in house fire&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4322183&quot;,&quot;title&quot;:&quot;Raleigh Center, next door neighbor continue flood damage cleanup&quot;,&quot;link&quot;:&quot;https:\/\/www.wvnstv.com\/video\/raleigh-center-next-door-neighbor-continue-flood-damage-cleanup\/4322183\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/FEF\/D5B\/FEFD5B20E8E84449B7F7D0592F092AE6.jpg?Expires=1676160984&amp;KeyName=mcpkey1&amp;Signature=uXsfyDQ900dS5o78Fz8xuJJrTuY&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Raleigh Center, next door neighbor continue flood damage cleanup\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4322183&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p4&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wvnstv.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wvns&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wvns&quot;,&quot;ns_st_ge&quot;:&quot;Local News,News,News,Web Extras,Top Stories,Top Stories Beckley&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wvns&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wvns&quot;,&quot;ns_st_ge&quot;:&quot;Local News,News,News,Web Extras,Top Stories,Top Stories Beckley&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wvns\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wvnstv.com\/news\/princeton-man-charged-with-sexual-assault-sexual-abuse-involving-two-boys\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4322183%26cmsid%3D172384%26pid%3D172384%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wvnstv.com\/news\/princeton-man-charged-with-sexual-assault-sexual-abuse-involving-two-boys\/%26correlator%3D1581645628.9185%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wvns\/video\/video_studio\/2020\/02\/12\/Raleigh_Center__next_door_neighbor_continue_floo_4322183_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Raleigh Center, next door neighbor continue flood damage cleanup
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/FEF/D5B/FEFD5B20E8E84449B7F7D0592F092AE6.jpg?Expires=1676160984&#038;KeyName=mcpkey1&#038;Signature=uXsfyDQ900dS5o78Fz8xuJJrTuY"
		alt="Thumbnail for the video titled &quot;Raleigh Center, next door neighbor continue flood damage cleanup&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4322163&quot;,&quot;title&quot;:&quot;Troopers investigating after fight starts at rivalry basketball game&quot;,&quot;link&quot;:&quot;https:\/\/www.wvnstv.com\/video\/troopers-investigating-after-fight-starts-at-rivalry-basketball-game\/4322163\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C72\/4C3\/C724C316F0B64F98B8FCF9045262696E.jpg?Expires=1676161612&amp;KeyName=mcpkey1&amp;Signature=77ECKGWgIKeXq83fMNI-6gL4XE0&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Troopers investigating after fight starts at rivalry basketball game\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4322163&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p5&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wvnstv.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wvns&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wvns&quot;,&quot;ns_st_ge&quot;:&quot;Local News,News,News,Web Extras,Top Stories,Top Stories Beckley&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wvns&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wvns&quot;,&quot;ns_st_ge&quot;:&quot;Local News,News,News,Web Extras,Top Stories,Top Stories Beckley&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wvns\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wvnstv.com\/news\/princeton-man-charged-with-sexual-assault-sexual-abuse-involving-two-boys\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4322163%26cmsid%3D172384%26pid%3D172384%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wvnstv.com\/news\/princeton-man-charged-with-sexual-assault-sexual-abuse-involving-two-boys\/%26correlator%3D1581645628.9199%26d_code%3D210%2C201%2C211%2C186%2C89%2C37&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wvns\/video\/video_studio\/2020\/02\/12\/Troopers_investigating_after_fight_starts_at_riv_4322163_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Troopers investigating after fight starts at rivalry basketball game
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C72/4C3/C724C316F0B64F98B8FCF9045262696E.jpg?Expires=1676161612&#038;KeyName=mcpkey1&#038;Signature=77ECKGWgIKeXq83fMNI-6gL4XE0"
		alt="Thumbnail for the video titled &quot;Troopers investigating after fight starts at rivalry basketball game&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

			</div>


				</section>
				</section><section id="custom_html-31" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Top Stories Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wvnstv.com/news/doctors-say-its-not-too-late-to-get-flu-shot/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Doctors say it&#8217;s not too late to get flu shot
					</h3>
	
			<footer class="article-list__article-byline">
			by Claudia Sessa <span class="sep">/</span> <time datetime="2020-02-13T19:10:38-05:00">Feb 13, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LEWISBURG, WV (WVNS) -- Doctors at Greenbrier Valley Medical Center said this is the worst flu season they have ever seen. </p>
<p>They told 59News they saw the highest numbers and some of the sickest patients they have seen in a long time. But it is not too late to get your flu shot!</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/FLUSHOTSOT.00_00_48_05.Still001.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/FLUSHOTSOT.00_00_48_05.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/FLUSHOTSOT.00_00_48_05.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/FLUSHOTSOT.00_00_48_05.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/FLUSHOTSOT.00_00_48_05.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/FLUSHOTSOT.00_00_48_05.Still001.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/FLUSHOTSOT.00_00_48_05.Still001.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wvnstv.com/news/fayette-county-commissioner-proposes-change-in-budget/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Fayette County Commissioner proposes change in budget
					</h3>
	
			<footer class="article-list__article-byline">
			by Claudia Sessa <span class="sep">/</span> <time datetime="2020-02-13T18:54:54-05:00">Feb 13, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>FAYETTEVILLE, WV (WVNS) -- Fayette County Commissioners discussed budgets in the commission meeting on Feb. 13, 2020.  </p>
<p>Commissioner Tom Louisos proposed a change to the amount of money the county pays to Conventions and Visitors Bureaus (CVB). Fayette County currently gives 57.5 percent of the hotel/motel tax to CVBs. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/taxessot.00_00_38_17.Still001.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/taxessot.00_00_38_17.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/taxessot.00_00_38_17.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/taxessot.00_00_38_17.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/taxessot.00_00_38_17.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/taxessot.00_00_38_17.Still001.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/taxessot.00_00_38_17.Still001.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wvnstv.com/local-news-2/plans-continue-for-princeton-gold-star-memorial/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Plans continue for Princeton Gold Star Memorial
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-02-13T19:35:50-05:00">Feb 13, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>PRINCETON, WV (WVNS) -- A memorial honoring gold star families is coming to Princeton soon.</p>
<p>Fundraising efforts for the memorial were completed and the order was placed. The memorial will go in the area across from the Mercer County Courthouse. The tank that is currently there will be moved to a different spot on the lot.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/tank.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/tank.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/tank.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/tank.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/tank.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/tank.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/tank.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"top_stories","kw":"state-police-searching-for-missing-raleigh-county-man"}'   data-path='/5678/nx.wvns/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/doctors-say-its-not-too-late-to-get-flu-shot/"
									>
			
				Doctors say it&#8217;s not too late to get flu shot
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/doctors-say-its-not-too-late-to-get-flu-shot/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/FLUSHOTSOT.00_00_48_05.Still001.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/FLUSHOTSOT.00_00_48_05.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/FLUSHOTSOT.00_00_48_05.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/FLUSHOTSOT.00_00_48_05.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/FLUSHOTSOT.00_00_48_05.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/FLUSHOTSOT.00_00_48_05.Still001.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/FLUSHOTSOT.00_00_48_05.Still001.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/fayette-county-commissioner-proposes-change-in-budget/"
									>
			
				Fayette County Commissioner proposes change in budget
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/fayette-county-commissioner-proposes-change-in-budget/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/taxessot.00_00_38_17.Still001.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/taxessot.00_00_38_17.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/taxessot.00_00_38_17.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/taxessot.00_00_38_17.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/taxessot.00_00_38_17.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/taxessot.00_00_38_17.Still001.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/taxessot.00_00_38_17.Still001.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/local-news-2/plans-continue-for-princeton-gold-star-memorial/"
									>
			
				Plans continue for Princeton Gold Star Memorial
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/local-news-2/plans-continue-for-princeton-gold-star-memorial/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/tank.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/tank.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/tank.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/tank.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/tank.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/tank.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/tank.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/holiday-blues-around-valentines-day/"
									>
			
				Holiday blues around Valentine&#8217;s Day
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/holiday-blues-around-valentines-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Valentine-Day-Depression.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Valentine-Day-Depression.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Valentine-Day-Depression.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Valentine-Day-Depression.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Valentine-Day-Depression.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Valentine-Day-Depression.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Valentine-Day-Depression.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/local-school-administrators-discuss-arming-teachers/"
									>
			
				Local school administrators discuss arming teachers
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/local-school-administrators-discuss-arming-teachers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Guns-in-Schools.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Guns-in-Schools.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Guns-in-Schools.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Guns-in-Schools.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Guns-in-Schools.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Guns-in-Schools.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2020/02/Guns-in-Schools.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-news/senator-capito-releases-statement-about-her-opposing-vote-on-war-power-resolution/"
									>
			
				Senator Capito releases statement about her opposing vote on War Power Resolution
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-news/senator-capito-releases-statement-about-her-opposing-vote-on-war-power-resolution/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait square-on-mobile">
	<img
		src="https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2018/01/Shelley20Moore20Capito_1513784069549-1.jpg_30390530_ver1.0-1.jpg?resize=1440%2C2560&#038;ssl=1"
		alt="Shelley Moore Capito_1513784069549.jpg.jpg"
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2018/01/Shelley20Moore20Capito_1513784069549-1.jpg_30390530_ver1.0-1.jpg?w=180&amp;h=320&amp;crop=1 180w, https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2018/01/Shelley20Moore20Capito_1513784069549-1.jpg_30390530_ver1.0-1.jpg?resize=360%2C640&amp;ssl=1 360w, https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2018/01/Shelley20Moore20Capito_1513784069549-1.jpg_30390530_ver1.0-1.jpg?resize=540%2C960&amp;ssl=1 540w, https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2018/01/Shelley20Moore20Capito_1513784069549-1.jpg_30390530_ver1.0-1.jpg?resize=720%2C1280&amp;ssl=1 720w, https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2018/01/Shelley20Moore20Capito_1513784069549-1.jpg_30390530_ver1.0-1.jpg?resize=1080%2C1920&amp;ssl=1 1080w, https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2018/01/Shelley20Moore20Capito_1513784069549-1.jpg_30390530_ver1.0-1.jpg?resize=1440%2C2560&amp;ssl=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"top_stories","kw":"state-police-searching-for-missing-raleigh-county-man"}'   data-path='/5678/nx.wvns/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-news/another-west-virginia-hospital-announces-cutbacks/"
									>
			
				Another West Virginia hospital announces cutbacks
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-news/another-west-virginia-hospital-announces-cutbacks/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2019/10/West-Virginia-Healthcare-funding.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/10/West-Virginia-Healthcare-funding.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/10/West-Virginia-Healthcare-funding.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2019/10/West-Virginia-Healthcare-funding.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2019/10/West-Virginia-Healthcare-funding.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2019/10/West-Virginia-Healthcare-funding.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2019/10/West-Virginia-Healthcare-funding.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/top-stories/man-wanted-for-rape-in-baltimore-arrested-in-beckley/"
									>
			
				Man wanted for rape in Baltimore arrested in Beckley
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/top-stories/man-wanted-for-rape-in-baltimore-arrested-in-beckley/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2019/12/MGN_640x360_70213B00-XVLMB.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/12/MGN_640x360_70213B00-XVLMB.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2019/12/MGN_640x360_70213B00-XVLMB.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2019/12/MGN_640x360_70213B00-XVLMB.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2019/12/MGN_640x360_70213B00-XVLMB.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2019/12/MGN_640x360_70213B00-XVLMB.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2019/12/MGN_640x360_70213B00-XVLMB.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/local-news-2/firefighters-battling-structure-fire-in-monroe-county/"
									>
			
				Firefighters battling structure fire in Monroe County
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/local-news-2/firefighters-battling-structure-fire-in-monroe-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2018/01/HOUSE2BFIRE2BMGN2BONLY1_1515116382387_31140995_ver1.0-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="HOUSE+FIRE+MGN+ONLY1_1515116382387.jpg"
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2018/01/HOUSE2BFIRE2BMGN2BONLY1_1515116382387_31140995_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2018/01/HOUSE2BFIRE2BMGN2BONLY1_1515116382387_31140995_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2018/01/HOUSE2BFIRE2BMGN2BONLY1_1515116382387_31140995_ver1.0-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2018/01/HOUSE2BFIRE2BMGN2BONLY1_1515116382387_31140995_ver1.0-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2018/01/HOUSE2BFIRE2BMGN2BONLY1_1515116382387_31140995_ver1.0-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2018/01/HOUSE2BFIRE2BMGN2BONLY1_1515116382387_31140995_ver1.0-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wvnstv.com/news/tips-on-how-to-deal-with-flood-waters/"
									>
			
				Tips on how to deal with flood waters
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wvnstv.com/news/tips-on-how-to-deal-with-flood-waters/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2019/12/floodinDangerGFX-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/12/floodinDangerGFX-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/12/floodinDangerGFX-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/12/floodinDangerGFX-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wvnstv.com/wp-content/uploads/sites/76/2019/12/floodinDangerGFX-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2019/12/floodinDangerGFX-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wvnstv.com/wp-content/uploads/sites/76/2019/12/floodinDangerGFX-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"top_stories","kw":"state-police-searching-for-missing-raleigh-county-man"}'   data-path='/5678/nx.wvns/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"top_stories","kw":"state-police-searching-for-missing-raleigh-county-man"}'   data-path='/5678/nx.wvns/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"top_stories","kw":"state-police-searching-for-missing-raleigh-county-man"}'   data-path='/5678/nx.wvns/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wvnstv.com/" rel="home">
				<img src="https://www.wvnstv.com/wp-content/uploads/sites/76/2019/06/cropped-Shiny-CBS-FOX-HORO-for-Banner-1.png" alt="WVNS" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/59news">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WVNS59News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wvns59news/">
					<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--pinterest">
				<a href="https://www.pinterest.com/wvns59news/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 243 243" style="enable-background:new 0 0 243 243;" xml:space="preserve">
	<title>Pinterest</title>
	<style type="text/css">
		.pinterest-st0{fill:#FFFFFF;}
		.pinterest-st1{fill:#E60019;}
	</style>
	<g id="art">
		<g>
			<circle class="pinterest-st0" cx="121.5" cy="121.5" r="121.5"/>
			<g>
				<path class="pinterest-st1" d="M121.5,0C54.4,0,0,54.4,0,121.5C0,173,32,217,77.2,234.7c-1.1-9.6-2-24.4,0.4-34.9
					c2.2-9.5,14.2-60.4,14.2-60.4s-3.6-7.3-3.6-18c0-16.9,9.8-29.5,22-29.5c10.4,0,15.4,7.8,15.4,17.1c0,10.4-6.6,26-10.1,40.5
					c-2.9,12.1,6.1,22,18,22c21.6,0,38.2-22.8,38.2-55.6c0-29.1-20.9-49.4-50.8-49.4C86.3,66.5,66,92.4,66,119.2
					c0,10.4,4,21.6,9,27.7c1,1.2,1.1,2.3,0.8,3.5c-0.9,3.8-3,12.1-3.4,13.8c-0.5,2.2-1.8,2.7-4.1,1.6c-15.2-7.1-24.7-29.2-24.7-47.1
					c0-38.3,27.8-73.5,80.3-73.5c42.1,0,74.9,30,74.9,70.2c0,41.9-26.4,75.6-63,75.6c-12.3,0-23.9-6.4-27.8-14c0,0-6.1,23.2-7.6,28.9
					c-2.7,10.6-10.1,23.8-15.1,31.9c11.4,3.5,23.4,5.4,36,5.4c67.1,0,121.5-54.4,121.5-121.5C243,54.4,188.6,0,121.5,0z"/>
			</g>
		</g>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UC3_OHAiwROZ4a2tC67cUcEQ?view_as=subscriber">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wvnstv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wvns-news-59-wearewvproud/id365771353?mt=8">
						<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_2d2ca7eedf739ef4c3800713ec482e1a&#038;hl=en">
						<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/gb/app/stormtracker-59-wvns/id570697535?mt=8">
						<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.baron.wvns.wvnstormtracker59">
						<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-347"><a href="https://www.wvnstv.com/news/">News</a></li>
<li id="menu-item-196733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-196733"><a href="https://www.wvnstv.com/weather/">StormTracker 59</a></li>
<li id="menu-item-196732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-196732"><a href="https://www.wvnstv.com/sports/">Sports</a></li>
<li id="menu-item-196788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196788"><a href="https://www.wvnstv.com/digital-desk/">Digital Desk</a></li>
<li id="menu-item-196742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196742"><a href="https://www.wvnstv.com/community/">Community</a></li>
<li id="menu-item-196743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-196743"><a href="https://www.wvnstv.com/contests/">Contests</a></li>
<li id="menu-item-196759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-196759"><a href="https://www.wvnstv.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-203674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203674"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362"><a href="https://www.wvnstv.com/contact-us/">Contact Us</a></li>
<li id="menu-item-343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343"><a href="https://www.wvnstv.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345"><a href="https://www.wvnstv.com/about-us/eeo-files/">EEO Files</a></li>
<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://publicfiles.fcc.gov/tv-profile/wvns-tv">FCC Public File</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361"><a href="https://media.wvnstv.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-216711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216711"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wvnstv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Top Stories";
	_sf_async_config.authors = "Riley Phillips";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wvns","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"top_stories","kw":"state-police-searching-for-missing-raleigh-county-man"}'   data-path='/5678/nx.wvns/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.wvnstv.com\/wp-json\/","nonce":"e0229aba73","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wvnstv.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/js/global.2f63b0b3f9e355cb6808.bundle.min.js?ver=1.0'></script>
<script src='https://www.wvnstv.com/wp-content/themes/nexstar/client/build/js/article.c117ac4717209d10264b.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.wvnstv.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2',blog:'162794769',post:'218596',tz:'-5',srv:'www.wvnstv.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794769', '218596' ]);
</script>

</body>
</html>
